14:00:11 <ChrisPriceAB> #startmeeting OPNFV TSC
14:00:11 <collabot`> Meeting started Tue Apr  5 14:00:11 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:11 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:11 <collabot`> The meeting name has been set to 'opnfv_tsc'
14:00:14 <ChrisPriceAB> #topic Roll Call
14:00:19 <ChrisPriceAB> #info Chris Price
14:00:25 <dneary> Morning all
14:00:28 <dneary> #info dneary
14:00:38 <aricg-> Power is out here, I'll only be in irc
14:01:08 <bjskerry> #info Brian Skerry
14:01:32 <bryan_att> #info Bryan Sullivan
14:02:15 <dneary> When ChrisPriceAB says "pound in", I imagine people banging really hard on keyboards
14:02:38 <dneary> :-)
14:02:48 <rpaik> we have a quorum....
14:03:03 <frankbrockners> #info Frank Brockners
14:03:04 <edgarstp> #info Edgar StPierre
14:03:09 <ChrisPriceAB> #topic Approval of previous minutes of meeting
14:03:10 <uli-k> #info Uli (joining with audio now)
14:03:12 <GeraldK> #info Gerald Kunzmann (DOCOMO)
14:03:26 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-March29,2016 previous minutes of meeting
14:03:36 <ChrisPriceAB> #info minutes approved with no comments or feedback
14:03:49 <ChrisPriceAB> #topic Agenda Bashing
14:03:55 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-April5,2016 today's agenda
14:03:58 <dmcbride_> #info David McBride
14:04:10 <tnadeau> morning everyone
14:05:37 <ChrisPriceAB> #info dneary would like to add upstream activity metrics
14:06:36 <ChrisPriceAB> #info chrispriceab will add an agenda point for next week to discus board dialogs from the collab summit
14:06:36 <Julien-z_> #info Julien
14:06:43 <ChrisPriceAB> #info tapio asks about opensaf
14:06:54 <ChrisPriceAB> #topic opensaf update
14:06:58 <ttallgren> #info Tapio Tallgren
14:07:13 <JonasArndt> #info Jonas Arndt
14:11:21 <lhinds> #link http://goo.gl/forms/fy15794sA8
14:11:30 <rpaik> #topic OPNFV Security Group actions for Colorado
14:11:50 <ChrisPriceAB> #chair repair
14:11:50 <collabot`> Warning: Nick not in channel: repair
14:11:50 <collabot`> Current chairs: ChrisPriceAB repair
14:12:07 <ChrisPriceAB> #chair rpaik
14:12:07 <collabot`> Current chairs: ChrisPriceAB repair rpaik
14:12:52 <rpaik> #info Uli notes that many people in the community will have issues accessing Google forms
14:13:39 <rpaik> #info the purpose of the form is to collect project information from PTLs
14:14:13 <rpaik> #topic Brahmaputra 2.0 update
14:14:55 <rpaik> #info ChrisPriceAB notes that labels are in place for Brahmaputra 2.0 (only for those projects that are participating)
14:16:40 <ChrisPriceAB> #topic Brahmaputra.3.0 update
14:17:20 <rpaik> #link https://wiki.opnfv.org/display/SWREL/3.0.release.plan release plan for Brahmaputra 3.0
14:20:09 <ChrisPriceAB> #topic Colorado planning and activities
14:21:23 <rpaik> #info dmcbride notes that he’ll be discussing the project planning health during the weekly Colorado planning call
14:21:27 <ChrisPriceAB> #info David outlines that he has been working with the projects on establishing health metrics for the projects
14:21:34 <rpaik> :-)
14:21:55 <ChrisPriceAB> #info David reports there is a lot of activity ongoing to get planning in place and this will be discussed further in the next meeting
14:22:53 <ChrisPriceAB> #info dmcbride adds that his discussions on milestone planning has highlighted there has been a lack of detail in the milestone planning work, he will be proposing milestones that incorporate mofr detail associated with the development activity
14:23:47 <ChrisPriceAB> #info The Colorado plan intends to ensure there is less overlap between feature/test and infrastructure development to ensure we have more stability in our developmental work
14:25:01 <ChrisPriceAB> #info Scenarios, as a vehicle for integration and deployment, will be incorporated into the Colorado plan earlier in the planning cycle to ensure we accommodate cross project dependencies and planning activities.
14:25:55 <ChrisPriceAB> #info dcmcbride will be working with the community to further develop process around these activities to help the project teas plan their activities in a more controlled/predictable manner.
14:27:22 <ChrisPriceAB> #info David has received feedback that our MileStone1 activities have been a little vague, David has been trying to clarify the process for the teams and feels it may be late for Colorado to handle this efficiently
14:27:42 <bryan_att> David: the inclusion of all features in scenarios will create an unsustainable growth in the permutations of scenarios and features.
14:31:05 <bryan_att> not sure I understand Frank's response and how it addresses the resource/complexity concern I expressed.
14:31:42 <bryan_att> All work in OPNFV needs to be able to be released with the project, even if not integrated into a scenario
14:32:12 <Julien-z_> #info agree with bryan_att
14:33:46 <dmcbride_> #info proposed (draft) expression of intent to participate in a release:  https://wiki.opnfv.org/pages/viewpage.action?pageId=6816438
14:34:08 <ChrisPriceAB> #link  https://wiki.opnfv.org/pages/viewpage.action?pageId=6816438 proposed (draft) expression of intent to participate in a release
14:34:31 <ChrisPriceAB> dcmcbride: the above syntax get captured correctly by meetbot
14:38:13 <rpaik> #info there is also a separate meeting on scenarios tomorrow at 7am PT
14:38:19 <bryan_att> Let's just optimize the scenario resources while we enable feature projects to test/release their code in the context of a particular set of scenarios. For example, in R2 I release Copper based upon JOID only. In R3 I will release it based upon Apex  additionally, at least. It will install and run under any JOID/Apex scenario, once deployed.
14:38:20 <ChrisPriceAB> #info dmcbride adds that there is a meeting tomorrow he has organised to specifically discuss scenarios
14:39:12 <Julien-z_> #info how to attend tomorrow meeting about the scenarios?
14:39:29 <dmcbride_> #link https://www.gotomeeting.com/join/478935741 scenario discussion, 7 a.m. PST
14:39:51 <Julien-z_> #thanks dmcbride_
14:40:03 <ChrisPriceAB> #topic Wiki migration update
14:41:09 <ChrisPriceAB> #info mbeierl outlines that the redirect services for sustaining links is in place and is tracking incoming traffic to correct links when needed
14:41:10 <rpaik> #info mbeierl notes that re-directs are in place and also addressing help desk tickets
14:41:46 <rpaik> #info also nothing (e.g. pages, attachments, etc.) has been lost
14:41:50 <ChrisPriceAB> #info mbeierl adds that while nothing has been lost in the migration it may that the content is not always linked accurately
14:43:51 <ChrisPriceAB> #info GeraldK adds that there may be a need to clean up the wiki pages further to remove some of the metadata presented by confluence
14:45:06 <rpaik> #info mbeierl will look into disabling comment boxes per project pages
14:45:48 <rpaik> #info mbeierl would like community consensus on the “Like” button
14:49:17 <rpaik> #info discussion on forming a wiki group including people from the community
14:52:18 <mbeierl> #info Please do continue to use OPNFV Helpdesk for problems found, and requests for plugins.
14:52:51 <ChrisPriceAB> #info Consensus forms around having a wiki curation group who work on behalf of the community to maintain the wiki
14:54:00 <rpaik> #action rpaik to start an email thread on wiki migration post-mortem and formation of the wiki curation group
14:55:03 <ChrisPriceAB> #action mbeierl to send a e-mail on metadata and configuration of Confluence
14:55:35 <dneary> rpaik, While email is a good way to gather some information, because of the emotions involved, I definitely would like to see a phone call post mortem on this too.
14:55:42 <ChrisPriceAB> #action RayNugent_ to start an e-mail post mortem discuttion to collect feedback on the wiki migration actions just completed
14:55:50 <rpaik> #link https://wiki.opnfv.org/display/meetings/Tscpolicydraftjan2016 TSC policy update
14:56:04 <ChrisPriceAB> #undo
14:56:04 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x30c4110>
14:56:08 <ChrisPriceAB> #topic TSC Policy update
14:56:14 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/Tscpolicydraftjan2016 TSC policy update
14:56:33 <ChrisPriceAB> #info rpaik adds that a new diagram will be added based on the updated ETSI architecture diagram
14:58:56 <dmcbride_> release meeting starting in a few minutes:  IRC opnfv-release;  GTM https://www.gotomeeting.com/join/971789629
14:59:07 <ChrisPriceAB> #startvote Does the TSC approve the proposed tsc policy document amendments? (-1, 0 ,+1)
14:59:07 <collabot`> Begin voting on: Does the TSC approve the proposed tsc policy document amendments? Valid vote options are , -1, 0, +1, .
14:59:07 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:59:11 <dneary> #info +1
14:59:15 <ttallgren> #vote +1
14:59:16 <ChrisPriceAB> #vote +1
14:59:16 <GeraldK> #vote +1
14:59:16 <bjskerry> #vote +1
14:59:17 <bryan_att> #vote +1
14:59:17 <uli-k> #vote +1
14:59:18 <edgarstp> #vote +1
14:59:20 <dneary> #vote +1
14:59:23 <Julien-z_> #vote +1
14:59:24 <dneary> Oops
14:59:25 <JonasArndt> #vote +1
14:59:37 <frankbrockners> #vote +1
14:59:44 <tnadeau> #vote +1
15:00:09 <ChrisPriceAB> #endvote
15:00:09 <collabot`> Voted on "Does the TSC approve the proposed tsc policy document amendments?" Results are
15:00:09 <collabot`> +1 (12): GeraldK, dneary, bryan_att, tnadeau, ChrisPriceAB, ttallgren, Julien-z_, frankbrockners, JonasArndt, uli-k, bjskerry, edgarstp
15:00:25 <ChrisPriceAB> #info the TSC approves the updates to the TSC policy document
15:00:45 <ChrisPriceAB> #topic aob
15:01:12 <ChrisPriceAB> #info dneary adds that there will be an OPNFV/OpenDaylight coordination meeting this week, announced on tech-discuss
15:01:55 <ChrisPriceAB> #endmeeting