13:02:35 <dmcbride> #startmeeting scenario planning
13:02:35 <collabot`> Meeting started Wed Apr  6 13:02:35 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:02:35 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:02:35 <collabot`> The meeting name has been set to 'scenario_planning'
13:02:45 <dmcbride> #topic roll call
13:02:57 <dmcbride> #info David McBride
13:03:12 <dmcbride> #chair rpaik
13:03:12 <collabot`> Current chairs: dmcbride rpaik
13:03:29 <dmcbride> #chair frankbrockners
13:03:29 <collabot`> Current chairs: dmcbride frankbrockners rpaik
13:03:48 <frankbrockners> #info Frank Brockners
13:03:55 <anac1> #info Ana Cunha
13:03:59 <rpaik> #info Ray Paik
13:04:03 <bin_> #info Bin Hu
13:04:05 <RayNugent_> # info RayNugent
13:04:15 <bjskerry> #info Brian Skerry
13:04:43 <dmcbride> #topic scenario ownership
13:08:08 <RayNugent_> #info please document what a scenario on the wiki so we can distinguish it from a project and a feature
13:08:38 <rpaik> #info frankbrockners notes that scenario is a release vehicle that we had since Arno (there were 2 for Arno)
13:11:09 <dmcbride> #action David McBride - create glossary of terms (i.e., scenario, component, etc.)
13:11:18 <rpaik> #info scenario is a collection of projects/componets and thier configuration
13:13:08 <rpaik> #undo
13:13:08 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2bef050>
13:13:26 <rpaik> #info scenario is a collection of projects/components and their configuration
13:14:00 <RayNugent_> # info a scenario may NOT be a collection of projects. Indeed it may be a fractional piece of a number of projects. This needs a much more robust definition.
13:19:14 <frankbrockners> #link https://wiki.opnfv.org/display/SWREL/2.0.release.plan#id-2.0.release.plan-Scenariostatus
13:23:31 <rpaik> #info so far most of the burden on scenarios has been falling on installer or test teams
13:24:29 <rpaik> #info integration needs to be task on its own and requires owners
13:40:56 <rpaik> #info frankbrockners proposes using the current project structure to take ownership of scenarios
13:44:04 <RayNugent_> # info, Ray, why are not all the concerns not documented?
13:45:34 <rpaik> #info project teams can then prioritize which scenarios they will work on
13:50:37 <rpaik> #info some of the components (e.g. ODL) have no associated projects
14:00:49 <rpaik> #info dmcbride will schedule another meeting next week
14:01:00 <rpaik> #endmeeting