01:19:15 <MatthewLi__> #startmeeting bottlenecks weekly meeting
01:19:15 <collabot> Meeting started Thu Apr 14 01:19:15 2016 UTC.  The chair is MatthewLi__. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:19:15 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:19:15 <collabot> The meeting name has been set to 'bottlenecks_weekly_meeting'
01:19:28 <MatthewLi__> Yaoguang_Wang: let's begin
01:19:57 <MatthewLi__> #info agenda 1)	New Committers nomination(All) 2)	Docs: Bottlenecks definition documents  (MR) and C release document contribution in OPNFV DOCs project(all) 3)	Integration & test workflow improvement: works in CI pipeline (MatthewLi, Yaoguang, Qiliang, etc ) 4)	Puppet refactoring codes: puppet manifest for modules (Yaoguang, Qiliang, MatthewLi, etc) 5)	Dashboard progress (Mingjiang, Qiliang, MatthewLi, etc)
01:21:30 <MatthewLi__> #nonimate Yaoguang_Wang QiLiang as the new committers in bottlenecks project
01:21:45 <MatthewLi__> #info nonimate Yaoguang_Wang QiLiang as the new committers in bottlenecks project
01:21:53 <YaoguangWang> :)
01:22:04 <MatthewLi__> #info Yaoguang_Wang  his contribution
01:22:24 <MatthewLi> #info http://stackalytics.com/?release=all&project_type=opnfv-group&metric=commits&module=bottlenecks&user_id=sunshine.wang@huawei.com
01:23:00 <MatthewLi> #info QiLiang contribution http://stackalytics.com/?release=all&project_type=opnfv-group&metric=commits&module=bottlenecks&user_id=liangqi1@huawei.com
01:23:20 <Yaoguang_Wang> MatthewLi__: thanks
01:44:38 <YaoguangWang> #link https://wiki.opnfv.org/display/bottlenecks/Bottlenecks+release+C+planning
02:01:46 <MatthewLi> #action to amend the INFO file to update the committer list
02:02:27 <MatthewLi> #action to review https://gerrit.opnfv.org/gerrit/#/c/12229/
02:02:45 <MatthewLi> #action to review https://gerrit.opnfv.org/gerrit/#/c/12227/
02:03:10 <YaoguangWang> #info Yaoguang Wang has completed puppet refactor for rubbos test suite
02:03:13 <YaoguangWang> #link https://jira.opnfv.org/projects/BOTTLENECK/issues/BOTTLENECK-49?filter=allopenissues
02:04:05 <YaoguangWang> #action vstf improvement jira is needed in release C
02:04:14 <YaoguangWang> #link https://jira.opnfv.org/projects/BOTTLENECK/issues/BOTTLENECK-59?filter=allopenissues
02:05:58 <MatthewLi> Yaoguang: good
02:06:23 <MatthewLi> Yaoguang: so we end the meeting?
02:07:30 <MatthewLi> #endmeeting
02:07:59 <MatthewLi__> #endmeeting