#opnfv-meeting: multisite

Meeting started by joehuang at 07:08:22 UTC (full logs).

Meeting summary

    1. http://docs.openstack.org/developer/devstack/ (joehuang, 07:10:09)
    2. dimitri (sorantis, 07:14:05)
    3. malla (Malla, 07:14:12)
    4. joehuang (joehuang, 07:14:15)
    5. Ashish (SAshish, 07:14:19)
    6. https://review.openstack.org/#/c/304368/ (joehuang, 07:16:03)
    7. https://review.openstack.org/#/c/305593/ (joehuang, 07:16:44)
    8. https://review.openstack.org/#/c/304179/ (SAshish, 07:20:53)
    9. ACTION: register package in pypi.org (joehuang, 07:42:09)
    10. https://pypi.python.org/pypi/kingbird/1.0.0 (SAshish, 07:46:12)
    11. https://pypi.python.org/pypi/kingbird (sorantis, 07:46:37)
    12. http://developer.openstack.org/api-ref-compute-v2.1.html#keypairs-v2.1 (joehuang, 07:52:29)


Meeting ended at 08:00:59 UTC (full logs).

Action items

  1. register package in pypi.org


People present (lines said)

  1. SAshish (95)
  2. joehuang (66)
  3. sorantis (62)
  4. joehuang_ (31)
  5. collabot` (3)
  6. joehuang111 (2)
  7. Malla (1)


Generated by MeetBot 0.1.4.