01:09:48 <MatthewLi> #startmeeting bottlenecks weekly meeting
01:09:48 <collabot> Meeting started Thu Apr 21 01:09:48 2016 UTC.  The chair is MatthewLi. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:09:48 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:09:48 <collabot> The meeting name has been set to 'bottlenecks_weekly_meeting'
01:10:01 <MatthewLi> #info Jun Li
01:10:11 <Yaoguang_Wang> #info Yaoguang Wang
01:10:48 <MatthewLi> let's begin maybe QiLiang and  MR_Sandvine join us anytime
01:11:20 <MatthewLi> #topic committers update
01:11:39 <MatthewLi> Yaoguang_Wang QiLiang congratulations the new committer
01:12:29 <Yaoguang_Wang> :), thanks Bottlenecks team
01:12:34 <MatthewLi> let's to review the patch there
01:12:59 <MatthewLi> #link https://gerrit.opnfv.org/gerrit/#/c/12245/
01:13:46 <MatthewLi> I don't know why panghao there gives an -2
01:14:00 <MatthewLi> he voted +1 in the mailist
01:14:11 <Yaoguang_Wang> :(
01:14:45 <MatthewLi> maybe we can contact him even there's some problem since he is not active for several months :)
01:15:09 <Yaoguang_Wang> That's good
01:15:21 <MatthewLi> OK I will submit it then
01:15:49 <MatthewLi> oh I can't submit since an -2 :)
01:15:52 <MatthewLi> :(
01:16:38 <MatthewLi> I think our committers and contributors should obey the principle, personally, I hate this :(
01:17:28 <MatthewLi> qiliang27: hello
01:17:42 <qiliang27> hey
01:17:50 <qiliang27> no gotomeeting this week?
01:17:57 <MatthewLi> qiliang27: can u cantact panghao and see https://gerrit.opnfv.org/gerrit/#/c/12245/
01:18:06 <MatthewLi> we are fine in IRC
01:18:30 <Yaoguang_Wang> qiliang27: welcom
01:18:30 <MatthewLi> since there's some problem of the voice in GTM
01:19:00 <qiliang27> ok
01:19:10 <qiliang27> Yaoguang_Wang: :)
01:19:18 <MatthewLi> ok let's go on with topic 2
01:19:21 <qiliang27> MatthewLi: i will contact panghao
01:19:30 <MatthewLi> qiliang27: thank u
01:19:47 <qiliang27> MatthewLi: u'd better info the topic
01:19:47 <MatthewLi> #topic integration and test improvement
01:19:52 <qiliang27> :)
01:20:14 <MatthewLi> I think for the rubbos we have finished it
01:20:34 <MatthewLi> Yaoguang_Wang:  thanks for your run_rubbos.py patch
01:21:10 <MatthewLi> #info Jun Li and Yaoguang_Wang have finished the rubbos integration and test improvement
01:21:32 <MatthewLi> #action vstf integration and test improvement
01:21:51 <MatthewLi> Yaoguang_Wang: do u have any ideas about this?
01:22:27 <Yaoguang_Wang> MatthewLi: yep. i think there is a jira on this
01:22:49 <Yaoguang_Wang> we have three steps for vstf improvement
01:23:29 <MatthewLi> ok let's go on with this
01:23:48 <Yaoguang_Wang> 1. make vstf test case config into a yaml
01:24:21 <Yaoguang_Wang> 2. implement other test cases, for example Tu test cases
01:24:23 <MatthewLi> Yaoguang_Wang:  maybe u can add #action or sth before
01:25:32 <Yaoguang_Wang> #action vstf integration and test improvement: 1)make vstf test case config into a yaml,2)implement other test cases, for example Tu test cases,3)refactor vstf using puppet
01:26:08 <Yaoguang_Wang> i am not sure we have enough time to finish all in Colorado
01:26:22 <MatthewLi> Yaoguang_Wang: we will try our best
01:26:47 <MatthewLi> anything else about this topic?
01:27:02 <Yaoguang_Wang> yep, if some contributors want help, i am pleased
01:27:14 <Yaoguang_Wang> MatthewLi: no
01:27:22 <MatthewLi> ok let's go on
01:27:38 <MatthewLi> #topic puppet refactoring
01:27:52 <MatthewLi> Yaoguang_Wang: introduce something about this
01:28:22 <Yaoguang_Wang> #info rubbos refactor using puppet is finished
01:28:58 <MatthewLi> good
01:29:16 <MatthewLi> so there's an action for vstf?
01:30:33 <Yaoguang_Wang> yep, but i added into last topic :(
01:30:43 <MatthewLi> Yaoguang_Wang: how do u think? maybe we can move it to D release
01:31:02 <MatthewLi> yep   good
01:31:31 <Yaoguang_Wang> yep, as to vstf, we have three steps, let's finish one by one
01:31:39 <MatthewLi> qiliang27: vstf puppet refactoring I think u can contribute sth maybe :)
01:32:38 <MatthewLi> ok let's go on to the next topic
01:32:46 <MatthewLi> #topic plugfest
01:33:46 <Yaoguang_Wang> unfortunately, i cannot go with you guys
01:33:50 <Yaoguang_Wang> :(
01:34:05 <MatthewLi> #info qiliang27 and Jun Li will attend the plugfest during 5.4-14 then our meeting should be canclled for 2 weks
01:34:17 <qiliang27> MatthewLi: sorry, i'm not familiar with vstf.
01:34:18 <MatthewLi> Yaoguang_Wang: it's a pity
01:34:53 <MatthewLi> qiliang27: that's fine liyiting is familiar with vstf
01:35:24 <MatthewLi> qiliang27: we can try sth if u interested and there's not a force :)
01:36:26 <qiliang27> may be after plugfest
01:36:34 <MatthewLi> qiliang27: good
01:36:40 <Yaoguang_Wang> i can finish the first step of vstf during your plugfest, since i cannot go
01:36:51 <Yaoguang_Wang> :)
01:36:53 <qiliang27> busy preparing for plugfest.
01:37:14 <MatthewLi> Yaoguang_Wang: visa prepared well next time, I also think the US people missed an expert at plugfest :)
01:38:01 <MatthewLi> qiliang27: can u talk about sth about your plugfest bu using #info?
01:38:55 <MatthewLi> Yaoguang_Wang: that's good for vstf things
01:40:39 <Yaoguang_Wang> okay. let's move on
01:41:12 <MatthewLi> ok
01:41:28 <MatthewLi> #topic CLI for bottlenecks
01:41:48 <MatthewLi> Yaoguang_Wang: can u introduce somthing,
01:41:57 <qiliang27> run  compass on e9000, fuel later if i have time.
01:42:34 <MatthewLi> qiliang27: that's good and I think we can try bottlenecks rubbos there
01:42:39 <Yaoguang_Wang> #info Bottlenecks CLI wiki is ready
01:42:52 <Yaoguang_Wang> #link https://wiki.opnfv.org/display/bottlenecks/Bottlenecks+CLI
01:43:13 <MatthewLi> qiliang27: we finished the work recently, I don't know if we have enough time but Iwill try
01:43:37 <MatthewLi> Yaoguang_Wang: thank u and we all to check
01:43:53 <MatthewLi> #action all to check the CLI https://wiki.opnfv.org/display/bottlenecks/Bottlenecks+CLI
01:44:06 <Yaoguang_Wang> good, feedbacks are welcome :)
01:44:11 <qiliang27> i've contacted panghao for patch https://gerrit.opnfv.org/gerrit/#/c/12245/ it's a typo, he changed his vote.
01:44:34 <MatthewLi> qiliang27: thank u I saw it and I have submitted
01:44:49 <MatthewLi> also thanks for panghao :)
01:44:59 <qiliang27> :)
01:45:40 <MatthewLi> Yaoguang_Wang: do  think  we have other topics?
01:46:08 <Yaoguang_Wang> how about dashboard
01:46:22 <MatthewLi> Yaoguang_Wang: we talk it lot of times...
01:46:32 <MatthewLi> and no progress...:(
01:46:55 <Yaoguang_Wang> last week, i joined the test subgroup meeting, maybe we will have a common dashboard
01:47:31 <MatthewLi> Yaoguang_Wang: u mean the community dashboard developed by LF people?
01:47:49 <Yaoguang_Wang> yep, maybe the community will take grafana as a candidate
01:48:09 <Yaoguang_Wang> i think we should make a action item, to do some research
01:48:46 <MatthewLi> Yaoguang_Wang: great,  I have put this problem at hackfest last month, and the LF people maybe find out the problems for dashboard :)
01:49:09 <MatthewLi> Yaoguang_Wang: good
01:49:28 <MatthewLi> Yaoguang_Wang: feel free to list the action here
01:49:53 <Yaoguang_Wang> #topic Dashboard
01:50:54 <Yaoguang_Wang> #action do some research on grafana and inflexDB, for a community candidate and bottlenecks itself
01:51:19 <Yaoguang_Wang> okay. any comments?
01:51:37 <MatthewLi> good
01:51:41 <MatthewLi> I agree
01:52:56 <MatthewLi> so let's go to the end of this meeting?
01:53:00 <Yaoguang_Wang> yep
01:53:05 <MatthewLi> ok
01:53:07 <MatthewLi> bye
01:53:11 <Yaoguang_Wang> bye
01:53:19 <MatthewLi> #endmeeting