14:00:50 <morgan_orange> #startmeeting test weekly meeting April 14th
14:00:50 <collabot`> Meeting started Thu Apr 21 14:00:50 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:50 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:50 <collabot`> The meeting name has been set to 'test_weekly_meeting_april_14th'
14:01:00 <morgan_orange> #chair anac1 jose_lausuch trevor_intel
14:01:00 <collabot`> Current chairs: anac1 jose_lausuch morgan_orange trevor_intel
14:01:08 <jose_lausuch> #info Jose Lausuch
14:01:20 <anac1> #info Ana Cunha
14:01:45 <jmorgan1> #info Jack Morgan
14:02:12 <trevor_intel1> #info Trevor Cooper
14:02:13 <YaoguangWang> #info Yaoguang Wang
14:02:52 <jose_lausuch> #topic Test Release Criteria
14:03:05 <jose_lausuch> #link https://wiki.opnfv.org/display/SWREL/Test+Release+Criteria
14:07:01 <morgan_orange> #info 6 Test projects for Colorado
14:07:27 <morgan_orange> #info Functest, Yardstick, Storperf, bottlenecks, cperf, vsperf
14:10:22 <jose_lausuch> #info Morgan explains what we have done for Functest, the other projects can fill the columns in a different manner according to their needs
14:12:37 <jose_lausuch> #info Functest needs input from some feature projects to align with integration support --> template will be provided for test projects in order to provide information about tools/framework and useful information
14:14:17 <jose_lausuch> #info Functest suggestion: our long tests (Rally, TEmpest full suite, vIMS) not to be part of the release criteria (and the daily) since it will take too much CI time & resources
14:25:02 <jose_lausuch> #info expectations are: 2 ci pods / installer
14:25:20 <jose_lausuch> #info number of scenarios still unknown
14:25:50 <jose_lausuch> #info functest to reduce the CI time to 1h
14:26:40 <jose_lausuch> #info jmorgan1 points out that we should know (document) how much resources we are going to need once we stablish the release criteria and run the decided test cases daily on CI
14:34:26 <jose_lausuch> #info for example: subset of tests from vsperf project to be integrated in yardstick, and run daily on CI PODs. The long duration tests will be still run and delivered in Colorado, but they will be the responsible for those tests to be run on non-CI PODs
14:38:06 <morgan_orange> #info vsperf will be run within yardstick (1h) and as standalone (like in Brahmaputra)
14:38:21 <morgan_orange> #info yardstick ~ 1h for daily job
14:38:27 <trevor_intel1> #info https://wiki.opnfv.org/display/SWREL/Colorado+Testing+-+Discussion+and+Proposals
14:42:13 <morgan_orange> #action YaoguangWang mbeierl dfarrell07 anac1 complete the tables for CI resources
14:42:41 <jmorgan1> can we add a new column to show where the CI jobs is being run? (which pod)
14:43:17 <trevor_intel1> #info Allocation of PODs for CI are here https://wiki.opnfv.org/display/INF/Pharos+Labs
14:43:29 <jose_lausuch> wait
14:43:32 <jose_lausuch> I Remember we had this
14:43:36 <jose_lausuch> https://wiki.opnfv.org/display/SWREL/Colorado+Testing+-+Discussion+and+Proposals#ColoradoTesting-DiscussionandProposals-MatrixofTestprojectsversusPharoslabs
14:43:41 <jose_lausuch> its incomplete maybe
15:08:12 <morgan_orange> #endmeeting