14:00:19 <rpaik> #startmeeting OPNFV Plugfest Bi-weekly
14:00:19 <collabot`> Meeting started Mon Apr 25 14:00:19 2016 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:19 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:19 <collabot`> The meeting name has been set to 'opnfv_plugfest_bi_weekly'
14:05:47 <morgan_orange> rpaik: is it iRC only (I was alone on the GTM but not sure I got the right ref...)
14:06:20 <rpaik> morgan_orange GTM is https://global.gotomeeting.com/join/401578805
14:08:52 <rpaik> #topic plugfest etiquette
14:09:30 <rpaik> #info Lincoln reminds everyone about the Plugfest Rules of Engagement
14:09:50 <rpaik> #topics Expectations of the Event
14:11:04 <rpaik> #info Particiapnts being on the same site/time zone will give opportunities for collaboration
14:12:22 <rpaik> #info Lincoln encourages everyone to use the private wiki to discuss their plans for the event
14:13:25 <rpaik> #info Tetsuya encourages anyone with remote equipment to provide any special requirements to CableLabs
14:16:36 <rpaik> #info plus add the detailed info to the wiki pages
14:24:48 <rpaik> #info rpaik and Lincoln to contact companies and encourage them to populate the wiki pages and prep for the event
14:25:10 <rpaik> #undo
14:25:10 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2f17b10>
14:25:28 <rpaik> #action rpaik and Lincoln to contact companies and encourage them to populate the wiki pages and prep for the event
14:32:19 <rpaik> #info Morgan suggests doing a quick overview of Testing Projects on Monday morning during the Plenary session
14:34:54 <rpaik> #info morgan_orange also asks if results could also be captured via testing APIs
14:37:14 <rpaik> #action morgan_orange to contact agardner to clone the environment for data capturing in database
14:38:38 <rpaik> #topic test plans
14:39:00 <rpaik> #info Lincoln discusses the Test Plan Base line page on the wiki
14:39:47 <rpaik> #topic results collection
14:40:45 <rpaik> #info will use working lunch sessions to discuss results and progress during the event
14:44:17 <rpaik> #info Hongbo suggests ensuring collecting information for improving future OPNFV releases
14:45:48 <rpaik> #topic AOB
14:50:53 <rpaik> #info Tetsuya to suggest whether a quick call is needed next week esp. for vendors that are shipping hardware or need remote access
14:54:34 <rpaik> #info Tetsuya also proposes another happy hour during the week (one is already planned for Monday)
14:55:21 <rpaik> #endmeeting