14:00:23 <rpaik> #startmeeting OPNFV TSC
14:00:23 <collabot`> Meeting started Tue Apr 26 14:00:23 2016 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:23 <collabot`> The meeting name has been set to 'opnfv_tsc'
14:00:35 <rpaik> #topic rollcall
14:00:55 <bjskerry> #info Brian Skerry
14:01:04 <rprakash> #info rprakash
14:01:12 <rpaik> #info Chris Price
14:01:19 <Ashiq_Khan> #info Ashiq Khan
14:01:37 <Parviz> # info Parviz Yegani
14:02:00 <frankbrockners> #info Frank Brockners
14:02:33 <dneary> #info Dave Neary
14:02:41 <edgarstp> #info Edgar StPierre
14:03:36 <ttallgren> #info Tapio Tallgren
14:03:45 <rpaik> #topic Agenda Bashing
14:03:47 <Julien-zte> #info Julien
14:04:06 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-April26,2016 agenda for today’s call
14:04:22 <rpaik> we now have a quorum
14:04:44 <rpaik> #info no other topics to add
14:05:22 <rpaik> #topic Colorado planning and activities
14:06:00 <rpaik> #info dmcbride notes that an email was just sent with updates on projects participating in Colorado release
14:06:32 <rpaik> #info milestone refinement is on-going and there was also a discussion on the schedule at OpenStack Summit
14:07:46 <rpaik> #info ChrisPriceAB notes that there is a discussion on improving Documentation for Colorado that could be discussed in other meetings
14:08:36 <rpaik> #topic Brahmaputra 3.0 update
14:08:49 <Julien-zte> #anyone know why Qtip not in the list of Release C
14:09:14 <bryan_att> Try
14:09:17 <dneary> ChrisPriceAB, Is the release call different from the release meeting after the TSC meeting?
14:09:30 <dneary> ChrisPriceAB, Curious why there are 2 release meetings
14:09:36 <rpaik> #info ChrisPriceAB notes that scenario count is expected to go up for 3.0
14:10:06 <bryan_att> #info Bryan Sullivan
14:10:19 <rpaik> #info Armband will not be part of 3.0
14:10:42 <rpaik> #info Labeling will happen on Thursday (28th)
14:11:25 <JonasArndt> #info Jonas Arndt
14:11:41 <rpaik> #topic OSCAR project termination review
14:11:58 <ChrisPriceAB> you can #chair me rpaik
14:12:11 <rpaik> #chair ChrisPriceAB
14:12:11 <collabot`> Current chairs: ChrisPriceAB rpaik
14:12:13 <ChrisPriceAB> #topic OSCAR project termination review
14:12:51 <ChrisPriceAB> #link https://wiki.opnfv.org/display/PROJ/Oscar+Project project proposed to termination
14:13:17 <rpaik> #info Stuart notes that no work has been done on OSCAR and email was sent to mailing lists 2 weeks ago.  There’s also no impact on any other projects
14:13:17 <ChrisPriceAB> #info Parvis asks if this will have any broader impacts, Stuart redsponds that it wil, not
14:13:47 <ChrisPriceAB> #startvote Does the TSC agree to the termination of the Oscar project? (-1, 0, +1)
14:13:47 <collabot`> Begin voting on: Does the TSC agree to the termination of the Oscar project? Valid vote options are , -1, 0, +1, .
14:13:47 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:13:54 <ttallgren> #vote +1
14:13:54 <edgarstp> #vote +1
14:13:54 <uli-k> #vote +1
14:13:55 <bjskerry> #vote +1
14:13:56 <frankbrockners> #vote +1
14:13:57 <ChrisPriceAB> #vote +1
14:13:57 <dneary> #vote +1
14:13:57 <Julien-zte> #vote +1
14:14:01 <Parviz> #vote +1
14:14:04 <JonasArndt> #vote +1
14:14:05 <Ashiq_Khan> #vote +1
14:14:13 <ChrisPriceAB> #endvote
14:14:13 <collabot`> Voted on "Does the TSC agree to the termination of the Oscar project?" Results are
14:14:13 <collabot`> +1 (11): frankbrockners, dneary, ChrisPriceAB, Julien-zte, ttallgren, Parviz, JonasArndt, uli-k, bjskerry, edgarstp, Ashiq_Khan
14:14:16 <dneary> Congratulations on being the first terminated OPNFV project!
14:14:32 <ChrisPriceAB> #agree the TSC agrees to the termination of the oscar project
14:14:32 <rpaik> dneary, it’s the second one :-)
14:14:34 <ChrisPriceAB> #topic Code of Conduct discussion
14:14:44 <dneary> rpaik, Really? Which was the first?
14:14:57 <rpaik> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6816470 Code of Conduct draft
14:15:18 <rpaik> LSOAPI was the first….
14:19:38 <rpaik> #info dneary asks what happens when there’s poor behavior and how that should be handled
14:19:38 <ChrisPriceAB> #info dneary adds that a set of "actions" or a recourse when community members are not following the coce of conduct.
14:22:53 <rpaik> #info ChrisPriceAB suggests maybe the discussion starts with the PTL and then ultimately TSC
14:23:17 <ashyoung> I tend to agree with dreary: that you have to publish some kind of recourse or method of resolution and escalation. At minimum, you need a mitigator in privacy.
14:23:37 <dneary> #link CloudFoundry Code of Conduct: https://www.cloudfoundry.org/wp-content/uploads/2015/09/CFF_Code_of_Conduct.pdf
14:23:41 <ashyoung> I agree with Neary
14:25:34 <dneary> They have an "Incident procedure" section
14:26:00 <ashyoung> The goal is to provide a mechanism for people to feel heard and for us restore the teamwork
14:27:04 <rpaik> #info there was a discussion of having people from the foundation plus select members of the community being part of the group to mediate community issues
14:28:29 * bryan_att thinks we just need a "no jerks allowed" rule, and not overthink or over-proceduralize this
14:28:48 <ashyoung> Typically, it's the going tit for tat on calls that leads to escalations. We need to stop that and take the discussions off line
14:29:59 <Ashiq_Khan> sometimes, its difficult to handle only by the communiy. So, would be good if LF is also involved.
14:30:12 <ashyoung> LF can be a neutral party
14:30:45 <ashyoung> #info I volunteer
14:31:19 <bryan_att> my input remains at http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-March/009477.html
14:31:25 <dneary> #info Mike Dolan outlines what the LF typically does as a 4 step process, starting with talking to the community members in question, then (if issues are not addressed) with their management, finally in the community, and step 4 is exclusion
14:31:50 <dneary> #info If we get to step 4 it is typically very unusual, and indicates a serious problem.
14:31:58 <ashyoung> +1 to that
14:32:04 <ChrisPriceAB> #info dneary, ashyoung, chrispriceab, rpaik, Jonas Bjurel, uli-k have volunteered to work with the community to formalise the code of conduct for review at the TSC.
14:32:09 <ashyoung> Not that my vote matters :)
14:32:31 <ChrisPriceAB> #topic Design Summit planning kickoff
14:32:42 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Planning Design Summit Planning page
14:34:11 <ildikov> ChrisPriceAB: I would like to participate as well in the CoC discussion if I'm not too late :)
14:36:23 <mbeierl> Is this list open for teams to sign up directly?  Or is the page being coordinated through one person?
14:36:47 <ashyoung> ildikov: Of course you're not too late
14:36:56 <ashyoung> Well, maybe just a little :)
14:37:11 <ildikov> ashyoung: cool, tnx :)
14:39:59 <rpaik> #info ChrisPriceAB asks if it makes sense to also have project meetings/hacking on Day 1
14:44:39 <rpaik> #action rpaik to start a new wiki/Etherpad page on Design Summit session proposals
14:45:57 <rpaik> #info dneary suggests more interactive sessions (vs. one way presentation)
14:46:24 <dneary> rpaik, Yup
14:46:56 <rpaik> #info capture different styles (e.g. tutorials, panels, discussions, etc.)
14:47:00 <rpaik> #undo
14:47:00 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2f33410>
14:47:17 <rpaik> #info capture different styles/format (e.g. tutorials, panels, discussions, etc.) in the wiki/etherpad
14:48:06 <ChrisPriceAB> #topic AoB
14:48:20 <rpaik> #info rpaik will look for community volunteers on selecting Design Summit sessions
14:49:41 <ChrisPriceAB> #info Sofia raises the items for Colorado around our OPNFV documentation activity.
14:50:20 <ChrisPriceAB> #info Sofia is working on the templates for the documentation, but is looking for feedback from the community on where we might improve the documents for Colorado
14:50:51 <ChrisPriceAB> #info uli-k outlines that the documents should be structured to address the user and the project straucture we have today may not be best serving our consumers
14:54:24 <rpaik> #info There is a NFV/Telco track at OpenStack-Austin on Wed & Thu
14:54:33 <dneary> I didn't get bracelets...
14:54:58 <ashyoung> See if you can get a purple one for our OPNFV early meeting. It gets you into both
14:55:07 <ashyoung> Swing by the booth and get added to the list
14:55:20 <ashyoung> You're kinda TSC member ;)
14:56:15 <dneary> What do the bracelets mean?
14:56:15 <rpaik> #info OPNFV BOF session is scheduled for later today
14:56:22 <ashyoung> Entrance
14:56:22 <ildikov> ashyoung: OPNFV BoF today 12:05, Hilton Austin - Level 6 - Salon G
14:56:45 <dneary> The BOF clashes with the metrics meeting I'm having... will not be there
14:56:52 <ashyoung> ildikov: Thanks 👍
14:57:12 <ashyoung> dneary: I can represent you. I'll channel my inner Dave
14:57:31 <dneary> :-)
14:59:36 <ChrisPriceAB> #endmeeting