01:06:05 <MatthewLi> #startmeeting Bottlenecks Weekly Meeting 4/28
01:06:05 <collabot`> Meeting started Thu Apr 28 01:06:05 2016 UTC.  The chair is MatthewLi. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:06:05 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
01:06:05 <collabot`> The meeting name has been set to 'bottlenecks_weekly_meeting_4_28'
01:06:29 <MatthewLi> let's begin the bottlenecks weekly meeting
01:06:55 <MatthewLi> #topic Q1 awards nomination
01:07:18 <MatthewLi> Yaoguang_Wang: did u see the email in tech discuss
01:08:15 <Yaoguang_Wang> MatthewLi: haven't read it
01:08:34 <MatthewLi> u can quickly read it now
01:10:07 <MatthewLi> for our project, in the areas of integration test code development, we can have nominees
01:10:21 <MatthewLi> Yaoguang_Wang:  how do u think
01:10:45 <Yaoguang_Wang> MatthewLi: good
01:11:27 <MatthewLi> #agreed in the areas of integration test code development, to put up nominees
01:11:28 <Yaoguang_Wang> MatthewLi: i recommend You to this award
01:11:57 <MatthewLi> Yaoguang_Wang: thank u, I think we should have discussion through email
01:12:09 <MatthewLi> more about this topic
01:12:41 <Yaoguang_Wang> MatthewLi: good idea
01:13:09 <MatthewLi> #topic integration and test improvement
01:13:52 <MatthewLi> #link https://build.opnfv.org/ci/view/bottlenecks/job/bottlenecks-fuel-rubbos-ericsson-pod2-daily-master/2/console
01:14:23 <MatthewLi> #info Jun Li have completed the env preparation inside docker
01:14:32 <Yaoguang_Wang> gread
01:14:34 <Yaoguang_Wang> great
01:14:52 <MatthewLi> #info the jjb still don't work well, need to debug
01:15:17 <MatthewLi> #action Jun Li to debug the ci jjb of bottlenecks
01:16:19 <Yaoguang_Wang> #info all rubbos test suite internal codes are completed
01:16:39 <MatthewLi> #action Jun Li to work with the run_vstf.py
01:16:45 <MatthewLi> #link https://gerrit.opnfv.org/gerrit/#/c/12703/
01:17:21 <Yaoguang_Wang> MatthewLi: so far, there are a few troubleshooting during integration rubbos internal with ci
01:17:26 <MatthewLi> Yaoguang_Wang: great job
01:17:56 <MatthewLi> Yaoguang_Wang: yep, we should debug them right now
01:17:58 <Yaoguang_Wang> #action YaoguangWang will fix the issues of integration rubbos internal with ci
01:18:10 <MatthewLi> good
01:18:55 <Yaoguang_Wang> MatthewLi: okay. let's fix it before the holiday
01:19:04 <MatthewLi> good
01:19:11 <MatthewLi> agreed
01:19:37 <MatthewLi> #info vstf workflow keeps as it is and should be improved in next release
01:20:14 <Yaoguang_Wang> MatthewLi: i am working on adding test cases in rubbos these days
01:20:26 <MatthewLi> good job
01:21:01 <MatthewLi> you mean the latency?
01:21:03 <Yaoguang_Wang> to check if the new framework could provide good extensibility
01:22:05 <Yaoguang_Wang> MatthewLi: i mean the different combination, different config parameters
01:22:23 <Yaoguang_Wang> MatthewLi: latency will be considered later
01:22:32 <MatthewLi> Yaoguang_Wang: good, such as the  cjdb?
01:23:25 <Yaoguang_Wang> MatthewLi: so far, i am tuning the number of clients and app servers
01:23:57 <MatthewLi> good keep on this
01:24:07 <Yaoguang_Wang> #info YaoguangWang is working on adding test cases in rubbos
01:24:25 <MatthewLi> and don't forget to debug the CI work flow, it's more egency :)
01:24:34 <Yaoguang_Wang> #action Latency will be considered
01:24:47 <Yaoguang_Wang> MatthewLi: no problem
01:25:01 <MatthewLi> ok let's go to the next topic
01:25:19 <MatthewLi> #topic puppet refactoring
01:25:38 <MatthewLi> I think we have talk sth about this....
01:26:06 <MatthewLi> more details, such as config info parsing
01:26:14 <MatthewLi> Yaoguang_Wang: can u introduce sth
01:26:50 <Yaoguang_Wang> #info refactoring rubbos is completed
01:27:09 <Yaoguang_Wang> MatthewLi: we can skip this topic next time
01:27:24 <MatthewLi> yep
01:27:27 <Yaoguang_Wang> MatthewLi: config info is also finished
01:27:44 <Yaoguang_Wang> MatthewLi: we got agreement on the config format, right
01:27:55 <MatthewLi> #info Yaoguang_Wang finishsed config info parsing
01:27:59 <MatthewLi> ok
01:28:11 <MatthewLi> let's go on to the next topic
01:28:31 <MatthewLi> #topic plugfest
01:29:07 <MatthewLi> #info Hongbo Jun Li QiLiang will attend plugfest during 5.4-5.14
01:29:31 <MatthewLi> #info the bottlenecks weekly meeting will be cancelled in next 2 weeks
01:30:00 <Yaoguang_Wang> Have a nice journey
01:30:32 <MatthewLi> #info bottlenecks's work not prepared ready, so not participate the plugfest, which is a pity
01:30:49 <MatthewLi> next one I think it will be ready
01:30:51 <MatthewLi> :)
01:30:58 <Yaoguang_Wang> sure
01:31:59 <MatthewLi> #info Jun Li will help about the CI/docker technical things during the plugfest
01:32:26 <MatthewLi> that's all, so let's go on
01:32:39 <MatthewLi> #topic test project cretira
01:32:55 <MatthewLi> Yaoguang_Wang: can u show me the link?
01:33:06 <MatthewLi> I couldn't find it now
01:33:24 <Yaoguang_Wang> a few seconds
01:33:48 <Yaoguang_Wang> #link https://wiki.opnfv.org/display/SWREL/Test+Release+Criteria
01:34:21 <MatthewLi> yep we can a good start there
01:34:32 <Yaoguang_Wang> #info Bottlenecks has completed the table in *test release criteria*
01:34:57 <MatthewLi> tonight I will attend the test projects meeting and see what is happening
01:35:06 <Yaoguang_Wang> me too
01:35:10 <Yaoguang_Wang> :)
01:35:14 <MatthewLi> Yaoguang_Wang: :)
01:35:17 <MatthewLi> good
01:35:54 <Yaoguang_Wang> MatthewLi: any other topic?
01:35:57 <MatthewLi> Yaoguang_Wang: do u think we have other topics?
01:36:04 <MatthewLi> I think no
01:36:31 <MatthewLi> so bye
01:36:34 <MatthewLi> :)
01:36:35 <Yaoguang_Wang> MatthewLi: okay.  bye
01:36:40 <MatthewLi> #endmeeting