14:00:53 <morgan_orange> #startmeeting weekly Test group meeting April, 28th
14:00:53 <collabot`> Meeting started Thu Apr 28 14:00:53 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:53 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:53 <collabot`> The meeting name has been set to 'weekly_test_group_meeting_april__28th'
14:01:09 <morgan_orange> #chair trevor_intel jose_lausuch
14:01:09 <collabot`> Current chairs: jose_lausuch morgan_orange trevor_intel
14:01:16 <matthewli_> #info Jun Li
14:01:23 <jose_lausuch> #info Jose Lausuch
14:02:21 <jmorgan1> #info Jack Morgan
14:08:02 <trevor_intel1> #info Trevor Cooper
14:08:41 <morgan_orange> #topic Colorado success criteria
14:08:53 <morgan_orange> #info new yardstick PTL announced tomorrow
14:09:21 <morgan_orange> #info tables completed for bottlenecks
14:09:39 <morgan_orange> #info definition/discussion in progress on cperf
14:11:22 <morgan_orange> #info storeperf right now it takes days to initiate volumes on intel POD9
14:11:37 <morgan_orange> #info approximate duration is measured in days
14:15:12 <morgan_orange> #info storeperf needs a stable env (several days)
14:16:28 <DanSmithEricsson> question morgan?
14:16:49 <DanSmithEricsson> is there a description of what you need HW wise for a StorPerg env?  we have an interest is seeing a FUEL plugin being setup
14:17:11 <DanSmithEricsson> and if you can outline the HW needs, we can see about providing an env in the Montrel PODs (i also have a big VNX can be used as well).
14:17:35 <trevor_intel1> https://wiki.opnfv.org/display/storperf/StorPerf+Pharos+Lab+for+Brahmaputra
14:18:09 <DanSmithEricsson> awesome!
14:18:10 <DanSmithEricsson> thx!
14:20:12 <jose_lausuch> DanSmithEricsson: https://app.gotomeeting.com/?meetingId=305553637  :)
14:22:12 <DanSmithEricsson> sorr.. my connetion is bad
14:22:22 <DanSmithEricsson> my questinoa re this
14:22:26 <morgan_orange> #action DanSmithEricsson morgan_orange see if it is possible ot try storeperf scenario on E/// Montreal POD and orange Lannion POD
14:24:01 <dfarrell07> #info dfarrell07 just updated Co Release Criteria for CPerf with best current info, notes that tests are under-dev
14:28:34 <jose_lausuch> dfarrell07: thanks!
14:33:18 <morgan_orange> #info storage test using fio in Yardstick (no disk initialization that takes days) => are disk ok/nok
14:34:08 <morgan_orange> #info question could storeperf launched by yardstick? to be discussed
14:34:40 <morgan_orange> #topic plugfest
14:42:24 <morgan_orange> #info question on the participants for the plugfest (VNF vendors, HW vendors,...)
14:43:08 <morgan_orange> #action initiate some slides to introduce test project for the Monday session (know who / which projects is doing what)
14:45:19 <morgan_orange> #info question: any installation planned? based on brahmaputra? ..a priori yes...we will discover on site...
14:45:57 <morgan_orange> #topic Brahmaputra 3.0
15:02:53 <morgan_orange> #info need to involve release manager sooner
15:04:22 <morgan_orange> #info test criteria should be more strict in Colorado
15:05:05 <dmcbride> hi guys
15:05:10 <dmcbride> I saw your comments
15:05:16 <dmcbride> anything I can help with?
15:05:57 <morgan_orange> #info the idea is not to block feature but not to oversell scenarios
15:06:53 <morgan_orange> #info brahmaputra 3.0, release with lots of flexibility...maybe too much regarding test criteria
15:06:58 <morgan_orange> dmcbride: Hi
15:08:39 <dmcbride> morgan_orange: hello
15:08:40 <morgan_orange> dmcbride: the discussion was about test criteria, and clearly remind all the feature projects scenario owner of these criteria, the need to have a complete integration in CI (not just manual tests)
15:09:10 <morgan_orange> #topic how to functest for C release
15:09:45 <morgan_orange> #info short presentation how to functest for feature project
15:09:48 <morgan_orange> #link opnfv.fr/opnfv_how_to_C_release
15:09:49 <jose_lausuch> oops, sorry, I forgot completelly the chat to point the info
15:10:02 <morgan_orange> #info video post processing in progress
15:12:39 <morgan_orange> #endmeeting