14:00:31 <ChrisPriceAB> #startmeeting OPNFV TSC
14:00:31 <collabot`> Meeting started Tue May  3 14:00:31 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:31 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:31 <collabot`> The meeting name has been set to 'opnfv_tsc'
14:00:37 <ChrisPriceAB> #topic Roll Call
14:00:42 <ChrisPriceAB> #info Chris Price
14:00:50 <ChrisPriceAB> #chair rpaik
14:00:50 <collabot`> Current chairs: ChrisPriceAB rpaik
14:01:20 <ttallgren> #info Tapio Tallgren
14:01:40 <uli-k> #info Uli Kleber
14:01:43 <GeraldK> #info Gerald Kunzmann
14:01:45 <frankbrockners> #info Frank Brockners
14:02:54 <dneary> #info Dave Neary
14:03:15 <morgan_orange> #info Morgan Richomme (IRC only)
14:03:16 <dku> #info Dirk Kutscher
14:03:24 <bjskerry> #info Brian Skerry
14:03:33 <rpaik> we have a quorum now
14:03:41 <tnadeau> morning
14:03:44 <ChrisPriceAB> #topic Approval of previous minutes of meeting
14:03:54 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-April26,2016 previous meeting minutes
14:04:05 <ChrisPriceAB> #info no comments received, minutes approved
14:04:07 <ehsjoar> #info Jonas Arndt
14:04:20 <ChrisPriceAB> #topic Agenda Bashing
14:04:24 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-May3,2016 current agenda
14:06:02 <ChrisPriceAB> #topic Highlights from the OpenStack summit
14:07:01 <bryan_att> #info Bryan Sullivan
14:07:24 <rpaik> #info ChrisPriceAB met with the OpenStack infra team on Friday of the Summit last week
14:07:37 <rpaik> #info trying to make connections with the OPNFV infra team
14:07:42 <ChrisPriceAB> thanks ray
14:08:05 <ChrisPriceAB> #info uli-k notes that OpenStack and OPNFV have a very good relationship now
14:08:46 <ChrisPriceAB> #info the openstack community are encouraging OPNFV members to bring ideas and discussions to them early to improve our ability to deliver features into openstack
14:10:04 <ChrisPriceAB> #info bryan_att indicates there is a lot of synergy across our activities and operators activities.  There is opportunity for further coordination in these forums
14:11:32 <ChrisPriceAB> #info ildikov also describes key openstack members were attending OPNFV sessions to learn more an interact with OPNFV members, we should look to use this engagement to further collaborate
14:12:44 <rpaik> #info dneary noted that feedback from OpenStack was to approach them with a problem and collaborate with them on a solution
14:12:53 <edgarstp> #info Edgar StPierre
14:13:38 <ChrisPriceAB> #topic Design Summit update
14:13:47 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Planning main design summit planning page
14:14:42 <Julien-zte> #info Julien
14:14:46 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Proposals+for+Berlin+Design+Summit+Session session proposals page
14:15:50 <bryan_att> Any themes preferred to be prioritized?
14:15:50 <ChrisPriceAB> #info rpaik proposes to keep the proposal submissions open until the end of the month, approximately 27th of May.
14:17:22 <bryan_att> E.g. What types of session proposals are preferred, e.g. Project intro/update, tech discussions, process/collab discussions, etc... Is there a preference
14:17:50 <ChrisPriceAB> bryan_att: I think if we have a volunteer committee to help they should answer those questions.
14:17:59 <bryan_att> So people don't just repropose the sessions that didn't make it into the main summit
14:18:33 <rpaik> #action rpaik to send call for volunteers to the mailing list for design summit planning
14:18:36 <ChrisPriceAB> #info rpaik adds that there will be a "project track" in the main area for projects to present and discuss their objectives and activitiez..
14:18:57 <rpaik> #info projectors will be availble in both rooms
14:19:11 <bryan_att> My approach would be community voting on the sessions that did not make it into the main summit, and which were felt by the summit committee to be better for the design summit.
14:19:37 <bryan_att> Since we have already done that first level of triage on likely the same subjects
14:19:42 <ttallgren> Can we have a track for hardware acceleration topic like DPACC, ODP, OFP, DPDK?
14:20:51 <ChrisPriceAB> #topic OPNFV Technical Governance Discussion
14:20:58 <Julien-zte> #one question any team is responsible for the infrastructure of the OPNFV use, like etherpad, Jira
14:21:40 <bryan_att> Julien-zte: the OPNFV help desk is responsible
14:22:27 <Julien-zte> #bryan_att, thanks, I will propose suggestions there
14:22:33 <rpaik> Julien-zte you can open a ticket with email to opnfv-helpdesk@rt.linuxfoundation.org
14:22:57 <bryan_att> Why wouldn't all be open?
14:22:57 <Julien-zte> thanks, rpaik
14:23:19 <rpaik> #info feedback can be sent to mailing lists or email community-feedback@opnfv.org
14:23:25 <bryan_att> I would be concerned if there were private conversations in this
14:24:32 <rpaik> #info the email alias is for annonymous feedback if people are uncomfrotable providing feedback in public mailing lists
14:25:12 <ChrisPriceAB> #topic Colorado planning and activities
14:25:47 <ChrisPriceAB> #info dcmbride outlines that the project team is still working on the details of the milestones for Colorado.
14:26:10 <ChrisPriceAB> #info the milestones are becoming clearer and some milestones are ready for settling upon.
14:26:26 <ChrisPriceAB> #info detailed disucssions occur on the weekly release meeting
14:26:54 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/Release release meeting wiki page
14:27:16 <ChrisPriceAB> #info the release meetings are held on #opnfv-release IRC channel
14:27:47 <ChrisPriceAB> #info the upcoming agenda for the release meeting will be maintained on the wiki page
14:28:10 <ChrisPriceAB> #topic Colorado infrastructure cross project initiatives
14:32:01 <rpaik> #info ChrisPriceAB notes that we have a bit of a technical debt for OPNFV infrastructure
14:32:31 <bryan_att> Did you paste a list? I don't see it
14:33:13 <rpaik> bryann_att, see the agenda page https://wiki.opnfv.org/display/meetings/tsc#TSC-May3,2016
14:34:20 <rpaik> #info suggestion to start a new wiki page for these infrastructure projects
14:36:52 <Julien-zte> #info shall we form a group or project for infrastructure?
14:37:12 <Julien-zte> it is out scope of Pharos
14:37:35 <dmcbride> #info related to Pharos-164?
14:39:05 <ChrisPriceAB> #action chrispriceab to reach out to the infra related teams to help establish a common wiki to track items such as these and begin a prioritization activity.
14:39:38 <rpaik> #info interns can also help with some of the initiatives and internship project proposals can be posted at https://wiki.opnfv.org/display/DEV/Intern-projects-page
14:39:41 <jmorgan1> we have already had some discussion about Pharos, Releng, Octopus(Infra) projects to start working together
14:40:14 <ChrisPriceAB> #topic AoB
14:40:59 <ChrisPriceAB> #info no other business identified.
14:41:03 <ChrisPriceAB> #endmeeting