14:59:23 <trevor_intel1> #startmeeting OPNFV Infra Working Group
14:59:23 <collabot`> Meeting started Wed May  4 14:59:23 2016 UTC.  The chair is trevor_intel1. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:23 <collabot`> The meeting name has been set to 'opnfv_infra_working_group'
14:59:32 <trevor_intel1> #info Trevor Cooper
15:02:10 <fdegir> #info Fatih Degirmenci
15:02:21 <fdegir> skype says no other participants
15:02:53 <ChrisPriceAB> #info Chris Price
15:03:03 <Julien-zte> #info Julien
15:03:13 <Julien-zte> how to join skype meetings?
15:03:44 <fdegir> I use app on my tablet
15:03:54 <Julien-zte> yes, I can also
15:03:58 <ChrisPriceAB> #link https://meet.intel.com/trevor.cooper/FJJ3N3RQ skype meeting
15:04:34 <jose_lausuch> #info Jose Lausuch
15:04:57 <jose_lausuch> Join by phone  +1(916)356-2663 (or your local bridge access #) Choose bridge 5. (Global)                English (United States)   Find a local number      Conference ID: 532051
15:05:41 * ChrisPriceAB slowly shakes his head at these skype users...
15:08:31 <trevor_intel1> #chair ChrisPriceAB
15:08:31 <collabot`> Current chairs: ChrisPriceAB trevor_intel1
15:08:34 <ChrisPriceAB> #topic setting an agenda for the working group
15:08:55 <ChrisPriceAB> #info fdegir outlines the use of "INFRA" as a tag for backlog items related to this group.
15:09:10 <ChrisPriceAB> #info we shoudl action all infra teams to establish a "common backlog" by adding this tag.
15:09:13 <uli-k> Can we use the Octopus GTM meeting ID: 150-627-173? The channel is free!
15:10:24 <uli-k> Skype is blocked by our company firewall.
15:10:25 <ChrisPriceAB> swapping over now
15:10:41 <ChrisPriceAB> #link https://global.gotomeeting.com/join/150627173 goto meeting link
15:12:20 <aricg> ChrisPriceAB: Can you give me a range of how many servers we are looking for?
15:12:21 <Julien-zte> uli-k, are you now in China?
15:12:33 <aricg> Also, there is major discount with dell anymore.
15:13:01 <ChrisPriceAB> aricg, well.  I actually want a quote for +8 (in current space) +20 or so and +50 or so to get some figures to discuss.....
15:13:07 <uli-k> I am in Germany
15:13:33 <ChrisPriceAB> not sure how that pan's out in the form of racks etc.  But I would ask that the projections be made based on "what makes sense" from an infra side
15:14:14 <ChrisPriceAB> #info The backlog items should be managed by the infra team and prioritised.
15:14:41 <ChrisPriceAB> #info chrispriceab adds that this team should "wualify" the use of the INFRA tag to ensure the items in the backlog make sense.
15:14:43 <Julien-zte> #info link https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:14:46 <ChrisPriceAB> #undo
15:14:46 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c6c6d0>
15:14:50 <ChrisPriceAB> #undo
15:14:50 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c6cf10>
15:14:56 <ChrisPriceAB> #info chrispriceab adds that this team should "qualify" the use of the INFRA tag to ensure the items in the backlog make sense.
15:15:06 <ChrisPriceAB> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group wiki page
15:15:40 <ChrisPriceAB> #info fdegir adds that items can be grouped into areas for focus and prioritization of themes.
15:16:30 <aricg> ChrisPriceAB: Perhaps we can talk options after this meeting, ping me.
15:16:39 <ChrisPriceAB> ok will do
15:17:40 <ChrisPriceAB> #action Pharos, Releng, Genesis, CI, Test projects should add tags to Jira tickets for the attention of the INFRA team.
15:24:06 <ChrisPriceAB> #info It is proposed that high level cross project activities shall be described in EPIC's.  EPIC's will be presented on the WiKi landing page and shoul cover areas of focus.
15:24:42 <ChrisPriceAB> #info The EPIC should be based in the "most relevant" project as a foundation for the work even if stories and activities exist in other projects.
15:25:22 <ChrisPriceAB> #agree the Infra WG agrees to trial the Jira structure as described above.
15:25:56 <Julien-zte> ChrisPriceAB, do you mean only EPICs will be shown in the wiki?
15:26:07 <ChrisPriceAB> #topic Infra inconsistencies
15:26:56 <ChrisPriceAB> #info trevor_intel1 asks if issues like POD inconsistencies should be addressed in this meeting,
15:27:40 <ChrisPriceAB> Julien-zte maybe, it could be a good way to limit what is on the landing page.  One can then click on the EPIC to get the full detail of items being addressed in that activity.
15:29:29 <ChrisPriceAB> #info jose_lausuch asks who takes the action to bring projects into alignment when a decision is being taken.
15:30:14 <ChrisPriceAB> #info fdegir and chrispriceab answer that the infra team along with David should helpe the teams align and enforce alignment by key times in the release projects.
15:33:07 <ChrisPriceAB> #info the infra WG add that this group should be empowered to set the direction for infra activities across OPNFV
15:33:49 <ChrisPriceAB> #info fdegir adds that the various working groups, infra, security, testing should coordinate across each other to ensure requirements are being met
15:34:50 <ChrisPriceAB> #Topic Release project alignment with infra requirements
15:35:28 <ChrisPriceAB> #info dcmcbride asks when and how requirements should be established and enforced in the project.
15:36:56 <ChrisPriceAB> #info chrispriceab provides the opinion that there may be different requirements at different milestones that projects would need to comply to.
15:37:13 * ChrisPriceAB needs to drop off.
15:38:18 <trevor_intel1> #info There is an Rls C infra "ready " milestone ... we don't think there is a single milestone
15:41:03 <trevor_intel1> #info Milestone ideas ... which resources resources used ... NW config / setup operational (manual) ... integrating into CI
15:41:07 <fdegir> identification/mapping of resources
15:41:12 <fdegir> configuring resources
15:41:20 <fdegir> integrating stuff together
15:46:04 <trevor_intel1> #info start by looking at currently allocated resources and check they are operational ... start with known baseline
15:49:07 <trevor_intel1> #info Infra WG is responsible to validate resources are valid
15:49:35 <fdegir> https://wiki.opnfv.org/display/INF/Pharos+Labs
15:53:08 <trevor_intel1> #info move https://wiki.opnfv.org/display/INF/Pharos+Labs under Hardware Infrastructure and refresh to current status
15:53:08 <Julien-zte> trevor_intel1, will we develop a tool to validate the resources ? I think there is a task in Jira
15:53:28 <trevor_intel1> Julien-zte: lack of resources
15:53:42 <trevor_intel1> Julien-zte: people resources
15:54:01 <Julien-zte> understood, any ideas and what to do?
15:55:12 <trevor_intel1> My audio is bad
15:55:58 <dmcbride> Need to drop off
15:56:05 <fdegir> https://jira.opnfv.org/browse/RELENG-12
15:56:16 <fdegir> https://jira.opnfv.org/browse/RELENG-13
15:56:16 <dmcbride> Could someone add me to the invitation for this meeting?
15:57:57 <fdegir> dmcbride: the invitation was sent to tech-discuss
15:58:04 <trevor_intel1> dmcbride: it is sent to the tech-discuss
15:58:12 <fdegir> with the subject Infra Working Group
15:59:33 <fdegir> backlog, prioritization, what infra is supposed to do, what infra group can do and steer
15:59:52 <fdegir> mapping infra backlog items to milestones
16:00:00 <fdegir> high level items
16:02:28 <trevor_intel1> #endmeeting