14:00:26 <ChrisPriceAB> #startmeeting OPNFV TSC
14:00:26 <collabot`> Meeting started Tue May 10 14:00:26 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:26 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:26 <collabot`> The meeting name has been set to 'opnfv_tsc'
14:00:31 <ChrisPriceAB> #topic Roll Call
14:00:37 <GeraldK> #info Gerald Kunzmann
14:00:41 <ChrisPriceAB> #info Chris Price
14:00:45 <bryan_att> #info Bryan Sullivan
14:00:49 <uli-k> #info Uli Kleber
14:00:49 <DENG> #info DENG Hui
14:00:54 <JonasArndt> #info Jonas Arndt
14:01:10 <trevor_intel_> #info Trevor Cooper
14:01:14 <bryan_att> rpaik: please paste the GTM link - the google calendar link does not work
14:01:53 <uli-k> #link https://global.gotomeeting.com/join/798898261
14:01:53 <GeraldK> https://global.gotomeeting.com/join/798898261
14:01:56 <rpaik> #link  https://global.gotomeeting.com/join/798898261 GTM link
14:02:01 <bryan_att> i.e. the invite should have the GTM link directly, there are a number of reasons that the google calendar method will fail for attendees
14:02:09 <bjskerry> #info Brian Skerry
14:02:25 <rpaik> we have a quorum
14:02:43 <ChrisPriceAB> bryan_att the link is available on the TSC wiki page as well
14:02:50 <ChrisPriceAB> #topic approval of the minutes of the previous meeting
14:03:07 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-May3,2016 previous minutes of meeting
14:03:08 <bryan_att> including that the user does not have access to google, or is logged into a different account on google
14:03:19 <ChrisPriceAB> #info minutes approved.
14:03:22 <bryan_att> ChrisPriceAB: having to go to the wiki page each time is not a good soltuion
14:03:30 <ChrisPriceAB> #topic Agenda Bashing
14:03:34 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC current agenda
14:03:53 <frankbrockners> #info Frank Brockners
14:04:57 <ChrisPriceAB> #info no additional topics for the meeting.
14:05:13 <ChrisPriceAB> #topic OPNFV Summit update
14:05:21 <ChrisPriceAB> #chair rpaik
14:05:21 <collabot`> Current chairs: ChrisPriceAB rpaik
14:05:31 <ChrisPriceAB> #chair uli-k
14:05:31 <collabot`> Current chairs: ChrisPriceAB rpaik uli-k
14:05:36 <ChrisPriceAB> #chair GeraldK
14:05:36 <collabot`> Current chairs: ChrisPriceAB GeraldK rpaik uli-k
14:06:08 <rpaik> #info Brandon notes that Summit schedule is now available on the OPNFV Summit page
14:06:11 <ChrisPriceAB> #info Brandon outlines that the Summit schedule has been published now and can be found on the web
14:06:24 * ChrisPriceAB wonders if ray has the link handy
14:06:51 <ChrisPriceAB> #info registration for speakers is free, speakers will be provided a code for registration.
14:06:57 <Julien-zte> #info Julien
14:07:01 <ChrisPriceAB> #info registration with the code confirms your speaker slot.
14:07:11 <DENG> will panel list  be allowed for free registration as well?
14:07:23 <rpaik> #link https://www.eventscribe.com/2016/OPNFV/aaSearchByDay.asp?h=Full%20Schedule&BCFO=P|G Summit Schedule
14:07:42 <ChrisPriceAB> #info members and sponsors have discount codes to be applied for registration, check with your affiliate for more information.
14:07:48 <edgarstp> #info Edgar StPierre
14:08:04 <Parviz> #info Parviz Yegani
14:08:29 <ChrisPriceAB> #info The design summit will occur on the 20th & 21st prior to the OPNFV summit.
14:08:58 <ChrisPriceAB> #info there is a seperate CFP for the design summit, check the mailing list for details.
14:09:04 * ChrisPriceAB can someone link that e-mail in?
14:09:41 <DENG> thank you , chris
14:10:12 <ChrisPriceAB> #info rpaik will send an e-mail out regarding the project track in the next few days
14:10:25 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-May/010389.html email on design summit
14:12:22 <ChrisPriceAB> #info hotel booking can be accessed through registration.
14:12:50 <ChrisPriceAB> #info rpaik adds that on the Sunday prior to the summit there will be an OPNFV orientation day for onboarding new developers
14:13:10 <ChrisPriceAB> #info the onboarding activity will be a free of charge one day session that can be added to the registration.
14:13:37 <ChrisPriceAB> #topic Budget update
14:13:41 <TapioT> #info Tapio Tallgren
14:13:55 <rpaik> #link https://wiki.opnfv.org/display/meetings/Budget TSC budget page
14:14:28 <ChrisPriceAB> #info the technical community budget is allocated for each year starting October.
14:20:05 <ChrisPriceAB> #info the internship budget is not tracking according to our goals, if you have ideas for internship activities please propose them.
14:21:34 <ChrisPriceAB> #info the majority of items are tracking according to our expectations.
14:21:56 <ChrisPriceAB> #topic Report out from the OPNFV Plugfest
14:23:12 <ChrisPriceAB> #info The plugfest is well represented by members from the majority of opnfv projects.
14:23:34 <ChrisPriceAB> #info hardware has been provided both onsite and remotely from a number of members.
14:24:14 <ChrisPriceAB> #info Day 1 was primarily spent planning the weekly activities, hands on work is expected to ramp up more during the coming days.
14:24:37 <ChrisPriceAB> #info Each day there is a wrap up of activity, the team want to publish a whitepaper before the summit.
14:25:09 <ChrisPriceAB> #info Tetsuya highlights the value provided by Huawei and Intel for shipping hardware on site.
14:25:48 <dneary> Forgot to #info in
14:25:52 <dneary> #info Dave Neary
14:26:26 <ChrisPriceAB> #info rpaik explains that there will be some high level information shared about the activity on a daily basis.
14:26:37 <rpaik> #action rpaik to post Pluigfest daily summaries on the Plugfest wiki page
14:27:19 <ChrisPriceAB> #topic OPNFV Working Groups
14:28:52 <rpaik> #info Infra Working Group had the first meeting last week
14:29:00 <jose_lausuch> sorry ChrisPriceAB, it was me :)
14:30:32 <rpaik> #info there was a question on what decisions the working groups can make, and ChrisPriceAB noted that decisions can be made within working groups but TSC can help if any guidance is needed
14:30:58 <bryan_att> I don't see the meeting on the calendar wiki page
14:31:00 <Julien-zte> #info Dave informs that Infra may affect other projects
14:31:05 <ChrisPriceAB> #info dneary adds that communication across stakeholders is needed when projects make decisions that affect other prtojects
14:32:26 <ChrisPriceAB> #action uli-k to update the meetings page
14:33:03 <Julien-zte> is there a seperate meeting for Infra from Pharos?
14:33:13 <bryan_att> how does this relate to genesis and the pharos projects? are they superseded?
14:33:16 <rpaik> #info fdegir reminds everyone that Infra Working group is an open group and others are welcome to join
14:33:22 <ChrisPriceAB> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group infra working group wiki page and activity backlog.
14:33:33 <bryan_att> I tried to join genesis this week but there was no meeting started
14:34:19 <aricg> yes, I can't skype
14:35:36 <Julien-zte> can it be one hour earlier?
14:35:40 <aricg> UberConference work everywhere
14:35:42 <fdegir> bryan_att: pharos, releng, genesis join to this group to move things forward
14:35:47 <aricg> /?
14:36:07 <fdegir> we don't supersede
14:36:29 <uli-k> We should avoid using many different conference tools.
14:36:33 <fdegir> releng joined to infra meeting for the timebeing
14:36:59 <Julien-zte> #info Chris comments that there might be other meetings(Pharos, Releng, etc) besides Infra team meeting
14:37:45 <fdegir> fyi; releng doesn't have a seperate meeting atm
14:38:25 <uli-k> same for Octopus
14:39:26 <bryan_att> it would be good to send a note to the list clarifying the projects who are not going to have meetings going forward (except on a special basis perhaps)
14:39:40 <bryan_att> this change was not clear to me (or lost in the blitz)
14:40:34 <rpaik> #info working group for Infra & Testing seem to be working well and maybe a good way to utilize community’s time
14:40:41 <ChrisPriceAB> #topic Colorado planning and activities
14:41:17 <ChrisPriceAB> #info dcmcbride has been communicating with PTL's that the releas emeeting is moving to a reporting based meeting for projects.
14:41:42 <ChrisPriceAB> #info the projects may continue to raise topics on the call, but the focus should be on reporting and coordination.
14:42:28 <ChrisPriceAB> #info last week there was a discussion on installer integration work, only one installer representative was present. David has ensured the installers will be better represented moving forward.
14:43:02 <ChrisPriceAB> #info the milestone discussion is maturing and we are approaching a steady state related to milestone definiotions for Colorado and release projects in general.,
14:43:42 <ChrisPriceAB> #topic AoB
14:44:49 <ChrisPriceAB> #info bryan_att describes that the ODL summit CFP has closed.  Bryan asks for an  event update related to outreach of events during the year.
14:45:22 <ChrisPriceAB> #info rpaik adds that OPNFV is a silver sponsor for the ODL summit and it may be worth holding a meetup or even hackfest at the ODL summit.
14:46:02 <ChrisPriceAB> #action rpaik and chrispriceab should update the events page up to date and communicate on a future TSC call.
14:46:39 <ChrisPriceAB> #endmeeting