14:00:47 <morgan_orange> #startmeeting Testing group weekly meeting May, 19th
14:00:47 <collabot`> Meeting started Thu May 19 14:00:47 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:47 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:47 <collabot`> The meeting name has been set to 'testing_group_weekly_meeting_may__19th'
14:01:20 <morgan_orange> #chair jose_lausuch mbeierl MatthewLi
14:01:20 <collabot`> Current chairs: MatthewLi jose_lausuch mbeierl morgan_orange
14:01:39 <morgan_orange> #topic call role
14:01:42 <morgan_orange> #info morgan Richomme
14:01:55 <mtahhan_> #info Maryam Tahhan
14:01:57 <jose_lausuch> #info Jose Lausuch
14:02:02 <billyo> #info Billy O'Mahony
14:02:10 <morgan_orange> #chair mtahhan_
14:02:10 <collabot`> Current chairs: MatthewLi jose_lausuch mbeierl morgan_orange mtahhan_
14:02:14 <ljlamers> #info Larry Lamers
14:02:52 <mtahhan_> #topic agenda bashing
14:03:25 <mtahhan_> #info actions follow up
14:03:35 <mtahhan_> #info testing page updates
14:03:48 <mtahhan_> #info scenario vs tests discussion
14:03:58 <mtahhan_> #info infra discussion
14:04:12 <mtahhan_> #topic testing page updates
14:05:28 <mtahhan_> #info testing page updated to reflect how the various testing projects interact
14:05:45 <mtahhan_> #link https://wiki.opnfv.org/display/functest/testing
14:07:55 <mtahhan_> #info testcase definitions can be found @ http://testresults.opnfv.org/testapi/test_projects/functest/cases
14:08:30 <mtahhan_> #info test criteria https://wiki.opnfv.org/display/SWREL/Test+Release+Criteria
14:09:25 <mtahhan_> #info Test coverage spans a number of domains
14:09:29 <mtahhan_> #link https://wiki.opnfv.org/display/functest/Testing+Coverage
14:09:55 <mtahhan_> #action test projects to consider test coverage for OPNFV
14:10:30 <mtahhan_> #info test coverage will be covered in detail next week
14:11:02 <mtahhan_> #info 2 dashboards planned for Colorado
14:11:24 <mtahhan_> #info Grafana and ELK
14:11:52 <mtahhan_> #info if you are graphing test status, it will be recommended to use the first option. If you need to graph results = f(time) for longer duration test and visualize bandwidth, lattency, ..evolution, it will be recommended to use InfluxDB/grafana
14:12:13 <mtahhan_> #info Brahmaputra test page is now deprecated
14:21:54 <jose_lausuch> #link https://wiki.opnfv.org/display/functest/Collection+Of+Test+Results
14:22:04 <jose_lausuch> this shows how to interact with the REST API
14:24:08 <mtahhan_> #topic Test Scenario Vs Tests
14:32:51 <mbeierl> #info Mark Beierl
14:32:54 <mbeierl> Sorry I'm late...
14:34:51 <mtahhan_> #link https://www.youtube.com/watch?v=nfCRi8mY2MM&list=WL&index=14
14:36:40 <mtahhan_> #link functest videos https://wiki.opnfv.org/display/functest/videos
14:36:42 <mbeierl> #link https://wiki.opnfv.org/display/functest/videos for the collection of videos for Functest
14:36:53 <mbeierl> mtahhan_: you beat me to it :)
14:37:34 <mtahhan_> mbeierl we're on the same wavelength :)
14:41:36 <mtahhan_> sorry folks, have to drop
14:41:47 <mtahhan_> #chair mbeierl
14:41:47 <collabot`> Current chairs: MatthewLi jose_lausuch mbeierl morgan_orange mtahhan_
14:41:53 <mbeierl> thanks, mtahhan_, I'll take over now
14:44:18 <mbeierl> #link https://git.opnfv.org/cgit/functest/tree/ci/testcases.yaml <- file that controls what tests are run
14:53:32 <morgan_orange> #action morgan_orange initiate table scenario / tests (inspired by Frank's page) in test Criteria page
14:53:35 <mbeierl> Link to etherpad and what to fill in, please
14:55:44 <morgan_orange> #topic sync with Infra group
14:56:02 <morgan_orange> #info jose_lausuch is also in charge of a pilot to book PODs in infra group
14:56:22 <morgan_orange> #link http://52.11.159.93/opnfv-ci-dashboard/index.php
14:56:46 <morgan_orange> #info proposal => so any comments are welcome...
14:57:05 <mbeierl> This is also proposed as an Intern project, no?
14:57:29 <jmorgan1> yes, to further develop the page
14:57:56 <jmorgan1> I and dansmith will provide hardware to use in test
14:58:09 <mbeierl> #link https://wiki.opnfv.org/display/DEV/Intern-projects-page, Project 5
14:58:54 <jmorgan1> https://wiki.opnfv.org/display/DEV/Intern-projects-page
14:59:06 <jmorgan1> too slow
14:59:35 <mbeierl> I was just looking at that with Dave Urschatz from Cengn yesterday :)
15:00:02 <jmorgan1> mbeierl: you would be a wonderful intern ;)
15:00:15 <mbeierl> hey, not a bad idea...
15:00:25 <mbeierl> but wait.  I'm not in school :(
15:00:53 <jose_lausuch> Mark Beierl: it is reported to be for an intern as well, Daniel proposed the project and defined it in a wiki
15:01:03 <jose_lausuch> opops, yes, I should read everything first
15:01:04 <jose_lausuch> haha
15:01:24 <morgan_orange> #endmeeting