14:00:10 <ChrisPriceAB> #startmeeting OPNFV TSC
14:00:10 <collabot`> Meeting started Tue May 24 14:00:10 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:10 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:10 <collabot`> The meeting name has been set to 'opnfv_tsc'
14:00:15 <ChrisPriceAB> #topic roll call
14:00:21 <ChrisPriceAB> #info Chris Price
14:00:33 <Julien-zte> #info Julien
14:00:34 <jmorgan1> #info Jack Morgan
14:00:37 <ChrisPriceAB> #chair rpaik
14:00:37 <collabot`> Current chairs: ChrisPriceAB rpaik
14:00:47 <ehsjoar> #info Jonas Arndt
14:00:52 <bryan_att> #info Bryan Sullivan
14:00:54 <morgan_orange> #info Morgan Richomme
14:01:05 <cgoncalves> #info Carlos Goncalves (proxying Dirk Kutscher)
14:01:06 <ChrisPriceAB> #chair GeraldK
14:01:06 <collabot`> Current chairs: ChrisPriceAB GeraldK rpaik
14:01:43 <ChrisPriceAB> #topic Previous meeting minutes
14:01:45 <frankbrockners> #topic Frank Brockners
14:01:58 <TapioT> #info Tapio Tallgren
14:02:02 <frankbrockners> #info Frank Brockners
14:02:03 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-May17,2016 previous minutes of meeting
14:02:05 <ashyoung> #info Ashlee Young (for Uli)
14:02:13 <ChrisPriceAB> #info no comments received minutes approved.
14:02:18 <mbeierl> #info Mark Beierl (Proxy for Edgar StPierre)
14:02:19 <ChrisPriceAB> #topic Agenda Bashing
14:02:19 <rpaik> we have a quorum
14:02:32 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC current agenda
14:02:33 <bjskerry> #info Brian Skerry
14:02:52 <GeraldK> #info Gerald Kunzmann
14:04:12 <ChrisPriceAB> #info no additional items to be added to the agenda
14:04:24 <ChrisPriceAB> #topic Purchasing additional memory for LF PODs
14:05:04 <ChrisPriceAB> #info some issues are being found when deploying to the LF PODS.
14:05:41 <ChrisPriceAB> #info fdegir asks if the memory can be updated to 128 GB from the current 32GB for better performance and deployments.
14:06:36 <ChrisPriceAB> #info frankbroickners adds that we should ensure all servers that are not part of a POD should be bumbed to 128GB, this is a total of 6 machines.
14:06:56 <ChrisPriceAB> #info rpaik adds that the costs would be around $1,000 each server.
14:07:05 <Parviz> #info Parviz Yegani
14:07:56 <Julien-zte> #info the other machines besides jumpserver are necessary to upgrade the mem?
14:09:09 <fdegir> this discussion is related to 1 jumphost per pod and 4 standalone nodes
14:09:18 <rprakash__> #info rprakash
14:09:18 <ChrisPriceAB> #startvote Does the TSC agree to purchase more memory for the 6 LF servers identified to be jumphosts or external to the deployment POD's? (-1, 0, +1)
14:09:18 <collabot`> Begin voting on: Does the TSC agree to purchase more memory for the 6 LF servers identified to be jumphosts or external to the deployment POD's? Valid vote options are , -1, 0, +1, .
14:09:18 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:09:27 <ChrisPriceAB> #endvote
14:09:27 <collabot`> Voted on "Does the TSC agree to purchase more memory for the 6 LF servers identified to be jumphosts or external to the deployment POD's?" Results are
14:09:50 <ChrisPriceAB> #startvote Does the TSC agree to purchase memory for the 6 LF servers identified to be jumphosts or external to the deployment POD's to reach 128GB? (-1, 0, +1)
14:09:50 <collabot`> Begin voting on: Does the TSC agree to purchase memory for the 6 LF servers identified to be jumphosts or external to the deployment POD's to reach 128GB? Valid vote options are , -1, 0, +1, .
14:09:50 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:09:58 <bryan_att> #vote +1
14:10:00 <bjskerry> #vote +1
14:10:00 <cgoncalves> #vote +1
14:10:06 <GeraldK> #vote +1
14:10:07 <Parviz> #vote +1
14:10:07 <frankbrockners> #vote +1
14:10:07 <ehsjoar> #vote: +1
14:10:07 <collabot`> ehsjoar: : +1 is not a valid option. Valid options are , -1, 0, +1, .
14:10:12 <rprakash__> +1 (on behlaf of Uli Huawei)
14:10:13 <Julien-zte> #vote +1
14:10:17 <ashyoung> #vote +1
14:10:18 <ChrisPriceAB> #vote +1
14:10:24 <mbeierl> #vote +1 (on behalf of Edgar)
14:10:24 <collabot`> mbeierl: +1 (on behalf of Edgar) is not a valid option. Valid options are , -1, 0, +1, .
14:10:27 <TapioT_> #vote +1
14:10:28 <mbeierl> #cote +1
14:10:34 <mbeierl> #vote +1
14:10:41 <ChrisPriceAB> #endvote
14:10:41 <collabot`> Voted on "Does the TSC agree to purchase memory for the 6 LF servers identified to be jumphosts or external to the deployment POD's to reach 128GB?" Results are
14:10:41 <collabot`> +1 (11): frankbrockners, cgoncalves, GeraldK, ashyoung, bryan_att, Julien-zte, ChrisPriceAB, TapioT_, bjskerry, mbeierl, Parviz
14:10:59 <ChrisPriceAB> #agree the TSC agrees to update the memory.
14:11:17 <ChrisPriceAB> #topic Preliminary Board meeting read-out
14:17:50 <ChrisPriceAB> #topic Joint Board-TSC meeting in Berlin
14:18:18 <ChrisPriceAB> #info rpaik outlines that the plan is for the board to get some board specific discussions handled early in the morning on the friday
14:18:48 <ChrisPriceAB> #info The TSC will be invited to attend for 3-4 hours of joint TSC-Board board meeting from around 09:30 and 10:00
14:19:20 <ChrisPriceAB> #info rpaik adds that establishing an agenda prior to the Board meeting would be beneficial.
14:20:03 <ChrisPriceAB> #info rpaik clarifies that the TSC-Board face to face is to be held on the 24th following the OPNFV Summit
14:22:41 <ChrisPriceAB> #info chrispriceab asks for further agenda items to be proposed for the face to face meeting with the board
14:22:52 <ChrisPriceAB> #topic OPNFV Code of Conduct
14:23:13 <ChrisPriceAB> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6816470 current proposal
14:24:18 <dneary> #info Dave Neary
14:24:56 <ChrisPriceAB> #info rpaik adds that the email address will be addressed to LF employee's currently Raymond Paik and Heather Kirksey
14:25:05 <dneary_> #info Dave Neary (IRC issues)
14:25:09 <dneary_> Obviously...
14:25:11 <dneary_> dneary is a fraud
14:25:18 <ChrisPriceAB> #info GeraldK adds that the recipients of the email alias should be identified on the page
14:27:29 <GeraldK> #info discussion whether this should go through Board approval to update the OPNFV charta
14:28:32 <rpaik> #action rpaik to propose an update to the TSC charter to reflect the Code of Conduct
14:28:46 <ChrisPriceAB> #topic Berlin design summit update
14:28:48 <GeraldK> do we need to introduce the abbreviation "The Project" as it is only used once afterwards?
14:29:13 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Planning design summit planning page
14:30:29 <ChrisPriceAB> #info frankbrockners asks if there is a "design summit only" registration for Berlin.
14:30:55 <ChrisPriceAB> #info rpaik asks for people to address him directly to accommodate those requests.
14:33:03 <ChrisPriceAB> #info rpaik adds that there is a third room added to the design summit.
14:33:24 <ChrisPriceAB> #info one room will host talks, and plenary sessions during the design summit.
14:33:54 <ChrisPriceAB> #info the other two rooms will be available for project breakout meetings, collaboration sessions and development work
14:34:17 <ChrisPriceAB> #info booking of the breakout rooms is available on the web
14:34:33 <ChrisPriceAB> #info the CFP for the design summit closes this Friday.
14:35:40 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Proposals+for+Berlin+Design+Summit+Session proposals page
14:36:22 <GeraldK> #info Design Summit sessions on the top of the page; breakout sessions at the bottom
14:36:51 <GeraldK> #info no need to add your breakout session here, but here: https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Project+Breakouts+and+Hacking
14:37:51 <rpaik> #link https://wiki.opnfv.org/display/EVNT/2016+OPNFV+Summit+Project+Theater+Schedule Project Theater
14:38:54 <bryan_att> is the project theater different from the demo theater?
14:39:05 <ChrisPriceAB> #info mbeierl asks what the hours will be for the exhibit area at the summit, rpaik asks mark to ask brandon.
14:41:42 <ChrisPriceAB> #topic Colorado planning and activities
14:42:13 <ChrisPriceAB> #info dmcbride updates the TSC regarding the schedule working toward Colorado
14:42:54 <ChrisPriceAB> #info the community is approaching consensus and with some further community survey for key points will resolve toward a final schedule.
14:43:21 <ChrisPriceAB> #info on the project call there will be further discussion around milestones
14:44:48 <ChrisPriceAB> #info GeraldK asks about the key dates and milestones in the schedule.
14:45:05 <ChrisPriceAB> #info dmcbride responds with a reference to the current schedule
14:46:00 <ChrisPriceAB> #topic Review OPNFV community support methods
14:46:42 <aricg> this is worth looking at https://www.atlassian.com/software/confluence/questions
14:47:21 <Julien-z_> the link https://wiki.opnfv.org/display/SWREL/Colorado code freeze is not updated to 1sth, July
14:47:24 <ChrisPriceAB> #info aricg adds that confluence has a potential replacement for our existing ask tool.
14:49:02 <ChrisPriceAB> #info chrispriceab contemplates a design summit session on askbot
14:49:39 <ChrisPriceAB> #topic Options for the next OPNFV Plugfests
14:49:49 <rpaik> #link https://wiki.opnfv.org/display/EVNT/OPNFV+Technical+Community+Events+Home 2H events list
14:52:23 <dneary_> I have an account on Ask, but cannot log in, and do not know how to get a password reminder. It seems like it's supposed to share the LF ID
14:55:46 <Julien-z_> dneary_, yes, use the same LF account to login in the Ask
14:57:03 <cgoncalves> colocating hackfest with linuxcon north america (end of august) and hackfest+plugfest after week of ietf in south korea?
14:58:10 <ChrisPriceAB> #action rpaik to put forward some ideas on the plugfest and hackfest to the community this week for final decision.
15:00:14 <rpaik> #info Trevor Cooper adds that logistical requirements for Plugfest equipments should not be underestimated
15:01:56 <jmorgan1> you might want to ask the Plugfest host to be provide a number POD to use and still ask others to bring hardware too
15:02:00 <ChrisPriceAB> #endmeeting