15:03:18 <trevor_intel> #startmeeting OPNFV INfra Working Group
15:03:18 <collabot`> Meeting started Wed May 25 15:03:18 2016 UTC.  The chair is trevor_intel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:18 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:18 <collabot`> The meeting name has been set to 'opnfv_infra_working_group'
15:03:25 <jose_lausuch> #info Jose Lausuch
15:03:25 <trevor_intel> #info Trevor Cooper
15:03:33 <mbeierl> #info Mark Beierl
15:03:41 <mbeierl> I'll only be able to stay about 10 minutes, sorry
15:03:49 <yujunz> #info Yujun Zhang
15:04:00 <trevor_intel> I can't join the GTM ... is anybody else having a problem?
15:04:09 <mbeierl> trying now...
15:04:15 <mbeierl> I'm in
15:04:16 <trevor_intel> Its a proxy issue
15:04:36 <trevor_intel> I can join the regular GTM channel no problem
15:04:52 <jmorgan1> #info Jack Morgan
15:04:56 <jmorgan1> GTM is working for me
15:05:01 <trevor_intel> tryign again
15:05:16 <mbeierl> This one, right: https://global.gotomeeting.com/join/647390853
15:05:17 <trevor_intel> worked
15:05:23 <Julien-zte> #info Julien
15:06:20 <fdegir> #info Fatih Degirmenci
15:12:17 <Julien-zte> #aricg, can we have some time to discuss the plugin for Jira and Gerrit (RELENG-95)?  some of the subtasks has been finished. can you update some of the tasks?
15:13:42 <fdegir> https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:14:07 <jose_lausuch> https://wiki.opnfv.org/display/DEV/Intern-projects-page
15:14:14 <jmorgan1> https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:17:20 <mbeierl> I have to drop off, but as an aside, I'
15:17:32 <mbeierl> I'd like to re-organize the projects into their own child pages
15:17:51 <mbeierl> anyone object?  That way we don't have to scroll through all of them to find the one of interest
15:17:59 <jmorgan1> mbeierl: for whish project or all the projects?
15:18:22 <mbeierl> One parent page for overview of the intern project program, then one child page for each of the 6 proposals
15:18:35 <mbeierl> just move the content, and then have the parent page have the 'table of contents'
15:18:46 <jmorgan1> mbeierl: yes, makes sense
15:18:49 <mbeierl> dynamically generated from the children, of course
15:18:53 <mbeierl> ok, thanks
15:22:09 <mbeierl> Project 6 is limited in scope to analysis right now, not Yardstick integration.  Qi Liang from Yardstick offered that team to do the integration into Yardstick
15:22:32 <mbeierl> have to drop now, sorry
15:23:14 <trevor_intel> #topic Intern project
15:23:53 <trevor_intel> CENGEN intern taking on STORPERF project
15:26:14 <trevor_intel> #info REvisit in 2 weeks to see if project 5 (Dan) can be worked into INtern project
15:27:17 <Julien-zte> #info Intern project4, "Reboot each node" is not necessary in step5
15:38:05 <trevor_intel_> https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies
15:38:13 <trevor_intel_> https://wiki.opnfv.org/display/INF/Hardware+Infrastructure
15:38:20 <trevor_intel_> https://wiki.opnfv.org/display/SWREL/Colorado+Testing+-+Discussion+and+Proposals
15:39:59 <trevor_intel> #topic Allocation of Lab resources
15:48:02 <fdegir> I'm talking about this page
15:48:03 <fdegir> https://wiki.opnfv.org/display/INF/Hardware+Infrastructure
15:48:17 <jmorgan1> key questions is how many CI resources do you need? and by which milestone/time frame?
15:56:35 <Julien-zte> #info who will drive the CI ? scenario owner, project owner or Infra team?
15:57:21 <jmorgan1> Julien-zte: yes, that is the qustion we need to answer ;)
15:58:04 <Julien-zte> jmogan1, yes, I write it down for us.
15:58:23 <jmorgan1> Julien-zte: thanks
15:59:19 <Julien-zte> #info David suggests that it seems that scenario owner is more suitable
16:08:13 <trevor_intel_> #info Intel is providing 18 new servers (at UNH IOL)
16:12:35 <trevor_intel_> #action Fatih to reflect altest states of CI resources on Wiki https://wiki.opnfv.org/display/INF/Hardware+Infrastructure
16:13:46 <DanSmithEricsson> https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies
16:13:49 <DanSmithEricsson> this is the page.
16:14:10 <fdegir> yep
16:16:22 <trevor_intel_> #action Dave to push projects to fill out Feature project dependencies for Pharos https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies
16:16:57 <fdegir> jmorgan1: I've been waiting for ages :)
16:17:13 <trevor_intel_> #action Jack to document ideas on dynamic allocation of PODs
16:19:18 <trevor_intel_> #action Dan to submit draft of Pharos spec change process (needs to be an official deliverable)
16:19:33 <Julien-zte> what 's about link https://wiki.opnfv.org/display/genesis/Common+Deploy+Settings and https://wiki.opnfv.org/display/genesis/Common+Network+Settings. are these are resolved in Release C?
16:24:09 <fdegir> that's the list
16:24:13 <fdegir> on wiki
16:24:19 <fdegir> which has missing stuff
16:24:43 <trevor_intel_> #action Trevor map out Jira Epics/stories against list of Infra priorities for next week so that we can review and identify gaps / actions
16:24:56 <jmorgan1> fdegir: let's get it done this year (2016)
16:28:29 <trevor_intel_> #action David to drive expectations and ownership of hardware dependencies with scenario owners
17:11:36 <trevor_intel_> #endmeeting