#opnfv-meeting: multisite

Meeting started by joehuang at 07:07:18 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 07:07:32)
    1. joehuang (joehuang, 07:07:44)
    2. Ashish (SAshish, 07:07:53)
    3. margaret (margaret, 07:09:05)
    4. https://wiki.opnfv.org/display/pharos/Intel+Labs+VPN+Quickstart (SAshish, 07:10:48)

  2. tempest refactoring update (joehuang, 07:14:32)
    1. kingbird tempest plugin can be discovered by tempest (joehuang, 07:31:38)
    2. HELP: is there a doc which describes the KB tests being run? (margaret, 07:35:21)
    3. ACTION: doc which describes the KB tests being run (joehuang, 07:36:44)
    4. https://github.com/openstack/sahara/blob/master/sahara/tests/tempest/scenario/data_processing/config.py (SAshish, 07:39:45)
    5. https://github.com/openstack/sahara/blob/master/sahara/tests/tempest/scenario/data_processing/etc/sahara_tests.conf (SAshish, 07:45:29)
    6. http://docs.openstack.org/developer/tempest/overview.html (joehuang, 07:47:35)
    7. https://docs.google.com/presentation/d/12Svp-mv9ROHDxE7ifrrBGEm1IBM6DPzniISX2OiXBWc/edit (joehuang, 07:55:20)


Meeting ended at 08:02:59 UTC (full logs).

Action items

  1. doc which describes the KB tests being run


People present (lines said)

  1. SAshish (106)
  2. joehuang (87)
  3. sorantis (39)
  4. margaret (8)
  5. collabot` (4)


Generated by MeetBot 0.1.4.