14:00:15 <ChrisPriceAB> #startmeeting OPNFV TSC
14:00:15 <collabot`> Meeting started Tue May 31 14:00:15 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:15 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:15 <collabot`> The meeting name has been set to 'opnfv_tsc'
14:00:19 <ChrisPriceAB> #topic Roll Call
14:00:26 <ChrisPriceAB> #info Chris PRice
14:00:33 <GeraldK> #info Gerald Kunzmann
14:00:34 <morgan_orange> #info Morgan Richomme (IRC)
14:00:43 <mbeierl> #info Mark Beierl (Proxy for Edgar StPierre)
14:00:49 <DENG> #info DENG Hui
14:00:51 <JonasArndt> #info Jonas Arndt
14:00:58 <jmorgan1> #info Jack Morgan
14:01:04 <bin_> #info Bin Hu (for Bryan Sullivan)
14:01:09 <dneary> #info Dave Neary (for Chris Wright)
14:01:31 <frankbrockners> #info Frank Brockners
14:01:43 <ulik> #info Uli Kleber
14:01:57 <ChrisPriceAB> #topic Approval of previous minutes of meeting
14:02:03 <rprakash_> #info rprakash
14:02:07 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-May24,2016 previous minutes
14:02:32 <ChrisPriceAB> #agree the TSC approved the previous minutes of meeting
14:02:40 <ChrisPriceAB> #topic Agenda Bashing
14:02:51 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC current agenda
14:02:52 <ttallgren> #info Tapio Tallgren
14:03:26 <rpaik> we now have a quorum
14:05:21 <ChrisPriceAB> #info ChrisPriceAB wants to add a design summit update
14:06:19 <ChrisPriceAB> #info Uli-K adds we should review the SFC scope adjustment
14:06:58 <ChrisPriceAB> #topic Joint Board-TSC meeting in Berlin
14:07:18 <Parviz> # info Parviz Yegani
14:07:32 <ChrisPriceAB> #info Chris has not made any progress on the joint TSC Board meeting agenda
14:08:10 <ChrisPriceAB> #info The two current topics from the TSC are TSC composition, and SPC interactions
14:09:17 <ChrisPriceAB> #info rpaik adds there may be room to present and discuss the bitergia dashboard and planning proposals.
14:10:11 <ChrisPriceAB> #info chrispriceab adds it may be worth having an infra WG readout
14:10:37 <ChrisPriceAB> #topic OPNFV Code of Conduct
14:11:03 <ChrisPriceAB> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6816470 code of conduct proposal
14:11:25 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SKETCH/Proposed+change+to+the+TSC+Charter proposed changes to the TSC charter
14:15:36 <ChrisPriceAB> #startvote Does the TSC approve the code of conduct and propose the identified changes to the charter to the board?  (-1, 0, +1)
14:15:36 <collabot`> Begin voting on: Does the TSC approve the code of conduct and propose the identified changes to the charter to the board? Valid vote options are , -1, 0, +1, .
14:15:36 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:15:53 <ulik> #vote +1
14:15:54 <Julien-zte> #info JUlien
14:15:54 <ChrisPriceAB> #vote +1
14:15:54 <ttallgren> #vote +1
14:15:55 <dneary> #vote +1
14:15:56 <Julien-zte> #info Julien
14:15:57 <Julien-zte> #vote +1
14:15:58 <mbeierl> vote +1
14:16:01 <mbeierl> #vote #1
14:16:01 <collabot`> mbeierl: #1 is not a valid option. Valid options are , -1, 0, +1, .
14:16:01 <DENG> #vote +1
14:16:04 <rpaik> #vote +1
14:16:07 <GeraldK> #vote +1
14:16:08 <JonasArndt> #vote +1
14:16:12 <mbeierl> #vote +1
14:16:13 <rpaik> #info proxy for Parviz
14:16:21 <ChrisPriceAB> #endvote
14:16:21 <collabot`> Voted on "Does the TSC approve the code of conduct and propose the identified changes to the charter to the board?" Results are
14:16:21 <collabot`> +1 (10): dneary, GeraldK, Julien-zte, ChrisPriceAB, ttallgren, JonasArndt, DENG, mbeierl, rpaik, ulik
14:16:52 <ChrisPriceAB> #action rpaik to have the legal team review the changes to the charter prior to presenting it to the board.
14:17:15 <ChrisPriceAB> #topic Colorado planning and activities
14:17:19 <ChrisPriceAB> #chair rpaik
14:17:19 <collabot`> Current chairs: ChrisPriceAB rpaik
14:18:11 <ChrisPriceAB> #info The PTL community have responded strongly around the code freeze date for Colorado resolving to the date of August 15 to code freeze
14:18:35 <ChrisPriceAB> #info this closes the last pending items to resolve on the Colorado timeplane
14:18:35 <dmcbride> #link https://wiki.opnfv.org/display/meetings/Release?preview=/6819702/6821665/colorado%20r6.pdf
14:19:43 <rpaik> #info proposed release date is September 22nd
14:21:13 <ebrjohn> #info ebrjohn Brady Johnson, SFC Project Lead
14:21:55 <rpaik> #info frankbrockners notes that OpenDaylight will not code freeze by August 15th and this may mean that we need to go with ODL Be for the Colorado release
14:23:55 <fdegir> sorry for pointing the obvious but having different odl versions will impact test projects
14:25:16 <ildikov> fdegir: I guess we should have scenarios defined for those versions that should help with prep for the impact
14:25:55 <fdegir> that's right ildikov
14:26:47 <ildikov> fdegir: /me is sorry too for stating the obvious :)
14:28:20 <ChrisPriceAB> I think the idea of the code freeze is that we ensure scenario's are not changing versions of upstream after the code freeze date to allow for testing to focus on stable (if faulty) scenario's
14:29:06 <ChrisPriceAB> these can then be updated with iterative releases providing bug fixes and greater stability.
14:31:58 <ChrisPriceAB> #action dmcbride to update the project release diagram with code freeze dates and nomenclature.
14:32:04 <ChrisPriceAB> #topic SFC scope adjustment
14:32:08 <ebrjohn> #link https://wiki.opnfv.org/display/sfc/Service+Function+Chaining+Home SFC Wiki
14:33:41 <ChrisPriceAB> #info the scope change is described in the section of the above wiki page under:  Proposed Scope change for the Colorado release
14:34:10 <rpaik> #info scope change request is to add the VNF Manager
14:34:34 <ebrjohn> #info Final point: In subsequent releases, OPNFV SFC may also use MANO-based Orchestration
14:36:24 <trozet> rpaik: just FYI its not just a VNF Manager, but also NFV Orchestrator
14:36:55 <rpaik> trozet, yup I think ebrjohn added that note
14:36:59 <trozet> ah
14:40:16 <Julien-zte> #info SFC project just want to use Tacker as the VNFM not develop or test for Tacker
14:42:49 <rpaik> #info ebrjohn notes that the plan is to use Tacker for Colorado
14:43:00 <ChrisPriceAB> #startvote Does the TSC approve the proposed scope change of the SFC project as described on the SFC wiki?  (-1, 0, +1)
14:43:00 <collabot`> Begin voting on: Does the TSC approve the proposed scope change of the SFC project as described on the SFC wiki? Valid vote options are , -1, 0, +1, .
14:43:00 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:43:03 <morgan_orange> as we use Cloudify for the vIMS test case in Functest (we did not validate any Mano stack just use one to perform the test...)
14:43:06 <dneary> #vote +1
14:43:08 <ChrisPriceAB> #vote +1
14:43:09 <DENG> #vote +1
14:43:09 <ulik> #vote +1
14:43:10 <ttallgren> #vote +1
14:43:14 <frankbrockners> #vote +1
14:43:14 <bin_> #vote +1
14:43:16 <mbeierl> #vote +1
14:43:23 <rpaik> #vote +1
14:43:25 <Julien-zte> #vote +1
14:43:32 <GeraldK> #vote +1
14:43:34 <rpaik> #info proxy for Parviz
14:43:38 <ChrisPriceAB> #endvote
14:43:38 <collabot`> Voted on "Does the TSC approve the proposed scope change of the SFC project as described on the SFC wiki?" Results are
14:43:38 <collabot`> +1 (11): dneary, frankbrockners, ChrisPriceAB, Julien-zte, bin_, ttallgren, GeraldK, DENG, mbeierl, rpaik, ulik
14:43:51 <ebrjohn> Thanks everybody!!
14:43:52 <ChrisPriceAB> #agree The TSC agrees to the proposed scope change
14:43:55 <Julien-zte> morgan_orange, do you mean any requrirement to vote for use Cloudify?
14:44:18 <ChrisPriceAB> #topic Project proposal review of the VNF Event Stream project
14:44:37 <ChrisPriceAB> #link https://wiki.opnfv.org/display/PROJ/VNF+Event+Stream project proposal wiki
14:44:42 <morgan_orange> Julien-zte:  no it is already in Brahmaputra
14:45:08 <Julien-zte> yes, morgan_orange. I don't think there is scope change.
14:45:22 <ChrisPriceAB> #info the scope includes; a common event data model, platform support for generating the event stream, development of an even collector (for MANO components) to consume the event stream.
14:45:33 <Julien-zte> Just take Cloudify as another open source tools
14:45:43 <morgan_orange> Julien-zte: exactly
14:48:02 <ChrisPriceAB> #info additional contributors will be added to the project from other companies.
14:48:19 <GeraldK> no additional committers?
14:48:19 <ChrisPriceAB> #info dneary asks how this project will engage with other projects.
14:48:48 * ChrisPriceAB thinks its good to keep the list short and build it through weight of contribution. :)
14:54:21 <DENG> https://github.com/Open-O/vnf-monitor
14:57:27 <Julien-zte> bin_, I sent you an email several days ago that one of colleague(Li yuanzhen) will contribute as a committer, can you add it in the list
14:59:08 <trevor_intel_> #info Trevor Coopee
14:59:29 <ChrisPriceAB> #startvote Does the TSC approve the creation of the VNF event stream project? (-1, 0, +1)
14:59:29 <collabot`> Begin voting on: Does the TSC approve the creation of the VNF event stream project? Valid vote options are , -1, 0, +1, .
14:59:29 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:59:31 <ulik> #vote +1
14:59:32 <ttallgren> #vote +1
14:59:33 <ChrisPriceAB> #vote +1
14:59:37 <bin_> #vote #1
14:59:37 <collabot`> bin_: #1 is not a valid option. Valid options are , -1, 0, +1, .
14:59:40 <JonasArndt> #vote +1
14:59:40 <DENG> #vote +1
15:00:02 <bin_> #vote +1
15:00:04 <frankbrockners> #vote +1
15:00:05 <Julien-zte> #vote +1
15:00:05 <mbeierl> #vote +1
15:00:06 <GeraldK> #vote +1
15:00:12 <dneary> #vote +1
15:00:18 <ChrisPriceAB> #endvote
15:00:18 <collabot`> Voted on "Does the TSC approve the creation of the VNF event stream project?" Results are
15:00:18 <collabot`> +1 (11): frankbrockners, Julien-zte, dneary, GeraldK, bin_, ChrisPriceAB, ttallgren, JonasArndt, DENG, mbeierl, ulik
15:00:38 <ChrisPriceAB> #agree the TSC approves the creation of the VNF event stream projects.
15:00:46 <Julien-zte> I will udpate the email from ZTE, bin_
15:00:52 <ChrisPriceAB> #endmeeting