13:59:32 <ChrisPriceAB> #startmeeting OPNFV TSC
13:59:32 <collabot`> Meeting started Tue Jun  7 13:59:32 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:32 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:32 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:59:48 <ChrisPriceAB> #topic Roll Call
13:59:53 <ChrisPriceAB> #info Chris Price
14:00:01 <JonasArndt> #info Jonas Arndt
14:00:09 <dku> #info Dirk Kutscher
14:00:14 <edgarstp> #info Edgar StPierre
14:00:46 <morgan_orange> #info Morgan Richomme (IRC only)
14:00:53 <jmorgan1> #info Jack Morgan
14:01:24 <bryan_att> #info Bryan Sullivan
14:01:40 <dmcbride> #info David McBride
14:01:57 <dneary> #info Dave Neary
14:02:03 <bjskerry> #info Brian Skerry
14:02:18 <StuartMackie> #info Stuart Mackie
14:02:27 <ChrisPriceAB> #topic Approval of previous minutes of meeting
14:02:37 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-May31,2016 previous minutes
14:02:48 <ChrisPriceAB> #info no comments or updates received for the minutes
14:02:52 <frankbrockners> #info Frank Brockners
14:02:59 <ChrisPriceAB> #agree the TSC approves the previous minutes
14:03:10 <ChrisPriceAB> #topic Agenda Bashing
14:03:23 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC today's agenda
14:03:34 <rpaik> we now have a quorum
14:04:13 <uli-k> #info Uli Kleber
14:04:54 <dneary> That sounds like someone saying something, not someone on mute.
14:05:04 <tapio_> #info Tapio Tallgren
14:05:20 <dneary> Is that what jitter is?
14:05:48 <mbeierl> I think that was more like packet drop than jitter
14:06:18 <ChrisPriceAB> #topic ETSI PlugTest Plan
14:06:24 <Parviz> #info Parviz Yegani
14:06:24 <JonasArndt> Do you guys know if there is an official "OPNFV" template for PowerPoint presentations for the summit, or if we just use whatever?
14:06:49 <mbeierl> +1 - if there is a template somewhere, can it get put up on Confluence?
14:07:01 <ChrisPriceAB> JOnasArndt: There is a template that we can use.
14:07:21 <JonasArndt> ChrisPriceAB: Thanks. I couldn't find it. Do you have a link?
14:07:35 <tapio_> Is there a reveal.js template also?
14:07:38 <ChrisPriceAB> We can have it added to the wiki for people to grab, I'll try and find a link now. (if someone takes notes here.)
14:07:47 <Julien-zte> #info Julien
14:07:59 <JonasArndt> ChrisPriceAB: Thanks!
14:08:12 <ChrisPriceAB> think we wuld have to make one tapio_
14:08:23 <ChrisPriceAB> would ^^
14:08:23 <tapio_> Ok :-)
14:08:57 <ChrisPriceAB> #link https://wiki.opnfv.org/download/attachments/2925933/NFV%20Plugtests%20-%20May%202016.pdf?version=1&modificationDate=1465308483443&api=v2 ETSI plugtest presentation link
14:09:02 <rpaik> #link https://wiki.opnfv.org/download/attachments/2925933/NFV%20Plugtests%20-%20May%202016.pdf?version=1&modificationDate=1465308483443&api=v2 ETSI PlugTest presentation
14:09:05 <rpaik> :-)
14:09:06 <ChrisPriceAB> hehe
14:10:14 <morgan_orange> tapio_: I merged a reveal stuff https://git.opnfv.org/cgit/functest/tree/docs/com
14:10:42 <morgan_orange> tapio_: but it is not official, done for Functest pres during the summit
14:10:54 <tapio_> @morgan_orange: Thanks, I will take a look!
14:10:54 <collabot`> tapio_: Error: "morgan_orange:" is not a valid command.
14:11:03 <tapio_> morgan_orange: Thanks, I will take a look!
14:11:34 <RandyLevensalor> ETSI Center for Testing and Interoperability (CTI)
14:12:25 <ChrisPriceAB> folks, the ppt template for the summit is here:  https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Planning?preview=%2F6819410%2F6823164%2FOPNFV_Summit2016_Germany_PPT_16-9_v2_ac.pptx
14:13:36 <ChrisPriceAB> #info Pierre walks through the plans for the ETSI PlugTest activity and outlines the purpose and scope of the event.
14:14:19 <mbeierl> Wow.  That template is very different
14:14:27 <ChrisPriceAB> #info the PlugTest will focus on interoperability over standard interfaces.
14:14:39 <ChrisPriceAB> yeah, deep-purple...
14:15:22 <ChrisPriceAB> #info The HIVE tool will be used for remote equipment hardware and software configuration/test staging.
14:15:23 <mbeierl> does that make smoke over a river somewhere...?
14:16:03 <ChrisPriceAB> only when you try to convert it to reveal.js
14:20:11 <ChrisPriceAB> #info The test case proposal will be submitted to the ETSI NFV for approval prior to the event.
14:21:02 <ChrisPriceAB> #info Pierre indicates the PlugTest team would like OPNFV to participate, potentially to coordinate with our PlugFest activities.
14:21:13 <rpaik> #info this is the first PlugTest for NFV and planned frequency is TBD
14:21:42 <rpaik> #undo
14:21:49 <rpaik> this is the first PlugTest for ETSI and planned frequency is TBD
14:22:41 <ChrisPriceAB> #info The PlugTest is likely to be run during January, it is not yet confirmed.
14:24:20 <ChrisPriceAB> #info dneary asks if the ETSI NDA is compatible to having OPNFV coordinate as an entity.
14:25:12 <dneary> ChrisPriceAB, Not just the NDA, but the IPR rules governing participation
14:25:14 <ChrisPriceAB> #info Pierre answers that the NDA is a current practice and could be further discussed
14:25:38 <ChrisPriceAB> ah, missed the detail sorry dneary
14:25:52 <dneary> #info OPNFV did not have an NDA, but had a "FrienDA" - rules of engagement with a common non-binding understanding
14:26:31 <ChrisPriceAB> #info uli-k asks if there is a desire to have common test cases or activities.  Pierre answers that he is presenting to our TSC to facilitate some form of coordinated activity.
14:29:26 <dneary> "selling cat's clothes"? /me needs an explanation of the metaphor
14:29:59 <ChrisPriceAB> "selling past close" ^^
14:30:08 <dneary> Ah
14:30:12 <dneary> That makes more sense
14:32:34 <rpaik> #info ChrisPriceAB notes that one possibility out of the 2nd OPNFV Plugfest is to identify scenarios that OPNFV can bring to the ETSI Plugtest
14:35:28 <rpaik> #action rpaik to call for volunteers from the technical community to have discussions with ETSI PlugTest team
14:35:36 <ChrisPriceAB> #action rpaik to arrange a set o volunteers to discuss in more detail with ETSI, in conjunction with the C&C committee
14:35:51 <ChrisPriceAB> #topic Joint Board-TSC meeting in Berlin
14:38:23 <dneary> ChrisPriceAB, Is there a list of joint TSC-Board meeting topics somewhere? I did not catch them all on the call
14:38:48 <rpaik> #info Uli volunteered to lead the discussion on SPC engagement
14:39:31 <fdegir> I volunteer to participate for Infra WG
14:40:14 <rpaik> #info fdegir will lead the infra WG readout
14:41:16 <rpaik> #info rpaik will work work with dneary on Bitergia roadmap topic
14:43:43 <fdegir> will do
14:43:57 <ChrisPriceAB> #topic Design Summit update
14:44:01 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Planning schedule
14:45:14 <Zhijiang> hi julien, are you there?
14:46:31 <ChrisPriceAB> #topic Colorado planning and activities
14:47:14 <ChrisPriceAB> #info dmcbride has closed the action on establishing  clear stable branch date, August 15th has been identified as the right date.
14:48:13 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Release+Process new release process table
14:50:09 <ChrisPriceAB> #startvote Does the TSC approve the updated Colorado plan as described on the above release process link?  (-1, 0, +1)
14:50:09 <collabot`> Begin voting on: Does the TSC approve the updated Colorado plan as described on the above release process link? Valid vote options are , -1, 0, +1, .
14:50:09 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:50:44 <jmorgan1> david sent out a schedule via email
14:51:16 <ChrisPriceAB> #endvote
14:51:16 <collabot`> Voted on "Does the TSC approve the updated Colorado plan as described on the above release process link?" Results are
14:51:24 <dmcbride> #link https://wiki.opnfv.org/display/meetings/Release#Release-May31,2016
14:52:26 <dneary> what happened there?
14:53:16 <ChrisPriceAB> #action chrispriceab to create a concise vote on the Colorado plan and execute the vote via mail this week.
14:53:23 <ChrisPriceAB> dneary ^^
14:53:47 <ChrisPriceAB> #topic Project creation review of the Daisy Nfv project
14:54:10 <ChrisPriceAB> #link https://wiki.opnfv.org/display/PROJ/Daisy+Nfv project proposal wiki
14:55:43 <rpaik> #info Zhijiang notes that Daidy4nfv introduces Kolla to speed up deployment and atomic upgrades
14:55:54 <rpaik> #undo
14:56:04 <rpaik> #info Zhijiang notes that Daisy4nfv introduces Kolla to speed up deployment and atomic upgrades
14:57:50 <rpaik> #info plan is to be ready for the D-release
14:58:43 <tnadeau> what is the overlap between daisy and what we have already built in our installer system/s?
14:59:04 <rpaik> #info Weiding Shao notes that there are a lot of similarities with other installer projects and there maybe opportunities for collaboration
14:59:17 <rpaik> #undo
14:59:29 <rpaik> #info Weidong Shao notes that there are a lot of similarities with other installer projects and there maybe opportunities for collaboration
15:01:50 <tnadeau> this seems to overlap %100 with our existing installer
15:02:08 <tnadeau> how many installer projects do we need?
15:02:13 <dneary> ChrisPriceAB, Many similar concerns were expressed in the technical review meeting
15:02:27 <dneary> ChrisPriceAB, My suggestion is to go once more around Tech Planning
15:02:40 <dneary> And have some people on the call if they have issues
15:02:49 <tnadeau> +1
15:02:58 <rpaik> #info will need to pick-up this topic again next week
15:03:29 <tnadeau> if adopted, it would seem a big overlap to have with our existing installer. It would seem the question we should be asking with this is if accepted, should it subsume the existing installer?
15:04:33 <ChrisPriceAB> #info chrispriceab intends to raise the question of infrastructure usage for installer projects as a topic for consideration on this weeks infra call.
15:04:35 <ChrisPriceAB> #endmeeting