14:00:01 <morgan_orange> #startmeeting testing weekly meeting June 9th
14:00:01 <collabot`> Meeting started Thu Jun  9 14:00:01 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:01 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:01 <collabot`> The meeting name has been set to 'testing_weekly_meeting_june_9th'
14:00:08 <morgan_orange> #topic call role
14:00:38 <kubi01> #info kubi
14:01:08 <morgan_orange> #info Morgan Richomme
14:01:39 <morgan_orange> #topic topic action points
14:02:20 <morgan_orange> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2016/opnfv-meeting.2016-06-02-14.00.html
14:02:44 <morgan_orange> #info AP #1 close see next topic*
14:03:00 <jose_lausuch> #info Jose Luaushc
14:03:02 <morgan_orange> #info AP2 : no change on the wiki page
14:03:30 <morgan_orange> #info AP #3  page created
14:03:41 <morgan_orange> #link https://wiki.opnfv.org/display/functest/Testing
14:03:41 <trevor_intel_> #info Trevor Cooper
14:04:39 <morgan_orange> #info agenda https://wiki.opnfv.org/display/meetings/Test
14:05:58 <morgan_orange> #scope Berlin
14:06:04 <morgan_orange> #chair trevor_intel jose_lausuch
14:06:04 <collabot`> Current chairs: jose_lausuch morgan_orange trevor_intel
14:08:40 <kubi01> should we all submit patch to functest repo?
14:11:50 <jose_lausuch> #action PTLs to contribute to the presentation "Conversation with the test community", located in Functest repo (reveal/text based presentation)
14:12:07 <kubi01> ok, thanks
14:19:30 <jose_lausuch> https://git.opnfv.org/cgit/functest/tree/docs/com/pres/conversation.html
14:29:38 <morgan_orange> #action morgan_orange kubi01 organize cross breakout session Functest/Yardstick
14:29:51 <kubi01> morgan_orange: ok
14:30:01 <morgan_orange> #info bryan_att reported need to test also documentation
14:30:56 <jose_lausuch> +1
14:32:57 <morgan_orange> #link https://wiki.opnfv.org/display/DOC/Documentation
14:33:10 <jose_lausuch> and native speakers to correct possible mistakes
14:45:16 <kubi01> morgan_orange: Has test API been changed?
14:58:25 <kubi01> OK
15:00:55 <kubi01> thanks
15:01:49 <morgan_orange> #scope Test API refactoring overview
15:02:29 <morgan_orange> #link https://git.opnfv.org/cgit/functest/tree/docs/com/pres/testapi.html
15:02:57 <morgan_orange> #info Serena will be in Berlin (Design summit session + break out)
15:03:07 <morgan_orange> #info possibility to create Jira for evolution of the API
15:03:17 <morgan_orange> #info main change: the url
15:03:47 <morgan_orange> #action PTL report this change testresults.opnfv.org/tesapi/ => tesresults.opnfv.org/test/api/v1/
15:04:30 <morgan_orange> #info other possible changes (but shoudl not prevent current reporting) => start_date, sto_date, test_criteria (test criteria for validation as defined on the wiki page)
15:05:01 <morgan_orange> #info trust_indicator to be used for long duration tests to see if results are stable and avoid to systematically rerun it to save time
15:05:19 <morgan_orange> #topic Test tiering
15:05:28 <morgan_orange> #info wiki page still open for modification
15:05:52 <morgan_orange> #action PTL see if there is a category for their their test suites, if not propose one
15:06:00 <morgan_orange> #info to be finalized in Berlin
15:06:05 <morgan_orange> #endmeeting