13:59:13 <frankbrockners> #startmeeting OPNFV TSC meeting
13:59:13 <collabot`> Meeting started Tue Jun 14 13:59:13 2016 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:13 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:13 <collabot`> The meeting name has been set to 'opnfv_tsc_meeting'
13:59:22 <frankbrockners> #topic roll call
13:59:23 <bryan_att> #info Bryan Sullivan
13:59:35 <frankbrockners> #chair rpaik
13:59:35 <collabot`> Current chairs: frankbrockners rpaik
14:00:33 <dneary> #info Dave Neary
14:00:45 <StuartMackie> #info Stuart Mackie
14:00:58 <frankbrockners> #link agenda for today: https://wiki.opnfv.org/display/meetings/TSC#TSC-June14,2016
14:01:03 <ildikov> #info Ildiko Vancsa (stand in for Chris Price)
14:01:17 <JonasArndt> #info Jonas Arndt
14:01:31 <ulik> #info Uli Kleber
14:02:04 <dneary> frankbrockners, /me raises hand
14:02:08 <edgarstp> #info Edgar StPierre
14:02:18 <frankbrockners> #chair dneary
14:02:18 <collabot`> Current chairs: dneary frankbrockners rpaik
14:02:27 <rpaik> we now have a quorum
14:02:59 <ttallgren> #info Tapio Tallgren
14:04:00 <bjskerry> #info Brian Skerry
14:04:01 <GeraldK> #info Gerald Kunzmann
14:04:04 <rpaik> #chair bjskerry
14:04:04 <collabot`> Current chairs: bjskerry dneary frankbrockners rpaik
14:04:04 <frankbrockners> #info agenda approved
14:04:17 <frankbrockners> #topic approval of minutes from last meeting
14:04:19 <Julien-z_> #info Julien
14:04:36 <rpaik> #info no comments/feedback on previous miniutes
14:04:38 <frankbrockners> #info minutes approved
14:04:46 <dneary> frankbrockners, Did the MANO project ask the TSC for consideration officially? That was unclear to me during the tech review call
14:04:51 <frankbrockners> #topic Next week's TSC meeting
14:05:23 <dku> #info Dirk Kutscher
14:05:28 <frankbrockners> dneary - I don't have the lasted on the MANO WG - let's wait for Chris
14:05:35 <dneary> frankbrockners, OK
14:05:52 <dneary> #topic TSC meeting next week in Berlin
14:05:57 <dneary> #undo
14:05:57 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2f34450>
14:06:02 <dneary> Sorry
14:06:15 <rpaik> #info TSC meeting next week will be at 8-9am CET in Potsdam III during the design summit
14:06:27 <dneary> #info next week's TSC meeting will be at 8am local time in Berlin, since most of the TSC members will be in person in Berlin.
14:06:36 <frankbrockners> #info room Postdam III
14:06:46 <dneary> rpaik, The meeting is in Potsdam?
14:07:03 <frankbrockners> dneary - room Postdam in the Interconti
14:07:15 <dneary> #info Meeting will be Tuesday morning in Berlin (Potsdam room in the Intercontinental Hotel)
14:07:28 <frankbrockners> #topic Joint Board-TSC meeting in Berlin - Updates
14:07:43 <dneary> What time does that meeting end?
14:07:44 <rpaik> #info the room is Potsdam III @Intercontinetal Hotel and on Tuesday 8-9am CET (21st)
14:07:51 <dneary> #undo
14:07:51 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2f34810>
14:07:57 <dneary> rpaik, Got it already
14:08:03 <dneary> rpaik, Topic changed
14:08:13 <rpaik> thanks dneary:-)
14:08:49 <dneary> #info topics include release planning, Bitergia roadmap, SPC-TSC interlock...
14:08:56 <dneary> (did I miss topics?)
14:09:08 <trevor_intel_> #info Trevor Cooper
14:09:32 <frankbrockners> #action Chris Price to send an email on TSC governance
14:09:40 <rpaik> #info the TSC can join the meeting at 10am CET on the 24th (Friday)
14:09:44 <dneary> frankbrockners, Did I miss any TSC-Board topics?
14:10:01 <frankbrockners> #topic Design Summit update
14:10:06 <Julien-z_> why Board is interested in INFRA WG?
14:10:15 <dneary> Julien-z_, capex
14:10:15 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC latest design summit schedule
14:10:27 <rpaik> #undo
14:10:27 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2c79910>
14:10:30 <Julien-z_> thanks dneary
14:10:33 <rprakash> #info rprakash
14:10:39 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit+Planning design summit schedule
14:12:11 <dneary> rpaik, I think if multiple meetings are going on at the same time it will be noisy
14:12:17 <frankbrockners> #info in case you desire another (not yet scheduled) breakout - there is still room for it
14:12:30 <rpaik> #info schedule your breakouts in rooms Bellevue and Tegel
14:14:15 <mbeierl> will the project track sessions on the schedule be updated with descriptions (there used to be descriptions on the wiki)?
14:14:25 <mbeierl> https://www.eventscribe.com/2016/OPNFV/aaSearchByTrack.asp?h=Browse%20by%20Track&BCFO=P
14:14:34 <frankbrockners> #info soccer fans will find screens througout the venue
14:14:46 <frankbrockners> #topic Colorado planning and activities - David
14:15:01 <dneary> The other David...
14:16:52 <rpaik> mbeierl: most of the project theater sessions (even on the wiki) didn’t have descriptions….
14:17:05 <mbeierl> rpaik: schade...
14:17:08 <mbeierl> ok, thanks
14:17:20 <rpaik> I know…
14:17:52 <ildikov> #info David describes the triage process for JIRA issues
14:18:45 <jmorgan1> aka JIRA scrub
14:19:35 <rpaik> #info there is a plan for a breakout session during the design summit with dmcbride and mberierl
14:19:46 <mbeierl> #info - possible proposal is to define the general process and delegate that to the PTLs to run with their own teams, and then report up at that level as needed
14:21:17 <rpaik> #link https://wiki.opnfv.org/display/SWREL/Colorado?preview=/2926065/6823197/colorado%20r7.pdf latest release schedule
14:21:50 <jmorgan1> https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies
14:22:28 <rpaik> #link https://wiki.opnfv.org/display/SWREL/Colorado+scenario+inventory+and+dependencies scenario invenroty & dependencies page
14:22:53 <rpaik> #info asking PTLs to fill in the information in the above page
14:25:27 <rpaik> #link https://wiki.opnfv.org/display/SWREL/Colorado Colorado page
14:25:54 <rpaik> #info there is a release schedule plus milestone descriptions on the Colorado page
14:28:02 <rpaik> #info fbrockners adds that there will be no separate feature freeze dates for 2.0 and 3.0 releases
14:30:22 <rpaik> #info dmcbride notes that documentation completion is to be aligned with the stable branch creation
14:31:16 <rpaik> #info frockners makes a suggestion to add a note that test results will not be part of the documentation completion in mid-August
14:31:28 <bryan_att> specifically, https://wiki.opnfv.org/display/SWREL/Colorado?preview=/2926065/6823197/colorado%20r7.pdf ?
14:32:13 <frankbrockners> #startvote Do you approve the OPNFV Colorado schedule (https://wiki.opnfv.org/download/attachments/2926065/colorado%20r7.pdf?version=1&modificationDate=1465325418000&api=v2)? (+1,0,-1)
14:32:13 <collabot`> Begin voting on: Do you approve the OPNFV Colorado schedule (https://wiki.opnfv.org/download/attachments/2926065/colorado%20r7.pdf?version=1&modificationDate=1465325418000&api=v2)? Valid vote options are , +1, 0, -1, .
14:32:13 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:32:25 <frankbrockners> #vote +1
14:32:26 <bryan_att> #vote +1
14:32:26 <ttallgren> #vote +1
14:32:27 <bjskerry> #vote +1
14:32:29 <dku> #vote +1
14:32:30 <edgarstp> #info +1
14:32:32 <GeraldK> #vote +1
14:32:32 <ulik> #vote +1
14:32:35 <Julien-z_> #vote +1
14:32:37 <ildikov> #vote +1
14:32:39 <StuartMackie> #vote +1
14:32:50 <dneary> #vote +1
14:32:59 <frankbrockners> #endvote
14:32:59 <collabot`> Voted on "Do you approve the OPNFV Colorado schedule (https://wiki.opnfv.org/download/attachments/2926065/colorado%20r7.pdf?version=1&modificationDate=1465325418000&api=v2)?" Results are
14:32:59 <collabot`> +1 (11): frankbrockners, dku, dneary, GeraldK, bryan_att, ttallgren, StuartMackie, Julien-z_, ildikov, bjskerry, ulik
14:34:36 <frankbrockners> #topic Project creation review - Daisy4NFV
14:34:49 <dneary> dmcbride, How confident are you in the upcoming deadlines (this week re installer integration with OpenStack, feature freeze by 7/1)?
14:36:43 <dmcbride> dneary: somewhat confident for Apex, JOID, and Fuel, but unclear for Compass
14:37:13 <dneary> dmcbride, Thanks
14:39:19 <rpaik> #info Zhijiang discussed key highlights of Daisy4NFV such as multicacst, automatic deployment, containerized OpenStack services, configration template, etc.
14:41:42 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tsc/2016-June/002708.html follow-up discussion after the last TSC meeting
14:42:53 <bryan_att> just sent our comments - see http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-June/011060.html
14:43:00 <dneary> #info Zhijiang says that one concern expressed is that a new installer will add new scenarios, and add strain to CI and testing teams. He sees this as a flaw in the scenario process which we should address. There is also a plan to add a new CI pod for testing
14:45:22 <fdegir> and the installers should essentially be running in different labs
14:45:36 <fdegir> to really make sure the portability
14:45:42 <fdegir> at least in my opinion
14:45:42 <rpaik> #info there is also discussion in the Infra WG on supporting additional installers
14:47:03 <jmorgan1> concern is the need for 2 dedicated POD for CI per installer + scalling with new scenario model
14:52:02 <Julien-z_> #info jmorgn1, ZTE has one CI POD working already and the other two are in the progress of applying for new CI slaves
14:53:04 <fdegir> well, the thing is not about adding pods
14:53:17 <fdegir> it is about keeping things operational
14:53:28 <bjskerry> #info question on how we ensure we don't impact other projects resources?
14:53:40 <bryan_att> the broader value of this  proposal is expanding infra deployment approaches; that should not be "kicked down the road" just because our existing installer projects/infra are not efficient enough. we have to get more efficient, but also not inhibit valuable ideas from being brought as projects.
14:53:42 <rpaik> #info ttalgren asks to move Suvendu Mitra to contributor in the project proposal
14:53:45 <bjskerry> #info how do we test the scaling aspects?
14:54:29 <fdegir> tbh, we already are burning out the same people even though we haven't reached the release phase
14:54:46 <fdegir> and wishful thinking helps up to certain point
14:55:59 <bryan_att> in essence, if 60-80% of our POD bandwidth is consumed by keeping the existing installer engines running, that is an opportunity to do things better. But it should not be a rationale for deferring projects focusing on important new technology.
14:57:17 <rpaik> #info discussion on the need to investigate resource issues on scale testing and requirements for OPNFV test project teams
14:57:21 <fdegir> what I say is not about this project but in general
14:57:30 <fdegir> we are supporting more than installer projects
14:57:43 <fdegir> some put less demands and some more
14:58:18 <fdegir> but again, the no of contributors is the bottleneck
14:58:34 <fdegir> anywa, I have no objections
14:58:37 <fdegir> just concerns
14:59:05 <bryan_att> I agree that all of use need to bring more resources to the table
14:59:47 <fdegir> this will go into infra project onboarding proposal page - human resource needs
15:00:23 <frankbrockners> #startvote Do you approve the creation of the Daisy4nfv project? (+1, 0, -1)
15:00:23 <collabot`> Begin voting on: Do you approve the creation of the Daisy4nfv project? Valid vote options are , +1, 0, -1, .
15:00:23 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:00:26 <aricg> fdegir: The second zte pod shares a jumpserver with the first pod. not sure how well that will work.
15:00:33 <dneary> #vote 0
15:00:37 <Julien-z_> #vote +1
15:00:37 <GeraldK> #vote 0
15:00:37 <ulik> #vote -1
15:00:39 <dneary> I think the proposal needs more work
15:00:40 <frankbrockners> #vote 0
15:00:42 <ildikov> #vote 0
15:00:43 <edgarstp> #vote +1
15:00:45 <bjskerry> #vote 0
15:00:46 <fdegir> then that's not a phaors pod?
15:00:52 <ttallgren> #vote 0
15:00:56 <fdegir> I think same as dneary
15:01:02 <dku> #vote 0
15:01:05 <StuartMackie> #StuartMackie #vote 0
15:01:08 <bryan_att> #vote +1
15:01:17 <rpaik> #vote -1
15:01:17 <fdegir> aricg: not a pharos pod?
15:01:22 <Julien-z_> fgedir, Pharos-SH, not the same places
15:01:27 <rpaik> #info proxy for tnadeau
15:01:29 <dneary> StuartMackie, Without your name
15:01:30 <aricg> I mean, technically, no that is not how we do things.
15:01:36 <Julien-z_> I have added into the list
15:01:49 <fdegir> well it might cause conflicts for non-jenkins stuff
15:01:52 <fdegir> test projects maybe
15:02:00 <frankbrockners> #endvote
15:02:00 <collabot`> Voted on "Do you approve the creation of the Daisy4nfv project?" Results are
15:02:00 <collabot`> 0 (7): dneary, dku, ildikov, GeraldK, ttallgren, frankbrockners, bjskerry
15:02:00 <collabot`> +1 (3): bryan_att, Julien-z_, edgarstp
15:02:00 <collabot`> -1 (2): rpaik, ulik
15:02:04 <fdegir> we can't do that
15:02:18 <aricg> yes, depending on how much stuff is running on the jump host. I would be at least complicated to stop if from conflicting.
15:02:56 <frankbrockners> #info daisy4nfv has been approved
15:03:17 <dneary> I wonder if the "vote 0"s understood that
15:03:28 <frankbrockners> #endmeeting