13:58:54 <ChrisPriceAB> #startmeeting OPNFV TSC
13:58:54 <collabot`> Meeting started Tue Jun 28 13:58:54 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:54 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:58:54 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:58:59 <ChrisPriceAB> #topic Roll Call
13:59:00 <ehsjoar> #info Jonas Arndt
13:59:02 <lhinds> #info Luke Hinds
13:59:09 <ChrisPriceAB> #info Chris Price
13:59:11 <bjskerry> #info Brian Skerry
13:59:15 <ChrisPriceAB> #chair rpaik
13:59:15 <collabot`> Current chairs: ChrisPriceAB rpaik
13:59:16 <TapioT> #info Tapio Tallgren
13:59:41 <bin_> #info Bin Hu (proxy for Bryan Sullivan)
13:59:45 <frankbrockners> #info Frank Brockners
14:00:24 <ChrisPriceAB> #topic Approval of previous minutes of meeting
14:00:31 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-June28,2016 previous meeting minutes
14:00:34 <ulik> #info Uli Kleber
14:00:52 <ChrisPriceAB> #info no comments of feedback on the prevous minutes, approved by the TSC
14:00:58 <ChrisPriceAB> #topic Agenda Bashing
14:01:06 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC
14:01:11 <ChrisPriceAB> #undo
14:01:11 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x29ed610>
14:01:13 <edgarstp> #info Edgar StPierre
14:01:15 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC current agenda
14:03:04 <rprakash> #info rprakash
14:03:14 <ChrisPriceAB> #topic OPNFV Design Summit & Summit report out
14:03:17 <radez> #info Dan Radez (for dneary)
14:03:36 <ChrisPriceAB> #info Brandon provides an overview of the OPNFV summit and design summit
14:03:39 <rpaik> #link https://www.opnfv.org/opnfv-summit-2016-event-recap Summit Recap
14:04:01 <ChrisPriceAB> #info There were 620 attendees at the summit, from 35 countries
14:04:25 <ChrisPriceAB> #info the design summit attendance was over 300 people, increased from last year.
14:05:27 <ChrisPriceAB> #info uli asks, if the number of countries information is available for the first opnfv summit.  Brandon will include this in the final report.
14:05:40 <rpaik> #info full summit report will be available next week
14:06:07 <ChrisPriceAB> #info The OPNFV summit included six tracks with a total of 67 sessions across the conference.
14:06:48 <ChrisPriceAB> #link https://wiki.opnfv.org/display/EVNT/Berlin+Design+Summit design summit main wiki page
14:09:20 <rpaik> #info all the videos and contents should be posted in the next day or two on the Recap page
14:10:04 <ChrisPriceAB> #info more content will be made available, including a highlights video and interviews from the summit
14:11:08 <rpaik> #info encourage everyone to complete the attendee survey
14:12:15 <ChrisPriceAB> #info Brandon adds that there is an outstanding compliance, conformance, trademarks survey in the mailing lists from during these last weeks.
14:12:50 <rpaik> #link https://www.surveymonkey.com/r/PSRVDNF C&C survey
14:13:39 <rpaik> we now have a quorum
14:14:00 <ChrisPriceAB> #topic OPNFV Plugfest and ETSI Plugtest follow up
14:14:26 <ChrisPriceAB> #info Pierre updates the TSC that ETSI will announce their Plugtest tomorrow
14:14:51 <ChrisPriceAB> #info ETSI intends to list OPNFV as a "supporting open source project" which will be made visible on their web sites.
14:15:49 <ChrisPriceAB> #info Some OPNFV members may bring the OPNFV platform to the ETSI plugtest as part of their engagement
14:16:27 <ChrisPriceAB> #info plans to co-locate an ETSI plugtest and OPNFV plugfest have not been able to be realized at this time.
14:22:08 <ChrisPriceAB> #topic OPNFV Board meeting report out
14:22:46 <ChrisPriceAB> #info readout of the SPC Working Group
14:24:18 <rpaik> #info SPC (Strategic Planning Committee) is a board committee and wants to reach out to the wider technical community via a Working Group
14:24:42 <ChrisPriceAB> #info chrispriceab outlines the history of the SPC and the activities around community engagement toward longer term objectives
14:25:36 <ChrisPriceAB> #info Uli-K who has the action to bring this to the community adds that there was a breakout session at the summit to set the gorund work for this work
14:26:34 <ChrisPriceAB> #info uli-k adds that the SPC would like to engage with a working group in the community, uli-k will take an action to form the WG and present back next week on how this will look.
14:26:52 <ChrisPriceAB> #action uli-k to report back next week on the WG
14:27:13 <ChrisPriceAB> #info report out on the TSC structure and technical Governance
14:28:24 <rpaik> #info ChrisPriceAB notes that he presented the same slides to the Board that was shared with the TSC earlier in the week
14:29:24 <rpaik> #info feedback from the Board was to execute on the “Committer-at-large”  TSC elections as is stated in the TSC Charter
14:30:04 <ChrisPriceAB> #info readout on the Infrastructure Working Group
14:32:38 <rpaik> #info one of the request is to add 2 FTEs (release engineer + sysadmin) to better support the OPNFV technical community
14:36:32 <rpaik> #info this is to help Infra WG team members work on improvements vs. daily upkeep
14:36:43 <ChrisPriceAB> #topic Project structure, scope and coordination discussion
14:40:41 <rpaik> #info ChrisPriceAB notes that we have a number of projects that have not been very active and/or staffed by a single company (and not attracted new members to the project)
14:42:07 <ChrisPriceAB> #info bjskerry adds that the SPC and strategy working group may add some direction in this discussion, "from a top down perspective".
14:42:43 <ChrisPriceAB> #info dneary asks that we look at a "data driven" approach where we can measure activity to help determine the health and fulfillment of a project.
14:43:36 <ChrisPriceAB> #info dneary adds that an "apache model" might be useful whereby projects would send in 6 monthly reports on their activity and challenges to help collect  data points
14:45:08 <ChrisPriceAB> #info bjskerry adds that WG's can help identify gaps between projects
14:45:44 <ChrisPriceAB> #info uli-k adds that we have gates for projects as they pass through the project lifecycle needs to be considered
14:48:06 <Julien-zte> #info Julien
14:49:14 <ChrisPriceAB> dmcbride adds that another metric for projects should be their fulfillment of release project milestones
14:52:05 <ChrisPriceAB> #info dmcbride adds that another metric for projects should be their fulfillment of release project milestones
14:52:23 <ChrisPriceAB> #info bjskerry volunteers to be involved in the further evaluation of this topic in the community
14:54:18 <ChrisPriceAB> #info Tapio agrees to participate as well when he returns from vacation
14:54:25 <ChrisPriceAB> #topic Colorado updates
14:54:49 <ChrisPriceAB> #info david outliens the value of attending the summit and the work they got done at the event.
14:55:36 <ChrisPriceAB> #info The Armband breakout for instance established a plan across project, infra and release activities to ensure we are going to be able to deliver Colorado on ARM.
14:56:51 <ChrisPriceAB> #info David was also able to build bridges with projects, for instance compass where he feels we are approaching completion of milestone 3.
14:58:19 <ChrisPriceAB> #info David will continue to work with project teams on communication and activity.
14:59:01 <ChrisPriceAB> #info David indicates that the feature freeze milestone this week will provide clarity on which projects area demonstrating the ability and re-activeness to participate in Colorado.
14:59:47 <ChrisPriceAB> #endmeeting