13:59:28 <morgan_orange> #startmeeting Testing community weekly meeting July 7th
13:59:28 <collabot`> Meeting started Thu Jul  7 13:59:28 2016 UTC.  The chair is morgan_orange. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:28 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:28 <collabot`> The meeting name has been set to 'testing_community_weekly_meeting_july_7th'
13:59:37 <morgan_orange> #topic call role
13:59:45 <morgan_orange> #info Morgan Richomme (Functest)
14:00:06 <ChrisPriceAB> #info Chris Price (lurking IRC only)
14:00:16 <kubi001> #infokubi
14:00:21 <kubi001> #info kubi
14:00:36 <morgan_orange> #chait kubi001
14:00:44 <morgan_orange> #chair kubi001
14:00:44 <collabot`> Current chairs: kubi001 morgan_orange
14:00:54 * ChrisPriceAB thinks infokubi would be a neat nik
14:01:15 <yujunz> #info Yujun Zhang
14:03:04 <jose_lausuch> #info Jose Lausuch
14:04:12 <morgan_orange> #topic Colorado status
14:05:23 <morgan_orange> #info status for yardstick
14:05:25 <morgan_orange> #link https://wiki.opnfv.org/display/yardstick/Yardstick+Colorado+Release+Planning
14:06:39 <kubi001> #link https://etherpad.opnfv.org/p/yardstick_release_c_feature_freeze
14:07:03 <Jing_> #info Jing
14:07:06 <morgan_orange> #info status Functest
14:07:35 <morgan_orange> #info integration phase in progress: copper, moon, security_scan, sfc-odl, sfc-onos
14:08:21 <morgan_orange> #info status Vsperf
14:09:23 <morgan_orange> #info everything should be in the repo :) interaction with yardstick project for integration, no major concerns
14:10:17 <kubi001> and I guess the integration with yardstick would be done soon.
14:10:38 <morgan_orange> #topic release criteria
14:10:49 <morgan_orange> #info easy for functional testing.. (PASS/FAIL)
14:11:12 <morgan_orange> #info not easy for performance/qualification, KPI not easy to define
14:12:09 <morgan_orange> #info for performance tests (yardstick/vsperf) if we can get figure, we will consider the test as PASS
14:21:43 <morgan_orange> #topic test criteria
14:21:48 <morgan_orange> #undo
14:21:48 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x278cfd0>
14:25:43 <morgan_orange> #info Functest criteria in the test case => automatic reporting
14:25:48 <morgan_orange> #link http://testresults.opnfv.org/reporting/functest/release/master/index-status-fuel.html
14:26:26 <morgan_orange> #info code of automatic reporting is in the releng repo
14:26:29 <morgan_orange> #link https://git.opnfv.org/cgit/releng/tree/utils/test/reporting
14:26:47 <morgan_orange> #info ELK and influxDB and grafan will coexist
14:27:02 <morgan_orange> #info you can use both solutions, it depends on your usage and what you want to visualize
14:36:11 <morgan_orange> #info question on the 4 consecutive runs: concerns from the infra group
14:36:42 <morgan_orange> #info concerns because we experienced in Brahmaputra that simple Functional tests may fail/pass without one line change => concern on the robustness
14:37:16 <morgan_orange> #info side effects due to complex configuration may lead to strange behavior and inconsistancy in test results
14:39:56 <morgan_orange> #action dmcbride: organize a sync meeting Infra/testing (Daniel chairing the topic) to discuss this topic
14:41:09 <dmcbride> morgan_orange: my nick is in the list for opnfv-meeting now
14:43:18 <morgan_orange> #topic documentation
14:51:04 <mbeierl> Alan Sardella : asardella@linuxfoundation.org
14:52:43 <morgan_orange> #info need for OPNFV testing = overall picture of all the test projects
14:52:53 <morgan_orange> #info ~ conversation with the community
14:53:18 <durschatz> #info Dave Urschatz
14:57:19 <morgan_orange> #action mbeierl dmcbride invite Alan for a status on testing whitepaper
14:58:32 <morgan_orange> #info Dave ask management if possible to coordinate the redaction of such document
15:00:48 <morgan_orange> #action all PTLs: ask preference for meeting time (allow Asian contributors to join)
15:01:44 <mbeierl> #info Add Yardstick test evolution to agenda for next week
15:02:04 <morgan_orange> #endmeeting