13:58:30 <frankbrockners> #startmeeting OPNFV TSC
13:58:30 <collabot> Meeting started Tue Jul 12 13:58:30 2016 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:30 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:58:30 <collabot> The meeting name has been set to 'opnfv_tsc'
13:58:41 <frankbrockners> #topic roll call
13:58:45 <frankbrockners> #info Frank Brockners
13:59:28 <cgoncalves> #info Carlos Goncalves
13:59:42 <cgoncalves> (proxying for NEC)
13:59:44 <jmorgan1> #info Jack Morgan
13:59:54 <jmorgan1> #info Proxy for Brian Skerry
14:00:02 <uli-k> #info uli
14:00:56 <ildikov> #info Ildiko Vancsa (stand in for Chris Price)
14:01:09 <ehsjoar> #info Jonas Arndt
14:01:16 <Julien-zte> #info Julien
14:01:17 <edgarstp> #info Edgar StPierre
14:01:29 <juhao> #info Juha Oravainen (proxy for Tapio Tallgren)
14:02:47 <rpaik> we now have a quorum
14:02:50 <frankbrockners> #topic approval of previous minutes
14:03:06 <bryan_att> #info Bryan Sullivan
14:03:12 <frankbrockners> #info previous minutes approved
14:03:15 <GeraldK> #info Gerald Kunzmann
14:03:22 <frankbrockners> #topic agenda bashing
14:03:40 <StuartMackie> #info Stuart Mackie
14:04:19 <frankbrockners> #info agenda
14:04:25 <frankbrockners> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-July12,2016
14:05:05 <frankbrockners> #topic SPC working group
14:05:13 <frankbrockners> #chari rpaik
14:05:14 <GeraldK> I will do
14:05:23 <frankbrockners> #chair rpaik
14:05:23 <collabot> Current chairs: frankbrockners rpaik
14:05:28 <frankbrockners> #chair ulik
14:05:28 <collabot> Warning: Nick not in channel: ulik
14:05:28 <collabot> Current chairs: frankbrockners rpaik ulik
14:05:35 <frankbrockners> #chair GerladK
14:05:35 <collabot> Warning: Nick not in channel: GerladK
14:05:35 <collabot> Current chairs: GerladK frankbrockners rpaik ulik
14:05:47 <frankbrockners> #chair GeraldK
14:05:47 <collabot> Current chairs: GeraldK GerladK frankbrockners rpaik ulik
14:06:06 <rpaik> #topic SPC working group
14:07:04 <GeraldK> #info Uli is presenting slideset on SPC Proposal - he will share the material after this call
14:08:27 <GeraldK> #info "Polestar WG" with goal to improve/align OPNFV community-wide vision
14:08:54 <rpaik> #info Uli notes that membership in the Polestar WG calls for cross project participation in the technical community
14:11:50 <rpaik> #info currently volunteers comprise of TSC members, from vendors, and operators
14:13:40 <rpaik> #info SPC is continuing to discuss details of the working mode and Uli suggests creating a wiki page for the working group
14:14:23 <GeraldK> #info frankbrockners asks what the TSC should do at this stage? Uli asks for acknowledgment, some feedback, more volunteers, ...
14:15:55 <GeraldK> #info frankbrockners thinks it would be good to also have others than platinum members in this WG
14:18:33 <GeraldK> #info Uli clarifies this group will make proposals to the board.
14:18:36 <rpaik> #info frankbrockners asks if the membership in the Polestar WG is completely open like other WGs in the technical community
14:20:13 <uli-k> #info OpenStack Operators Telecom/NFV working group.
14:20:40 <frankbrockners> #info Group meets bi-weekly on Wednesday, 5pm CET
14:20:46 <bryan_att> wiki page?
14:20:54 <GeraldK> I had also added a link to this group here: https://wiki.opnfv.org/display/COM/openstack
14:21:12 <GeraldK> #link https://etherpad.openstack.org/p/ops-telco-nfv-meeting-agenda
14:21:31 <uli-k> #info http://eavesdrop.openstack.org/#OpenStack_Operators_Telco_and_NFV_Working_Group
14:21:52 <rpaik> #info Uli encourages OPNFV communities’ participation in the new OpenStack working group
14:22:55 <rpaik> #info Uli also reminds everyone that there are also 2 days remaining for submitting talk proposals for the OpenStack-Barcelona Summitt
14:23:13 <frankbrockners> #topic Abandoning old patch sets in gerrit
14:23:15 <aricg> https://gerrit-review.googlesource.com/Documentation/user-change-cleanup.html
14:23:24 <aricg> changeCleanup.abandonAfter
14:23:30 <uli-k> #info Track chairs for Telecom NFV strategy track for the Openstack summit are Gerald and Uli
14:23:58 <frankbrockners> #info proposal - if a patch set is not touched for 6 months it disappears
14:24:56 <rpaik> #info the patch will go into an “abandoned” state
14:25:33 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/q/status:abandoned
14:26:09 <frankbrockners> #agree TSC agreed to move patches that have not been updated for more than 6 months into "abandoned" state
14:26:24 <frankbrockners> #topic Colorado planning and activities
14:27:20 <rpaik> #info dmcbride notes that test implementation milestone is this Friday (July 15th)
14:30:04 <frankbrockners> #info suggestion is that the M7 milestone is moved out by a week to allow for additional test development
14:31:12 <rpaik> #info dmcbride does not expect moving M7 by a week to have an impact on the overall release schedule
14:32:22 <frankbrockners> #agree TSC agrees to push M7 out by 1 week
14:35:09 <rpaik> #info dmcbride notes that overall things are in “yellow” as some projects are completely aware of the release schedule
14:35:14 <frankbrockners> #topic Q3 Hackfest update
14:35:35 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Q3%272016+Hackfest Q3 Hackfest planning page
14:36:45 <frankbrockners> #info hackfest location is still tbd - will be close to the LinuxCon venue
14:37:51 <jmorgan1> rpaik: you might add hackfest details to events page: https://wiki.opnfv.org/display/EVNT/Events
14:38:53 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Releases+Colorado+Projects (MS reporting for previous topic)
14:39:24 <frankbrockners> #info KVM event will be co-located
14:39:38 <frankbrockners> #info registration link will be up as soon as the venue is finalized
14:39:41 <rpaik> #info rpaik to add a section on the hackfest wiki page for the list of attendees
14:39:46 <frankbrockners> #info registration will be free of charge
14:39:52 <cgoncalves> I will have to drop off. I asked Ray to proxy for me on the security project creation review
14:41:55 <frankbrockners> #topic: Project Creation review: "Security Scanning"
14:42:09 <frankbrockners> #link https://wiki.opnfv.org/display/PROJ/Security+Scanning
14:43:11 <rprakash> #action Prakash to verify with C&C if we can have a Compliance session at Hackfest and report back through TSC email
14:43:30 <rpaik> #info lhinds notes that the secutiry scanning functionality is already part of Functest (as of 3-4 weeks ago)
14:53:10 <rpaik> #info lhinds notes that the latest upstream version of OpenSCAP will be used
14:54:58 <rpaik> #info Security Scanning can be also extended to different controllers, VNFs, etc.
14:56:30 <rpaik> #info lhinds notes that the project will continue to be embedded in Functest, but will have a separate repository
14:57:44 <frankbrockners> #vote Do you approve the creation of the security scanning project? (+1,0,-1)
14:57:49 <uli-k> #vote +1
14:57:50 <bryan_att> #vote +1
14:57:50 <jmorgan1> #vote +1
14:57:52 <Julien-zte> #vote +1
14:57:52 <rpaik> #vote 0
14:57:54 <ehsjoar> #vote +1
14:57:55 <frankbrockners> #vote+1
14:57:57 <juhao> #vote +1
14:57:57 <ildikov> #vote +1
14:57:58 <StuartMackie> #vote +1
14:58:00 <rpaik> #info proxy for Carlos (NEC)
14:58:00 <edgarstp> #vote +1
14:58:02 <jmorgan1> #info proxy for Brian Skerry
14:58:03 <frankbrockners> #vote +1
14:58:08 <GeraldK> #vote 0
14:58:17 <ildikov> #info vote on behalf of Chris Price
14:58:19 <frankbrockners> #endvote
14:58:53 <rpaik> #info 11 “+1
14:58:57 <rpaik> #undo
14:59:12 <rpaik> #info 11 “+1
14:59:16 <rpaik> #undo
14:59:16 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2b6ab10>
14:59:28 <frankbrockners> #endmeeting