14:00:08 <frankbrockners> #startmeeting OPNFV TSC
14:00:08 <collabot> Meeting started Tue Jul 19 14:00:08 2016 UTC.  The chair is frankbrockners. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:08 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:08 <collabot> The meeting name has been set to 'opnfv_tsc'
14:01:12 <jmorgan1> #info Jack Morgan (proxy for Brian Skerry)
14:01:15 <ildikov> #info Ildiko Vancsa (proxy for Chris Price)
14:01:15 <juhao> #info Juha Oravainen (proxy for Tapio Tallgren)
14:02:00 <GeraldK> #info Gerald Kunzmann
14:02:26 <rpaik> we now have a quorum
14:02:40 <bryan_att> #info Bryan Sullivan
14:03:08 <Julien-zte> #info Julien
14:03:11 <dneary> #info dneary
14:03:15 <StuartMackie> #info Stuart Mackie
14:04:09 <uli-k> #info Uli Kleber
14:04:25 <rpaik> #topic approval of previous minutes
14:04:53 <rpaik> #info no feed back on the previous minutes so the minutes are approved
14:04:54 <dneary> rpaik, I think you might have to redo some of this for posterity once you're chair
14:05:09 <dneary> Since #topic and #agree are reserved for chairs I think
14:05:29 <frankbrockners> #chair epsilon
14:05:29 <collabot> Warning: Nick not in channel: epsilon
14:05:29 <collabot> Current chairs: epsilon frankbrockners
14:05:29 <rpaik> #topic agenda bashing
14:05:50 <frankbrockners> #chair rpaik
14:05:50 <collabot> Current chairs: epsilon frankbrockners rpaik
14:05:55 <rpaik> #info https://wiki.opnfv.org/display/meetings/TSC#TSC-July19,2016 today’s agenda
14:06:09 <dneary> rpaik, Happy to share the burden if you want to #chair me
14:06:22 <rpaik> #chair dneary
14:06:22 <collabot> Current chairs: dneary epsilon frankbrockners rpaik
14:06:46 <rpaik> #chair GeraldK
14:06:46 <collabot> Current chairs: GeraldK dneary epsilon frankbrockners rpaik
14:07:06 <rpaik> #info no other topics
14:07:18 <rpaik> #topic Alternating TSC time slots
14:08:55 <frankbrockners> #chair dneary
14:08:55 <collabot> Current chairs: GeraldK dneary epsilon frankbrockners rpaik
14:08:59 <rprakash> #info rprakash
14:10:37 <rpaik> #info suggestions for alternating TSC call times for better accommodate people in APAC region
14:14:46 <ildikov> +1 for having no more than two variants
14:15:45 <B_Smith> WiMax standards a few years ago had three slots, seemed to work OK
14:16:08 <rpaik> #info frankbrockners made a suggestion to explore a second time via poll/email/wiki to make sure a quorum can be reached
14:17:17 <rpaik> #topic GoToMeeting accounts for project meetings
14:17:18 <dneary> frankbrockners, Thanks
14:17:43 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-project-leads/2016-May/000498.html email on a second GTM account
14:18:02 <dneary> #link http://www.timeanddate.com/worldclock/meeting.html - useful site for picking meeting times across timezones
14:18:12 <dneary> (sorry - wrong topic)
14:19:47 <rpaik> #info we now have second GTM account.
14:21:34 <rpaik> #action rpaik to reforward the email to opnfv-tech-discuss and also can give access to wiki page to non-PTLs with username/password
14:21:59 <rpaik> #topic Q3 Hackfest update
14:22:19 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-July/011598.html registration link for the Hackfest
14:23:48 <rpaik> #link https://wiki.opnfv.org/pages/editpage.action?pageId=6824997 agenda for the Hackfest
14:24:06 <rprakash> #info Could not get committment from C&C and Dovetail for a joint session at Hackfeat
14:24:26 <rpaik> #topic Colorado planning and activities
14:25:10 <rpaik> #info dmcbride discussed the test implementation milestone on July 15th
14:25:11 <dneary> rprakash, I didn't hear that - when was there a discussion of a Dovetail/C&C joint meeting?
14:26:05 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Releases+Colorado+Projects
14:26:52 <rpaik> #info dmcbride notes that 24 projects have not reported for milestone 7
14:29:26 <rpaik> #info dmcbride will update the overall reporting pages by next week and will be following up with PTLs
14:29:47 <dneary> #topic AOB
14:30:04 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status
14:30:47 <rpaik> #info rprakash notes that he will be trying to organize a MANO WG call
14:35:07 <rpaik> #endmeeting