15:04:35 <jmorgan1> #startmeeting OPNFV Infra Working Group
15:04:35 <collabot> Meeting started Wed Jul 20 15:04:35 2016 UTC.  The chair is jmorgan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:35 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:04:35 <collabot> The meeting name has been set to 'opnfv_infra_working_group'
15:04:37 <dmcbride> I was trying to ping Jack to find out the GTM, but no response
15:04:47 <dmcbride> yes, I can do that
15:04:52 <jmorgan1> I'm having trouble lokgging into GTM
15:04:55 <rpaik> it looks like we're still waiting for the organizer on GTM
15:05:00 <dmcbride> Julien-zte: yes I can do that
15:05:06 <Julien-zte> good
15:05:36 <jmorgan1> rpaik: did the password change for GTM?
15:05:47 <rpaik> no....
15:06:36 <dmcbride> https://www.gotomeet.me/DavidMcBride
15:06:47 <jmorgan1> #info Jack Morgan
15:06:51 <Julien-zte> #Julien
15:06:56 <Julien-zte> #info Julien
15:06:59 <Julien-zte> it is ok now
15:07:08 <dmcbride> #info David McBride
15:07:32 <rpaik> #info Ray Paik
15:07:33 <dmcbride> are you going to join the GTM I just posted, or are we doing something else?
15:07:44 <rpaik> we're using the regular GTM
15:07:50 <rpaik> Jack got it going....
15:07:59 <jmorgan1> #topic opens
15:09:00 <dmcbride> I guess I have the wrong GTM
15:09:16 <dmcbride> Could you please post the link to IRC or send me the invitation?
15:09:38 <jmorgan1> https://global.gotomeeting.com/join/773318405
15:09:46 <durschatz> #info Dave Urschatz
15:11:12 <jmorgan1> #info Ray discussed the need for a 10Gbe switch for the Linux Foundation Portland data center
15:13:08 <jmorgan1> #info in the short term LF will use 1gbe switches for now while purchasing a 10gbe switch
15:13:37 <Julien-zte> 48*10G at least
15:19:26 <jmorgan1> #info reviewd topics from last week, including looking at Colorado senario and dependendencies
15:19:29 <rpaik> #action rpaik to contact Lincoln @UNH-IOL to look into their 10GBe switch purchase
15:36:42 <rpaik> I'll need to drop off....
15:37:11 <jmorgan1> thanks rpaik
15:40:49 <jmorgan1> #topic CI Evolution discussion
15:43:28 <jmorgan1> #info Tim shared his concerns on the proposal, which concerned the timing of feature freeze and CI change
15:44:52 <jmorgan1> #info Tim shared an additional concern about project and work group goverence
15:46:02 <jmorgan1> #info Aric shared that releng is about coding CI, octopus deals with CI
15:49:48 <jmorgan1> #info Tim is suggesting that more process/goverence be driven through a project instead of a work group
15:51:55 <jmorgan1> #info David summarized that the timeline and phases be better defined as there might be a more of an impact then initially thought
15:53:46 <jmorgan1> #info Aric proposes looking at the process and figure out how to make the process less impactual, then propose it in gerrit
15:57:05 <jmorgan1> #info there was some discussion about each installer about each implementing CI evolution at there own pace
16:00:19 <jmorgan1> #info David will talk with Ray about input on goverence to get feedback on how to move forward
16:03:31 <jmorgan1> endmeeting
16:03:34 <jmorgan1> #endmeeting