14:10:11 <dfarrell07> #startmeeting Test meeting
14:10:11 <collabot> Meeting started Thu Jul 21 14:10:11 2016 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:10:11 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:10:11 <collabot> The meeting name has been set to 'test_meeting'
14:10:14 <dfarrell07> #info It looks like the topics we needed to do were "Status on testing white paper (A.Serda) - Deferred" and "Discussion of APAC friendly timeslot for this meeting"
14:10:23 <dfarrell07> #info Did mbeierl send APAC email?
14:10:29 <dfarrell07> #info is Alan on call?
14:10:58 <kubi001> mbeierl send it.
14:11:10 * dfarrell07 looks for archive link
14:11:50 <dfarrell07> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-July/011566.html mbeierl's email about APAC timezones
14:11:55 * dfarrell07 doesn't have a good mic setup
14:11:56 <yujunz> Which date? I seemed to have missed it
14:12:29 <dfarrell07> #info point of doing that APAC question over email was to get responses of ppl who don't attend this meeting
14:12:42 <ljlamers> #info Larry Lamers
14:12:43 <dfarrell07> #info so dfarrell07's idea about maybe voting on first/second option here isn't so helpful
14:12:59 <dfarrell07> #info could take a vote, or could ask ppl to respond to thread with #votes
14:13:18 <yujunz> I can't here anything. Network issue?
14:13:21 <yujunz> hear
14:13:27 <jose_lausuch> dfarrell07: are you talking?
14:14:38 <dfarrell07> jose_lausuch: cool
14:14:45 * dfarrell07 preps vote
14:14:50 <dfarrell07> #info decision to do meeting on IRC
14:14:56 <dfarrell07> #info just a few things to cover, APAC vote
14:15:11 <mbeierl> Sorry for being late.  I'm here now
14:15:16 <dfarrell07> questions from thread First question: is the current time slot of 14:00 UTC good for everyone? Second question: is it useful to move one meeting a month to start at 08:00 UTC?
14:15:22 <dfarrell07> #info questions from thread First question: is the current time slot of 14:00 UTC good for everyone? Second question: is it useful to move one meeting a month to start at 08:00 UTC?
14:15:39 <dfarrell07> #info dfarrell07 asks for thoughts
14:16:00 <dfarrell07> #info baring thoughts, I'll start a vote for the first
14:16:02 <jose_lausuch> European timezone, 14:00 UTC is fine
14:16:03 <yujunz> Moving one sounds good.
14:16:11 <mbeierl> #info Being in North America, this time works for me, but I am in agreement to have a change of time once a month
14:16:21 <dfarrell07> #info some +1s for both ideas, moving and this works
14:16:22 <bryan_att> If you have anyone that can't make it regularly from Asia, the pin makes sense
14:16:36 <dfarrell07> bryan_att: you can #info that
14:16:44 * dfarrell07 preps vote
14:17:20 <dfarrell07> #vote Does the current time slot, 14:00 UTC, work as our meeting time? -1,0,+1
14:17:24 <dfarrell07> #startvote Does the current time slot, 14:00 UTC, work as our meeting time? -1,0,+1
14:17:24 <collabot> Begin voting on: Does the current time slot, 14:00 UTC, work as our meeting time? Valid vote options are -1, 0, +1.
14:17:24 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:17:27 <bryan_att> #info If you have anyone that can't make it regularly from Asia, the change makes sense
14:17:33 <dfarrell07> #vote +1
14:17:37 <mbeierl> #vote +1
14:17:39 <yujunz> #vote +1
14:17:50 <kubi001> #vote +1
14:17:54 <bryan_att> #vote +1
14:18:02 <jose_lausuch> #vote +1
14:18:07 <dfarrell07> cool, anyone else?
14:18:14 <dfarrell07> 5
14:18:19 <dfarrell07> #endvote
14:18:19 <collabot> Voted on "Does the current time slot, 14:00 UTC, work as our meeting time?" Results are
14:18:19 <collabot> +1 (6): bryan_att, dfarrell07, kubi001, jose_lausuch, mbeierl, yujunz
14:18:42 <dfarrell07> #agreed Of the people on the meeting, knowing we have sampling bias, this slot works
14:19:04 <dfarrell07> #info dfarrell07 asks for input about next idea, do we want a 1-per-month meeting friendly for APAC?
14:19:05 <kubi001> also +1 for "one meeting for a month at 08:00 UTC"
14:19:29 <dfarrell07> #info Proposed time for APAC-friendly meeting is 08:00 UTC
14:19:51 <dfarrell07> #info dfarrell07 has recently been in Japan and had pain of staying up very late for meetings, +1
14:19:52 <mbeierl> Are we voting on that too?
14:19:52 <jose_lausuch> What about 1 per month by default, but whenever there is something important to discuss, we organize a meeting in this timeslot?
14:20:00 <yujunz> 0800 UTC looks good to me
14:20:31 <dfarrell07> #info jose_lausuch points out that we may want to do meetings in this timeslot to cover very important topics, in addition to normal 1-per-month
14:20:39 <kubi001> jose_lausuch: agree
14:21:02 <dfarrell07> #info some +1's to jose_lausuch's note that we can call to do this meeting at APAC time as-needed
14:21:09 * dfarrell07 +1s as well
14:21:10 <yujunz> 1-per-month is also a reasonable rate
14:21:21 <dfarrell07> ageed^
14:21:31 <jose_lausuch> yep
14:21:36 <dfarrell07> #info some +1s that 1-per-month is good rate
14:21:44 * dfarrell07 will prep vote
14:22:42 <dfarrell07> #startvote Shall the test projects meet by default once per month at an APAC-friendly timezone, proposed as 08:00UTC, and perhaps additionally for very important topics? -1,0,+1
14:22:42 <collabot> Begin voting on: Shall the test projects meet by default once per month at an APAC-friendly timezone, proposed as 08:00UTC, and perhaps additionally for very important topics? Valid vote options are -1, 0, +1.
14:22:42 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:22:47 <dfarrell07> #vote +1
14:23:00 <jose_lausuch> #vote +1
14:23:04 <kubi001> #vote +1
14:23:04 <mbeierl> #vote +1
14:23:20 <dfarrell07> bryan_att
14:23:27 <dfarrell07> yujunz
14:23:42 <bryan_att> #vote +1
14:24:07 <dfarrell07> still around yujunz? welcome to vote or abstain
14:24:29 <dfarrell07> about to end vote
14:24:34 <dfarrell07> #endvote
14:24:34 <collabot> Voted on "Shall the test projects meet by default once per month at an APAC-friendly timezone, proposed as 08:00UTC, and perhaps additionally for very important topics?" Results are
14:24:34 <collabot> +1 (5): bryan_att, mbeierl, jose_lausuch, dfarrell07, kubi001
14:25:01 <kubi001> And I 'm not available for 08:00 UTC at Monday and Thusday, because we will held yardstick work meeting at that time slot. So I suggest wednesday
14:25:04 <dfarrell07> #agreed Test projects will meet at least once per month at 8UTC to be APAC friendly
14:25:10 <yujunz> #vote +1
14:25:23 <dfarrell07> #info yujunz votes +1
14:25:31 <dfarrell07> cool, anything else?
14:25:47 <dfarrell07> #action dfarrell07 will take this as data to the thread
14:25:49 <mbeierl> Moving the test wiki pages
14:26:05 <kubi001> dfarrell07: I  want to report the status of yardstick test suite evolution
14:26:14 <dfarrell07> #info dfarrell07 notes that we should not think of this as the final decision, point is to get input from others who can't make this meeting
14:26:21 <dfarrell07> kubi001: cool, go for it
14:26:27 <dfarrell07> kubi001: and use mic if want
14:26:31 <dfarrell07> kubi001: I can take minutes
14:26:41 <kubi001> We proposed it at last meeting
14:26:45 <yujunz> Sorry, network so poor
14:26:56 <dfarrell07> #topic Yardstick test suite evolution
14:26:56 <kubi001> now, all the work have been done
14:27:02 <mbeierl> Is anything happening in GTM?  I closed my session from here
14:27:04 <dfarrell07> yujunz: np, I have your vote logged
14:27:17 <dfarrell07> kubi001: use #info
14:27:31 <dfarrell07> mbeierl: no, not atm
14:27:37 <mbeierl> k, good, thanks!
14:27:44 <dfarrell07> but you're all welcome to use it if you want high bandwith comm
14:27:54 * dfarrell07 is IRC only
14:28:08 <kubi001> yardstick have successfully run test suite per scenario with jeakins now.
14:28:32 <jose_lausuch> kubi001: question
14:28:39 <kubi001> jose_lausuch: yes
14:28:45 <jose_lausuch> kubi001: are all the test cases in yardstick using floating ips?
14:28:45 <dfarrell07> #info kubi001 reports that Yardstick test evolutino work we talked about last meeting has been completed
14:29:06 <dfarrell07> #info kubi001 reports that tests have run per-secenario via Jenkins, so should be working
14:29:28 <dfarrell07> #info jose_lausuch asks kubi001 if test cases in yardstick use floating IPs
14:29:33 <kubi001> jose_lausuch: it depends on configuration of each test case
14:29:48 <jose_lausuch> kubi001: ok, let's take it offline please, I have some doubts
14:29:52 <kubi001> most of them configure floating ip as ture
14:30:03 <jose_lausuch> ok, thanks
14:30:04 <kubi001> jose_lausuch:  ok.
14:30:09 <dfarrell07> #info kubi001 tells jose_lausuch that depends on test suit config, and that most of them config floating IPs, more offline
14:30:18 <dfarrell07> anything else kubi001?
14:30:29 <kubi001> dfarrell07: no, thanks
14:30:30 <dfarrell07> #info dfarrell07 asks for additional topics?
14:30:35 <dfarrell07> #undo
14:30:35 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2cceed0>
14:30:37 <dfarrell07> #info dfarrell07 asks for additional topics
14:30:40 <mbeierl> Wiki page move?
14:30:53 <jose_lausuch> mbeierl: yes, are you planning to do that soon?
14:30:58 <mbeierl> #info I sent an email to the list, and got some positive feedback
14:31:11 <mbeierl> #info I would like to have agreement here that I will do that today
14:31:31 <dfarrell07> mbeierl 1 sec, let me change topic
14:31:33 <dfarrell07> #undo
14:31:33 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2ccea90>
14:31:35 <dfarrell07> #undo
14:31:35 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2cceed0>
14:31:40 <dfarrell07> #topic Wiki page move
14:31:46 <dfarrell07> #info I sent an email to the list, and got some positive feedback
14:31:50 <dfarrell07> #info I would like to have agreement here that I will do that today
14:31:52 <mbeierl> #info And put a marker page in place to let people know where it went in case they end up in the old page
14:31:58 <mbeierl> thanks, dfarrell07
14:32:02 <dfarrell07> mbeierl: np :)
14:32:20 <mbeierl> #info Any objections to the move?
14:32:29 <jose_lausuch> no
14:32:29 <dfarrell07> none
14:32:40 <mbeierl> #agreed I will move the page :)
14:32:48 <mbeierl> pages
14:32:51 <dfarrell07> mbeierl: cool, good stuff
14:33:01 <mbeierl> One more thing to discuss
14:33:09 <mbeierl> More of info than anything...
14:33:34 <mbeierl> #info CENGN has some LF interns, and every two weeks they have an iteration demo
14:34:17 <mbeierl> #info I have asked folks at CENGN if they would like to open the demos up to the broader OPNFV community and they thought it would be a good idea
14:34:59 <mbeierl> #info So if anyone is interested, watch for an email from them
14:35:10 <dfarrell07> mbeierl: cool, will do
14:35:12 * mbeierl ends public service announcement
14:35:15 <dfarrell07> lol
14:35:26 <dfarrell07> #info dfarrell07 asks for any additional topics
14:35:43 <dfarrell07> 10s
14:35:44 <jose_lausuch> none from my side
14:35:47 <kubi001> mbeierl:  there are some confuse about storperf result from yardstick integration work. Jing has send email to you, please help to clarify
14:36:07 <mbeierl> kubi001: yes, thanks.  I have been travelling and am back now so I need to update
14:36:16 <kubi001> mbeierl:  thanks
14:36:25 <mbeierl> The StorPerf test result page is out of date :(
14:36:34 <dfarrell07> #info mbeierl will get back to email thread about storperf yardstick result
14:36:37 <mbeierl> There is a power point presentation that is more update
14:36:43 <mbeierl> thanks!
14:36:54 <dfarrell07> #info mbeierl says storperf test results page is out of date, there's a power point that is more up to date
14:37:06 <kubi001> mbeierl: ok :)
14:37:13 * mbeierl needs to remember the #info
14:37:13 <dfarrell07> #info dfarrell07 asks for any additional topics
14:37:34 <dfarrell07> 10s
14:38:09 <dfarrell07> #info dfarrell07 notes that we should follow up about chairs maybe
14:38:20 * dfarrell07 looks at who's next week
14:38:44 <dfarrell07> #info Bottleneck is chair next week, with Yardstick minutes
14:38:50 <mbeierl> beat me to it
14:38:57 <dfarrell07> kk, about to end meeting
14:39:08 <dfarrell07> #endmeeting