14:00:30 <ChrisPriceAB> #startmeeting OPNFV TSC
14:00:30 <collabot> Meeting started Tue Jul 26 14:00:30 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:30 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:30 <collabot> The meeting name has been set to 'opnfv_tsc'
14:00:33 <ChrisPriceAB> #topic Roll Call
14:00:40 <ChrisPriceAB> #info Chris Price
14:00:45 <ChrisPriceAB> #chair rpaik
14:00:45 <collabot> Current chairs: ChrisPriceAB rpaik
14:01:10 <ChrisPriceAB> #chair uli-k
14:01:10 <collabot> Current chairs: ChrisPriceAB rpaik uli-k
14:01:27 <uli-k> #info Uli Kleber
14:01:37 <JonasArndt> #info Jonas Arndt
14:01:42 <juhao> #info Juha Oravainen (proxy for Tapio Tallgren)
14:01:49 <bjskerry> #info Brian skerry
14:01:57 <bryan_att> #info Bryan Sullivan
14:02:11 <dneary> #info Dave Neary
14:03:09 <ChrisPriceAB> #topic Approval of previous minutes of meeting
14:03:46 <ChrisPriceAB> #info rpaik has received some feedback regarding the agenda regarding a comment on Dovetail at the hackfest.  Postponing to AoB for approval.
14:04:05 <ChrisPriceAB> #topic Agenda Bashing
14:04:15 <dku> #info Dirk Kutscher
14:04:21 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC current agenda
14:05:12 <dneary> rpaik, Thanks for the minutes update - looks fine.
14:05:20 <ChrisPriceAB> #info no additional items mentioed
14:05:31 <dneary> rpaik, Is there any concern with "official" minutes not matching up with meetbot?
14:05:38 <ChrisPriceAB> #topic approval of meeting minutes
14:06:06 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-July19,2016 previous minutes
14:06:08 <rpaik> dneary, I probably missed your notes last week.  my apologies....
14:06:14 <ChrisPriceAB> #agree minutes approved from last week
14:06:28 <dneary> rpaik, No problem - like I said, it was a #info right after #endmeeting
14:06:33 <ChrisPriceAB> #topic CII Badging update for OPNFV
14:06:36 <Sona> https://bestpractices.coreinfrastructure.org/projects/164
14:07:22 <ChrisPriceAB> #link #link https://bestpractices.coreinfrastructure.org/projects/164 link to the badge program information page for OPNFV
14:08:08 <ChrisPriceAB> #info Sona raises and issue around using MD5 for security that would need to be addressed for OPNFV to achieve it's security goals
14:08:34 <ChrisPriceAB> #info a number of these issues have been located in releng and work is ongoing to resolve these items.
14:10:02 <Julien-zte> #info Julien
14:12:15 <rpaik> #info aricg will take the Jira ticket on this issue
14:12:44 <ChrisPriceAB> #link https://jira.opnfv.org/browse/SECURITY-39 related JIra ticket for the broken algorithms
14:12:59 <Sona> https://jira.opnfv.org/browse/SECURITY-39
14:15:22 <ChrisPriceAB> #info dneary asks what one might use aside from MD5 to sign files, Sona answers sha2 would be a better option
14:17:56 <rpaik> #info Sona also notes that OpenStack recently got the CII badging and should encourage other upstream communities to do the same
14:23:43 <ChrisPriceAB> #action dmcbride and Sona to discuss resolving the issues with MD5 based cryptographic algorithms in Colorado time frame.
14:23:55 <bryan_att> Is there a Jira issue for tracking the input to this form? It would make it easier to add input as needed.
14:24:00 <ChrisPriceAB> #topic Community TSC Member election
14:24:51 <ChrisPriceAB> #link https://wiki.opnfv.org/display/DEV/Community+Election+Procedure#CommunityElectionProcedure-CommunityTSCmemberelection(proposalpendingapproval)
14:29:37 <rpaik> #info the list of committers as of August 1st will be used for the election
14:32:09 <ChrisPriceAB> #startvote Does the TSC approve the TSC election procedures as outlined on https://wiki.opnfv.org/display/DEV/Community+Election+Procedure ? (-1, 0, +1)
14:32:09 <collabot> Begin voting on: Does the TSC approve the TSC election procedures as outlined on https://wiki.opnfv.org/display/DEV/Community+Election+Procedure ? Valid vote options are , -1, 0, +1, .
14:32:09 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:32:11 <uli-k> #vote +1
14:32:13 <dneary> #vote +1
14:32:13 <bryan_att> #vote +1
14:32:19 <ChrisPriceAB> #vote +1
14:32:19 <juhao> #vote +1
14:32:20 <dku> #vote +1
14:32:27 <Julien-zte> #vote +1
14:32:34 <rpaik> #vote  +1
14:32:42 <rpaik> #info proxy for Brian Skerry
14:32:46 <GeraldK> #vote +1
14:32:52 <ChrisPriceAB> #endvote
14:32:52 <collabot> Voted on "Does the TSC approve the TSC election procedures as outlined on https://wiki.opnfv.org/display/DEV/Community+Election+Procedure ?" Results are
14:32:52 <collabot> +1 (9): dneary, dku, juhao, GeraldK, bryan_att, ChrisPriceAB, Julien-zte, uli-k, rpaik
14:33:04 <ChrisPriceAB> #agree the TSC agrees to run the elctions according to https://wiki.opnfv.org/display/DEV/Community+Election+Procedure
14:34:28 <ChrisPriceAB> #topic Colorado planning and activities
14:35:24 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Releases+Colorado+Projects Colorado release, project reporting page
14:36:20 <ChrisPriceAB> #info dmcbride has been working with our information sources to provide an evaluation of our projects participating in Colorado to evaluate risk levels for Colorado.
14:36:38 <ChrisPriceAB> #info missing milestones and lack of reporting provide input to being a high risk project.
14:37:10 <ChrisPriceAB> #info some project are still not reporting status to the project reporting page for the Colorado release.
14:38:01 <ChrisPriceAB> #info dmcbride outlines that Jira is not being handled consistently according to the basic handling we had identified for issues.  Some work may be beneficial to reiterate this in D-Release.
14:38:32 <ChrisPriceAB> #info dmcbride also highlights the need to use cmmon versions and tags in Jira in order that we are able to track items in the release
14:38:49 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status Colorado scenarion status reporting page
14:38:54 <ChrisPriceAB> #undo
14:38:54 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2c71dd0>
14:39:01 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status Colorado scenario status reporting page
14:39:32 <ChrisPriceAB> #info dmcbride outlines that there is limited reporting occuring on the scenario status reporting page leading into Colorado.
14:40:18 <ChrisPriceAB> #info geranldk asks if the projects are aware of their classification.  dmcbride answers that he has reached out to high risk projects to begin working to resolve the risk.
14:40:24 <ChrisPriceAB> #undo
14:40:24 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c71d50>
14:40:33 <ChrisPriceAB> #info geraldk asks if the projects are aware of their classification.  dmcbride answers that he has reached out to high risk projects to begin working to resolve the risk.
14:40:58 <ChrisPriceAB> #info geraldk asks what would be the next steps if projects are not able to recover their status.
14:42:08 <ChrisPriceAB> #info dmcbride answers that once the situation is clear for these projects he will come back to the TSC to ask for a decision as to the projects remaining in Colorado where it is deemed necessary.
14:44:37 <rpaik> #ChrisPriceAB suggests adding color coding/issues information on the Colorado release status page
14:46:00 <rpaik> #undo
14:46:00 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2c71150>
14:46:12 <rpaik> #info ChrisPriceAB suggests adding color coding/issues information on the Colorado release status page
14:46:14 <ChrisPriceAB> #topic Discussion around adoption of Phase 1 of CI evolution for Colorado
14:46:37 <ChrisPriceAB> #link https://wiki.opnfv.org/display/INF/CI+Evolution ci evolution wiki page
14:49:23 <rpaik> #info trozet notes that he's concerned about Jenkins job structure change in Phase I that may have an impact on the Colorado release
14:52:34 <rpaik> #info trozet added that APEX has a different job structure vs. other installer projects
14:57:20 <ChrisPriceAB> #info The TSC does not object to allowing Apex to defer alignment of job structures until the D-Release in order to ensure we can achieve phases 3 and 4 of the CI evolution.
14:57:31 <ChrisPriceAB> #undo
14:57:31 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x29f1710>
14:57:46 <jmorgan1> #info notes from last Infra WG meeting, https://wiki.opnfv.org/display/INF/Infra+Working+Group
14:58:00 <ChrisPriceAB> #info The TSC does not object to allowing Apex to defer alignment of job structures as long as we secure that the we can achieve phases 3 and 4 of the CI evolution in the D release.
14:59:58 <ChrisPriceAB> #topic OPNFV meetup on Thursday of the ODL design summit
15:00:24 <ChrisPriceAB> #info rpaik outlines that the ODL team invited us to a meeting to discuss Carbon release and needs from OPNFV.
15:00:45 <ChrisPriceAB> #info the offer was made to OPNFV and rpaik acepted and will send further information shortly.
15:02:03 <ChrisPriceAB> #endmeeting