15:01:51 <jmorgan1> #startmeeting OPNFV Infra Working Group
15:01:51 <collabot> Meeting started Wed Jul 27 15:01:51 2016 UTC.  The chair is jmorgan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:51 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:51 <collabot> The meeting name has been set to 'opnfv_infra_working_group'
15:02:01 <jmorgan1> #info Jack Morgna
15:02:31 <jmorgan1> #info Jack Morgan
15:03:02 <jose_lausuch> #info Jose Lausuch
15:06:39 <jmorgan1> #topic Pharos dashboard
15:06:46 <ulik> #info uli
15:06:54 <ChrisPriceAB> #info Chris Price
15:06:57 <Julien-zte> #info Julien
15:07:09 <jmorgan1> #info jmorgan1 needs to clean up wiki page
15:07:27 <DanSmithEricsson> #info Daniel Smith
15:07:50 * ChrisPriceAB wonders where Jack put his house...
15:07:56 <jose_lausuch> #action Dashboard wiki to be updated by max-breitenfeldt
15:07:59 <jose_lausuch> #link https://wiki.opnfv.org/display/INF/Dashboard
15:08:11 * DanSmithEricsson is slowly dialing in...
15:09:09 <jmorgan1> #info Jose is on vacation from next week until end of August
15:11:46 <jose_lausuch> #info migration of the dashboard written in php to django ongoing http://159.203.213.69/
15:14:17 <ljlamers_> #info Larry Lamers
15:15:45 <Julien-zte> jose_lausuch, is this link http://159.203.213.69/ will be used or just demo?
15:16:30 <jose_lausuch> Julien-zte: this is the ongoing work that max-breitenfeldt is doing. It will be migrated to our linux foundation machine soon (as soon as the code is in opnfv gerrit)
15:16:54 <jmorgan1> #topic documentation status for Colordo release
15:17:06 <jmorgan1> #info Pharos specification needs to be updated
15:17:25 <jmorgan1> #info Chris mentions we need a specification for virtual deployments
15:18:25 <Julien-zte> Agree with jose_lausuch, hi aricg, can we create a nginx rule for this link for easier remember.
15:18:59 <Julien-zte> when it is migration in to the linux foundation, the link can be still valid
15:19:26 <jose_lausuch> Julien-zte: not yet, we'll do it when we open the dashboard to the community to be used :)
15:23:54 <jmorgan1> #info Chris asked for Ci process ironned out before stable branch
15:25:14 <jmorgan1> #info branching process should be agreed upon and documented
15:25:57 <jmorgan1> #action Uli to wokr on it
15:26:44 <jmorgan1> #topic Doctor account for opnfv
15:27:45 <jmorgan1> #info Aric asked who should own the ONFV accounts
15:30:42 <jmorgan1> #action Aric to figure it out: ownership, documentation, etc
15:33:56 <jmorgan1> #info Jose showed who currently is a builder and owner
15:37:38 <ChrisPriceAB> Bryan is asking the same question I was getting at.  This is a community resource and we don't know how to let people use it yet.
15:41:46 <jmorgan1> #info mentioned Daniel to take a look at new Infra JIRA project
15:43:30 <jmorgan1> #topic CI evolution
15:49:04 <ChrisPriceAB> #link https://wiki.opnfv.org/display/DEV/Committer+Promotions Chris's updated wiki page proposal for TSC review when using gerrit review for committer promotion
15:53:04 <jmorgan1> #endmeeting