14:02:44 <dfarrell07> #startmeeting testperf
14:02:44 <collabot> Meeting started Thu Aug  4 14:02:44 2016 UTC.  The chair is dfarrell07. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:44 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:02:44 <collabot> The meeting name has been set to 'testperf'
14:02:55 <dfarrell07> who should be #chair?
14:03:01 <yujunz> #info https://etherpad.opnfv.org/p/testperf-meeting-2016-08-04
14:03:03 <yujunz> Add me
14:03:08 <dfarrell07> #chair yujunz
14:03:08 <collabot> Current chairs: dfarrell07 yujunz
14:03:14 <yujunz> And somebody from storperf?
14:03:24 <dfarrell07> #chair mbeierl
14:03:24 <collabot> Current chairs: dfarrell07 mbeierl yujunz
14:05:06 <yujunz> It seems I have a bad audio here.
14:05:23 <dfarrell07> #info thanks to yujunz and Qtip for putting together an agenda, and generally being well-prepared to chair meeting :)
14:05:30 <dfarrell07> yujunz: I can hear you find
14:05:31 <dfarrell07> fine*
14:05:56 <yujunz> #topic action items followup
14:06:01 <Julien-zte> #info Julien
14:06:16 <kubi001> #info kubi
14:06:22 <yujunz> #info yujunz
14:06:23 <mtahhan> #info Maryam Tahhan
14:06:27 <dfarrell07> #info Daniel Farrell
14:06:32 <mtahhan> available through irc only today
14:06:43 <yujunz> #info AP @mbeierl to create a wiki on OPNFV testing and Gerrit hooks options
14:07:02 <yujunz> Anybody has update on this item?
14:07:26 <yujunz> #info AP @kubi001 to send out information on how to store data in the community Influx DB.
14:07:30 <kubi001> #link https://wiki.opnfv.org/display/yardstick/How+to+store+other+project%27s+test+results+in+InfluxDB
14:08:15 <dfarrell07> #info kubi001 has made progress on storing data in DB #action, see link above, welcomes comments, can do discussion at next meeting
14:08:39 <dfarrell07> #info everyone should go review that wiki and ask kubi001 questions
14:09:20 <dfarrell07> #info wiki uses storeperf/yardstick example
14:09:47 <dfarrell07> #info yujunz asks about endpoints for sending data, kubi001 will add/update
14:10:38 <yujunz> #topic APAC friendly timeslot conlusion
14:13:40 <ljlamers_> #opnfv-test
14:13:47 <dfarrell07> #info dfarrell07 asks if anyone has spoken up on list about this being helpful for them, someone from APAC timezone that wouldn't make meeting, or has trouble, but would with this slot
14:14:18 <dfarrell07> #info dfarrell07 is happy to have APAC-friendly meeting, just wanted to address that point of "who needs it?" from initial discussions
14:14:41 <yujunz> http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2016/opnfv-meeting.2016-07-21-14.10.html
14:14:45 <yujunz> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2016/opnfv-meeting.2016-07-21-14.10.html
14:14:51 <qwebirc52617> By accident, is there anybody who knows where to get https://testresults.opnfv.org/dashboard/ sources? To install this project locally...
14:16:28 <dfarrell07> #info We still need to pick exact date/time
14:16:47 <Julien-zte> and collect more information
14:16:49 <dfarrell07> #info Ideally, we would make these changes over email, so people who are not here can give input
14:16:54 <Julien-zte> from the attendees
14:17:10 <dfarrell07> #info Requests from others about making sure we update the wiki and send cal invite for the changes
14:18:22 <yujunz> #topic Release milestones for test projects
14:18:23 <dfarrell07> #action yujunz to drive email discussion about date/time of meeting
14:19:35 <yujunz> Is David McBride online?
14:20:50 <yujunz> dmcbride we are just starting the topic on release milestones
14:21:12 <dfarrell07> #info dfarrell07 talks about CPerf's questions about taking part in C release or not
14:21:30 <dmcbride> yujunz: joining now
14:21:42 <yujunz> #chair dmcbride
14:21:42 <collabot> Current chairs: dfarrell07 dmcbride mbeierl yujunz
14:21:53 <dfarrell07> #info CPerf folks have experience with ODL's releases, where test projects float above releases and tightly coupled projects do the overhead of milestones to get synced for release
14:22:41 <dfarrell07> #info since test projects don't have this need to say, lay down the same software in similar ways) like installers), we should be able to float above releases and change test code for them, vs cherry-picking between branches
14:23:10 <dfarrell07> #info that would cause less overhead, if this syncing via milestones is really unecessary
14:23:26 <dfarrell07> #info may also be good middle ground to make milestones more relevant for test ppl
14:24:08 <dfarrell07> #info dmcbride points out that this would happen for D release, we're well past C plannin
14:27:57 <dfarrell07> #info discussion between dfarrell07 and dmcbride about project mgmt in ODL and OPNFV, status of ODL, future for OPNFV
14:28:13 <dfarrell07> #info dmcbride reports TSC has been talking about this too, no one-size-all
14:30:37 <dfarrell07> #info dmcbride asks if anyone has a recommendation for milestones, project plan
14:31:57 <Julien-zte> leave earlier for meeting conflicts
14:32:27 <dfarrell07> #info Al, who have been involved in multi test projects, def thinks we should track progress (like via JIRA) and have goals and such, but they don't need to be related to milestones/releases
14:32:57 <dfarrell07> #info dmcbride says could focus on making sure test projects are carefully updating status of tasks on JIRA, use JIRA to make/see progress
14:33:17 <dfarrell07> #info maybe JIRA status sync meetings at this meeting or project-specific meetings
14:33:43 <dfarrell07> #info ODL Int/Test walks through Trello each meeting, as well as general topics, could do with JIRA
14:34:48 <dfarrell07> #info dmcbride will bring this up with TSC for D release, to not use milestones for test projects, use JIRA and weekly status checks
14:35:21 <yujunz> #topic open discussion
14:35:54 <yujunz> #link https://etherpad.opnfv.org/p/qtip-overview
14:36:42 <dfarrell07> #info yujunz asks for input from test/perf group about status of their projects, relationship betwen qtip and other projects
14:36:57 <dfarrell07> #info yujunz asks test ppl to review that pad^^
14:38:38 <yujunz> #info next meeting will be chaired by CPerf and minutes by VSperf
14:39:16 <dfarrell07> thanks yujunz et al :)
14:39:35 * dfarrell07 will #endmeeting?
14:39:42 <yujunz> #endmeeting