13:59:24 <ChrisPriceAB> #startmeeting OPNFV TSC
13:59:24 <collabot> Meeting started Tue Aug  9 13:59:24 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:24 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:24 <collabot> The meeting name has been set to 'opnfv_tsc'
13:59:30 <ChrisPriceAB> #topic Roll Call
13:59:35 <ChrisPriceAB> #info Chris Price
13:59:38 <ulik> #info Uli Kleber
13:59:40 <JonasArndt> #info Jonas Arndt
13:59:47 <Ceciliacorbi> #info Ceciliacorbi
14:00:12 <dneary> #info Dave Neary
14:01:21 <GeraldK> #info Gerald Kunzmann
14:01:24 <bjskerry> #info Brian Skerry
14:01:33 <bryan_att> #info Bryan Sullivan
14:01:49 <rpaik> we have a quorum
14:01:55 <dku> #info Dirk Kutscher
14:02:05 <edgarstp> #info Edgar StPierre
14:02:11 <ChrisPriceAB> #topic Approval of previous minutes of meeting
14:02:16 <frankbrockners> #info Frank Brockners
14:02:19 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-August2,2016 previous minutes as recorded
14:02:48 <ChrisPriceAB> #info After one minor correction the minutes are approved.
14:02:52 <ChrisPriceAB> #topic Agenda Bashing
14:03:08 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC todays agenda
14:03:33 <rprakash> #info rprakash
14:04:25 <ChrisPriceAB> #info no further topics proposed to the agenda
14:04:40 <ChrisPriceAB> #topic OPNFV Board meeting recap
14:04:59 <ChrisPriceAB> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-August/011907.html board meeting update e-mail
14:06:27 <rpaik> #info ChrisPriceAB noted that he discussed reporting status for the Colorado release during the board meeting
14:07:15 <rpaik> #info Adding 5 Committer-at-Large TSC members were approved by the Board
14:07:29 <Julien-zte> #info Julien
14:07:41 <tallgren> #info Tapio Tallgren
14:09:15 <rpaik> #info Borard resolutions affecting Bylaws will be published going forward
14:09:48 <rpaik> #info The title of Board President will change to Vice Chairperson
14:10:45 <ChrisPriceAB> #topic Committer-at-Large elections to the TSC
14:10:57 <ChrisPriceAB> #chair rpaik
14:10:57 <collabot> Current chairs: ChrisPriceAB rpaik
14:11:32 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-August/011798.html Community TSC election announcement
14:12:08 <ChrisPriceAB> #link https://wiki.opnfv.org/display/DEV/Community+Election+Procedure community election procedure
14:14:46 <rpaik> #info ChrisPriceAB discusses proposed procedures when more than 2 members are elected from same member companies and alternates
14:16:41 <rpaik> #link https://www.opnfv.org/developers/technical-project-governance/tsc-charter TSC Charter (Section 4)
14:20:49 <ChrisPriceAB> #agree the TSC agrees that any company needs to ensure it does not have more than two TSC representatives in which ever way that company feels is best.  We will not enforce a rule on how this should be handled.
14:22:51 <ChrisPriceAB> #agree the TSC agrees that they do not want to enforce rules around who should be delegates, however in the event that there are three members of any company on a TSC call only two of the votes would count.
14:24:20 <ChrisPriceAB> #action chrispriceab to update the commnity elections procedure wiki
14:28:39 <ChrisPriceAB> #agree the TSC agrees that the list established during the elections is valid only for those elections and should not be used for future roles.
14:29:24 <ChrisPriceAB> #info rpaik reminds the comunity either nominate themselves or send in nominations
14:29:29 <ChrisPriceAB> #topic TSC meeting schedule
14:29:35 <dneary> ChrisPriceAB, You mentioned a discussion on these details - was there a filter on those emails? I do not see the thread in opnfv-tech-discuss or opnfv-tsc
14:29:50 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-August/011840.html email discussion on TSC calls
14:30:26 <dneary> ChrisPriceAB, Thanks for the detail (conversations in other calls, not email thread)
14:31:27 <ChrisPriceAB> #agree the TSC agrees to postpone this discussion until the new TSC members are active.
14:31:39 <ChrisPriceAB> #topic Colorado planning and activities
14:32:09 <ChrisPriceAB> #info dmcbride reminds the community that the documentation milestone is coming up next week.
14:32:25 <ChrisPriceAB> #info the stable branch mielstone is also coming up which has resulted in community discussion
14:33:40 <ChrisPriceAB> #info dmcbride outlines activity to improve the activity around the stable branch milestone, including strong communication, and establishing a window for cutting stable which would start on MS9 and would last a week.
14:34:48 <ChrisPriceAB> #info dmcbride raises concerns that some projects may be forking upstream projects, which is not necessarily an issue.
14:35:21 <ChrisPriceAB> #info some projects are not as aware as others on how to effectively upstream patches anc code form their project work.
14:35:52 <ChrisPriceAB> #info dmcbride has been working with these projects to ensure that we are able to get our code upstream and work with upstream communities.
14:36:20 <ChrisPriceAB> #info dmcbride outlines a need to work with and educate projects on how this can best be done.
14:36:49 <ChrisPriceAB> #link https://wiki.opnfv.org/display/octopus/Finalizing+OPNFV+Releases the process for finalising the Colorado release.
14:37:47 <ChrisPriceAB> #topic Opera project creation review
14:37:54 <ChrisPriceAB> #link https://wiki.opnfv.org/display/PROJ/OPNFV-OPEN-O opera project proposal
14:39:48 <ChrisPriceAB> #info the Opera project will focus in the short term on the integration of open-o NFVO, a VNFM based on Juju, and an OpenStack based VIM
14:40:23 <ChrisPriceAB> #info TOSCA and HEAT are the primary target interfaces models for this integration
14:41:43 <ChrisPriceAB> #info Opera will start with a vCPE use case to establish the work
14:42:11 <ChrisPriceAB> #info Opera intends to work closely with other projects defining interfaces and capabilities and intends to participate actively in the MANO working group
14:42:38 <ChrisPriceAB> #info Opera intends to participate in the D-Release
14:43:13 <ChrisPriceAB> #info dneary asks which VNFD and NSD will be used in the first iteration of the project.
14:43:59 <ChrisPriceAB> #info Yingjun answers that they intend to use TOSCA, and a TOSCA parser to translate to other models (including any needed translations for selected components)
14:44:25 <ChrisPriceAB> #info dneary asks if the Parser project in OPNFV will be used as the parser in question.
14:45:15 <ChrisPriceAB> #info this does not seem to be the case as different source implementations seem to be selected for this purpose
14:47:01 <ChrisPriceAB> #info frankbrockners asks if there will be additional scenarios included based on JOID to accommodate opera?
14:48:34 <Julien-zte> #info aria is another open source project to deal with tosca template
14:48:36 <ChrisPriceAB> #info Yingju responds that the L3VPN based scenario's would be preferred.
14:48:37 <Julien-zte> #link http://ariatosca.org/
14:49:55 <ChrisPriceAB> #info prakash responds that the team is not sure about which scenario's they would be using, nor if the existing installation toolchains are sufficient
14:51:56 <dmcbride> #info frankbrockners brought up a great point.  New projects should clearly specify which scenarios they intend to work with, and whether they intend to create a new scenario.
14:52:04 <ChrisPriceAB> #info there are technical investigations required to determine how this project will interact with the installer projects and scenario's.  This is unknown at this time.
14:56:19 <rpaik> #info repo name will be changed to "opera" (all lower case)
14:59:51 <ChrisPriceAB> #startvote Does the TSC agree to create the opera project as an incubation project in OPNFV? (-1, 0, +1)
14:59:51 <collabot> Begin voting on: Does the TSC agree to create the opera project as an incubation project in OPNFV? Valid vote options are , -1, 0, +1, .
14:59:51 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:59:53 <bryan_att> #vote +1
14:59:53 <ulik> #vote +1
14:59:58 <dku> #vote +1
15:00:00 <ChrisPriceAB> #vote +1
15:00:01 <Julien-zte> #vote +1
15:00:04 <edgarstp> #vote +1
15:00:04 <tallgren> #vote +1
15:00:09 <frankbrockners> #vote +1
15:00:09 <JonasArndt> #vote +1
15:00:19 <rpaik> #vote +1
15:00:22 <dneary> #vote +1
15:00:36 <rpaik> #info proxy for Brian Skerry
15:00:37 <ChrisPriceAB> #endvote
15:00:37 <collabot> Voted on "Does the TSC agree to create the opera project as an incubation project in OPNFV?" Results are
15:00:37 <collabot> +1 (11): frankbrockners, dku, dneary, bryan_att, Julien-zte, ChrisPriceAB, rpaik, JonasArndt, tallgren, edgarstp, ulik
15:01:05 <ChrisPriceAB> #endmeeting