#opnfv-meeting: OPNFV Infra Work Group

Meeting started by jmorgan1 at 15:01:10 UTC (full logs).

Meeting summary

  1. role call (jmorgan1, 15:01:23)
    1. Jack Morgan (jmorgan1, 15:01:29)
    2. Trevor Bramwell (bramwelt, 15:02:21)
    3. Uli Kleber (ulik, 15:02:28)
    4. Fatih Degirmenci (fdegir, 15:02:47)
    5. Chris price (ChrisPriceAB, 15:02:51)
    6. Dan Smith (DanSmithEricsson, 15:04:16)

  2. opens (jmorgan1, 15:05:20)
    1. https://wiki.opnfv.org/display/INF/Lab+as+a+Service#LabasaService-LaaSFlowProposal (fdegir, 15:24:09)
    2. Julien (Julien-zte, 15:28:37)

  3. Pharos specification (jmorgan1, 15:29:18)
    1. Aric networking needs some help and points out some errors (jmorgan1, 15:31:12)
    2. ACTION: Aric to post something to the mailing list for input from the community (jmorgan1, 15:33:56)
    3. Daniel points out that the specification should be very generic in its definitions (jmorgan1, 15:35:35)
    4. all rendered documents are presented in HTML form on the artifect.opnfv.org links, they can be imported or linked to from the wiki. (ChrisPriceAB, 15:42:16)
    5. all rendered documents are presented in HTML form on the artifacts.opnfv.org links, they can be imported or linked to from the wiki. (ChrisPriceAB, 15:42:33)
    6. http://artifacts.opnfv.org/pharos/docs/specification/index.html the pharos spec on master (ChrisPriceAB, 15:44:19)
    7. https://jira.opnfv.org/issues/?jql=filter%3D11136%20 (jmorgan1, 16:08:59)


Meeting ended at 16:15:12 UTC (full logs).

Action items

  1. Aric to post something to the mailing list for input from the community


People present (lines said)

  1. DanSmithEricsson (103)
  2. jmorgan1 (35)
  3. Julien-zte (9)
  4. ChrisPriceAB (7)
  5. aricg (6)
  6. lylavoie (5)
  7. fdegir (3)
  8. collabot (3)
  9. bramwelt (2)
  10. ulik (2)


Generated by MeetBot 0.1.4.