13:59:40 <ChrisPriceAB> #startmeeting OPNFV TSC
13:59:40 <collabot> Meeting started Tue Aug 16 13:59:40 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:40 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:40 <collabot> The meeting name has been set to 'opnfv_tsc'
13:59:44 <ChrisPriceAB> #topic Roll Call
13:59:47 <ChrisPriceAB> #chair rpaik
13:59:47 <collabot> Current chairs: ChrisPriceAB rpaik
13:59:53 <ChrisPriceAB> #info Chris Price
14:00:10 <tapio_> #info Tapio Tallgren
14:00:16 <trozet> #info Tim Rozet (Proxy for Dave Neary)
14:00:40 <yujunz> #info Yujun Zhang (Proxy for Julien)
14:00:57 <mbeierl> #info Mark Beierl (Proxy for Edgar StPierre)
14:01:22 <jmorgan1> #info Jack Morgan (Proxy for Brian Skerry)
14:01:34 <ChrisPriceAB> #topic Approval of previous minutes of meeting
14:01:41 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-August9,2016 previous minutes
14:01:42 <GeraldK> #info Gerald Kunzmann
14:01:51 <frankbrockners> #info Frank Brockners
14:01:52 <ashyoung> #info Ashlee Young (for Uli)
14:01:57 <ChrisPriceAB> #info no comments, minutes are approved
14:02:11 <ChrisPriceAB> #topic Agenda Bashing
14:02:23 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC today's agenda
14:02:29 <bin_> #info Bin Hu
14:02:36 <rpaik> we now have a quorum
14:03:48 <ChrisPriceAB> #info no new topics mentioned
14:03:57 <ChrisPriceAB> #topic Next week's TSC meeting
14:04:33 <ChrisPriceAB> #info the hackfest kicks off next Tuesday, we would like to kick off the hackfest with the TSC call followed by the release meeting.
14:04:50 <ChrisPriceAB> #info this implies a one hour shift in the meeting time, one hour earlier.
14:05:09 <ChrisPriceAB> #info rpaik asks if this adjustment would be acceptable to the TSC
14:09:25 <ChrisPriceAB> #info The proposal is to elicit further input although the plan will be to move the meetings if the change is not too detrimental.
14:10:21 <ChrisPriceAB> #topic Technical community elections
14:11:33 <rpaik> #link https://wiki.opnfv.org/display/DEV/Accepted+Nominations+for+2016+Committer-at-Large+TSC+election current list of accepted nominations for committer-at-large TSC election
14:14:57 <ChrisPriceAB> #agree the TSC agreed to extend the nomination period for the election to two weeks and begin the voting period at the end of that period.
14:16:29 <ChrisPriceAB> #info frankbrockners asks if the elections can be moved back a further week. rpaik adds that we can extend the voting period for a further week to allow for community engagement.
14:17:44 <rpaik> #info elections close on Sep2nd with results published on Sep. 6th
14:18:00 <rpaik> #undo
14:18:00 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x26ffd90>
14:18:14 <rpaik> #info CAL TSC elections close on Sep 2nd with results published on Sep. 6th
14:19:23 <ChrisPriceAB> #info rpaik will update the wiki page and inform the community of these updates.
14:20:13 <ChrisPriceAB> #topic OPNFV IRC channels
14:22:34 <ChrisPriceAB> #info jack states that the tool is useful and is being used well as far as he is concerned.
14:23:05 <ChrisPriceAB> #info dan adds that it could be useful to have some "main channels" where we can collaborate.
14:25:04 <aricg> full channel logs http://meetbot.opnfv.org/eavesdrop/
14:25:23 <yujunz> #info During last testperf meeting, someone pointed out that using common channel such as #opnfv-meeting has "a problem because all meeting minutes get stored in the same dir and there's not a good way to find testperf ones"
14:25:34 <yujunz> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2016/opnfv-meeting.2016-08-11-14.01.log.html
14:25:35 <ChrisPriceAB> #topic Colorado planning and activities
14:26:00 <ChrisPriceAB> #info dmcbride outlines that the stablebranch and docs milestones arrived yesterday.
14:26:27 <ChrisPriceAB> #info projects are beginning to request stable branches during the stable-branch window.
14:26:42 <ChrisPriceAB> #info the stable branch window will close next Monday.
14:27:08 <ChrisPriceAB> #info dmcbride outlines that some projects are not going to participate in the release.
14:27:35 <ChrisPriceAB> #info Gerald asks for clarification on how projects participate in the release and are considered to be participating.
14:29:03 <ashyoung> Out of curiosity, what projects pulled out?
14:33:37 <ChrisPriceAB> #info dmcbride states we should discuss project participation in detail during the release meeting.
14:36:13 <ChrisPriceAB> #info chrispriceab asks about the ARM and Intel deployment scenarios
14:36:57 <ChrisPriceAB> #info dmcbride outlines that the ARM team wants to provide a status update on the scenarios they are supporting however there is no hardware architecture reporting ability in our scenario planning.
14:41:20 <ChrisPriceAB> #action jack to discuss long term planning around hardware architectures and scenarion compatibility on the infra wg
14:42:15 <jmorgan1> #info need Armband team at Infra WG meeting to help discussion
14:42:22 <ChrisPriceAB> #action dmcbride to discuss with sofia and morgan on how to document and capture the results of the hardware testing for colorado.
14:42:30 <SteveW_> hardware architecture reporting/ compatibility is important for addressing portability in the longer term
14:42:35 <ChrisPriceAB> #topic Project creation review orchestra project
14:42:58 <ChrisPriceAB> #link https://wiki.opnfv.org/display/PROJ/Orchestra project creation proposal
14:43:47 <ChrisPriceAB> #info guiseppe outlines the initial scope to focus on vnf testing and deployment
14:44:38 <ChrisPriceAB> #info guiseppe states that they have begun discussions with the models project, functest and the installation tools.
14:45:11 <ChrisPriceAB> #info some scenario's will focus on fault management and resource reservation, so collabotation with promise and doctor will be important for the project.
14:46:13 <jmorgan1> sounds good to me
14:47:32 <rpaik> #info no further concerns with the name "Orchestra"
14:47:57 <ChrisPriceAB> #startvote Does the TSC approve the creation of the orchestra project? (-1, 0, +1)
14:47:57 <collabot> Begin voting on: Does the TSC approve the creation of the orchestra project? Valid vote options are , -1, 0, +1, .
14:47:57 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
14:48:02 <ChrisPriceAB> #vote +1
14:48:08 <jmorgan1> #vote +1
14:48:08 <StuartMackie> #vote +1
14:48:10 <tapio_> #vote +1
14:48:12 <yujunz> #vote +1
14:48:13 <bin_> #vote +1
14:48:13 <frankbrockners> #vote +1
14:48:14 <ashyoung> #vote +1
14:48:19 <jmorgan1> (proxy for Brian Skerry)
14:48:35 <yujunz> (proxy for Julien)
14:48:41 <bin_> (proxy for Bryan Sullivan)
14:48:43 <SteveW_> #vote +1
14:48:44 <trozet> #vote +1
14:48:48 <ChrisPriceAB> #endvote
14:48:48 <collabot> Voted on "Does the TSC approve the creation of the orchestra project?" Results are
14:48:48 <collabot> +1 (10): SteveW_, frankbrockners, tapio_, ChrisPriceAB, ashyoung, bin_, StuartMackie, jmorgan1, trozet, yujunz
14:49:03 <ChrisPriceAB> #agree the TSC approves the creation of the orchestra project.
14:49:09 <mbeierl> Ah ... was too slow :)
14:49:13 <ChrisPriceAB> #topic AoB
14:50:47 <jmorgan1> thanks
14:50:52 <ChrisPriceAB> #endmeeting