15:01:03 <jmorgan1> #startmeeting Infra WG Weekly Meeting
15:01:03 <collabot> Meeting started Wed Aug 17 15:01:03 2016 UTC.  The chair is jmorgan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:03 <collabot> The meeting name has been set to 'infra_wg_weekly_meeting'
15:01:10 <jmorgan1> #topic role call
15:01:17 <jmorgan1> #info Jack Morgan
15:03:23 <fdegir> #info Fatih Degirmenci
15:06:33 <jmorgan1> #topic rotating this meeting
15:06:40 <fdegir> ChrisPriceAB: http://wkhtmltopdf.org ?
15:07:32 <ChrisPriceAB> that could work fdegir
15:07:38 <jmorgan1> #info Fatih will take over running this meeting from the week after next
15:08:01 <ChrisPriceAB> forever...
15:08:36 <ChrisPriceAB> lol
15:08:44 <jmorgan1> #info we agree to two month rotations
15:11:22 <jmorgan1> #topic docs team needs resources to create pdf files somewhere within the OPNFV community
15:12:06 <jmorgan1> #info Chris mentions docs team is looking 3rd party company to do this and create hardware resources (VM)
15:14:43 <jmorgan1> #info Franks sugges dropping PDF support as a 3rd option
15:15:48 <jmorgan1> #info Fatih mentions that html only docs doesn't have good version control
15:18:23 <jmorgan1> #action Chris to work on long term plan for html only documentation
15:20:04 <jmorgan1> #topic senario running on ARM based Pharos POD
15:21:21 <jmorgan1> #info David gives a summary topic which includes that we have an ARM specific hardware
15:22:25 <jmorgan1> #info so tracking ARM specific senario results is what needs to be discussed
15:23:22 <jmorgan1> #info Chris asks what do we want to track for the release?
15:25:37 <jmorgan1> #info a few mention that we have more then two architectures since each lab has different
15:36:10 <jmorgan1> #action Jack to create a simple template for all labs and push to gerrit
15:36:32 <jmorgan1> #actionfor David to make sure this is included in release milestones as a checkpoint
15:36:50 <jmorgan1> #action David to make sure this is included in release milestones as a checkpoint
15:41:32 <jmorgan1> #endmeeting