14:04:06 <ChrisPriceAB> #startmeeting Dovetail
14:04:06 <collabot> Meeting started Fri Aug 19 14:04:06 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:06 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:06 <collabot> The meeting name has been set to 'dovetail'
14:04:11 <ChrisPriceAB> #topic roll call
14:04:19 <ChrisPriceAB> #info Chris PRic
14:04:24 <ChrisPriceAB> #undo
14:04:24 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2e82990>
14:04:29 <ChrisPriceAB> #info Chris Price
14:05:34 <rprakash> #info rprakash
14:07:09 <Julien-zte> #info Julien
14:07:46 <ChrisPriceAB> #topic Agenda Bashing
14:07:54 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/Dovetail current agenda
14:08:29 <rprakash> #add me as chair
14:09:16 <ChrisPriceAB> #chair rprakash
14:09:16 <collabot> Current chairs: ChrisPriceAB rprakash
14:09:59 <ChrisPriceAB> #info last week we discussed ipv6 gaps
14:10:04 <rprakash> #3 gaps were identified for IPv6 testing
14:10:07 <ChrisPriceAB> link?
14:10:31 <rprakash> Gap 1 - as failute of test case and was traced to security group changes in Mitakas
14:10:57 <rprakash> This si assigned in Jira to clear case
14:11:57 <Julien-zte> #link https://wiki.opnfv.org/display/meetings/Dt+Minutes+20160812
14:13:04 <ChrisPriceAB> #topic Use Cases
14:13:21 <ChrisPriceAB> #info currently there is no wiki for capturing and discussing use cases.
14:13:31 <ChrisPriceAB> #action hongbo to create that wiki for next week
14:14:47 <ChrisPriceAB> #info the use cases and technical testing areas on the wiki should be described as atomic test activities.
14:18:11 <ChrisPriceAB> #info work needs to be done on the use case list and prioritization in order that we canm focus on highest priority test case development.
14:18:30 <ChrisPriceAB> #info the meantime ipv6 will be used as an example for the test case template developemnt
14:18:42 <ChrisPriceAB> #topic Test case template activities
14:19:13 <ChrisPriceAB> #link https://gerrit.opnfv.org/gerrit/#/c/18151/ proposal on test structure using ipv6 as an example
14:23:08 <ChrisPriceAB> #action rprakash and the ipv6 team to work on the development of the template.
14:25:09 <rprakash> #two test cases vping N-S, E-W
14:25:28 <ChrisPriceAB> #info rprakash to use the first two simplest atomic test activities in the template in order that we can see how the template proposal works for describing test cases.
14:26:14 <ChrisPriceAB> #topic Plan for the basic testing
14:26:30 <ChrisPriceAB> #info dneary and bin discussed this topic last week.
14:28:57 <ChrisPriceAB> #info some discussion on how a feature "qualifies" for having a compliance test in dovetail.  The discussion lead to a consensus that at least 2 installers would be required to support that.
14:31:29 <ChrisPriceAB> #info further discussion is required on this topic moving forward to identify how dovetail feature validation suites are selected and accepted for OPNFV.
14:37:13 <ChrisPriceAB> #action rprakash to work with hongbo to get the list of use cases on the wiki
14:38:17 <ChrisPriceAB> #info the use case wiki can also capture some guidelines about what features dovetail wants to test and how they are qualified.
14:38:44 <ChrisPriceAB> #topic next weeks agenda
14:39:10 <ChrisPriceAB> #info review of the template example for the test documents
14:39:22 <ChrisPriceAB> #info review and discuss the use cases on the wiki
14:40:26 <ChrisPriceAB> #info review hackfest outcomes and additional informations
14:41:05 <ChrisPriceAB> #action hongbo to identify when the meeting will be held next week.  (at the hackfest is an option)
14:42:39 <ChrisPriceAB> #endmeeting