13:00:05 <ChrisPriceAB> #startmeeting OPNFV TSC
13:00:05 <collabot> Meeting started Tue Aug 23 13:00:05 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:05 <collabot> The meeting name has been set to 'opnfv_tsc'
13:00:16 <ChrisPriceAB> #topic roll call
13:00:22 <ChrisPriceAB> #info Chris Price
13:00:27 <ChrisPriceAB> #chair rpaik
13:00:27 <collabot> Current chairs: ChrisPriceAB rpaik
13:00:35 <ulik> #info Uli Kleber
13:00:43 <StuartMackie> #info Stuart Mackie
13:01:01 <rprakash> #info rprakash
13:01:08 <edgarstp> #info Edgar StPierre
13:02:17 <tallgren> #info Tapio Tallgren
13:02:23 <Ashiq_> #info Ashiq Khan
13:02:27 <ChrisPriceAB> #topic Approval of previous meeting minutes
13:02:34 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-August16,2016 previous minutes of meeting
13:02:41 <ChrisPriceAB> #info no comments, minutes approved.
13:02:45 <ChrisPriceAB> #topic Agenda Bashing
13:03:03 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC current agenda
13:03:07 <dku> #info Dirk Kutscher
13:03:40 <JonasArndt> #info Jonas Arndt
13:03:47 <rpaik> we now have a quorum
13:04:22 <ChrisPriceAB> #info no new topics
13:04:34 <ChrisPriceAB> #topic Technical community elections
13:04:53 <ChrisPriceAB> #info rpaik outlines that committer elections to the TSC voting has started.
13:05:13 <ChrisPriceAB> #info e-mails were sent on the weekend and will remain open until September 2nd
13:07:06 <ChrisPriceAB> #topic CII Badging update
13:07:49 <rpaik> #link https://wiki.opnfv.org/display/security/Security+Home security home wiki page with the CII badge
13:08:35 <rpaik> #link https://bestpractices.coreinfrastructure.org/projects/164 OPNFV badge page
13:08:43 <ChrisPriceAB> #info sona explains that the recent work on the security badge program has concluded and OPNFV has been awarded  the security badge
13:09:47 <ChrisPriceAB> #info more work is required to improve our processes and maintain the badge for OPNFV
13:09:47 <ChrisPriceAB> #info feedback on the process, or questions concerned should be handled as Jira tickets on the security project
13:10:45 <ChrisPriceAB> we have all lost connection in the hotel...
13:11:02 <rpaik> hang on folks we lost wifi in the room
13:11:12 <narinder> #info Narinder Gupta
13:12:00 <lhinds> #info https://etherpad.opnfv.org/p/sec-audit
13:12:58 <ChrisPriceAB> #link https://etherpad.opnfv.org/p/sec-audit security audit planning etherpad
13:14:25 <ChrisPriceAB> #info the security team plans to work with each of the projects to do a security audit of the projects in OPNFV and provide recommendations to the projects on how to improve.
13:16:16 <ChrisPriceAB> #info the intention is to start a security review on the Colorado release
13:16:48 <ChrisPriceAB> #info this activity will extend the badge program into each individual project to provide feedback
13:17:12 <ChrisPriceAB> #info lhinds asks projects to read the etherpad and provide feedback
13:17:57 <lhinds> #info https://github.com/lukehinds/anteater
13:19:21 <lhinds> #info  https://wiki.opnfv.org/display/SWREL/Colorado?preview=/2926065/6823197/colorado%20r7.pdf
13:20:46 <rpaik> #info discussion on introducing "security audit" as one of the release milestones
13:21:17 <rprakash> The Release D work for Security will be disucessed in Project Management meeting with David.
13:21:23 <ChrisPriceAB> #topic Project health metrics
13:23:26 <ChrisPriceAB> #info on the TSC meeting, June 28th, Tapio & Bryan volunteered to work on establishing metrics for projects to help identify active or struggling projects in OPNFV
13:24:21 <ChrisPriceAB> #info the intention of the work is to find metrics that we would use to measure the activity around projects in order that we are able to work with projects that might be struggling and find best practices from projects that are functioning well.
13:25:38 <rprakash> Matrics of Active Projects based on parameters like periodic Activity report, Jira tickets and closures, gerrit commits etc. This is for evaluation of progress and help needed for projects etc.
13:30:02 <ChrisPriceAB> #topic Project lifecycle review and process development
13:30:03 <rpaik> #action rpaik to start a wiki page for project health
13:31:39 <rpaik> #info post Colorado we will have a number of projects that have participated in multiple releases
13:31:50 <Julien-zte> #info Julien
13:32:24 <rpaik> #info there is a need to start a discussion on criteria for projects to go beyond incubation
13:32:34 <dneary> #info Dave Neary (here but not on IRC since :05)
13:32:50 <rpaik> #link https://www.opnfv.org/developers/technical-project-governance/project-lifecycle OPNFV project lifecycle
13:33:58 <dneary> #info Prakash suggests different criteria are important for different types of projects
13:34:07 <ChrisPriceAB> #info chrispriceab explains that according to our charter some projects, following Colorado, may want to go through a promotion review from incubation to mature
13:34:26 <dneary> #info Dave Neary asks what the purpose of graduation is - have projects been held back by being in incubation?
13:34:43 <ChrisPriceAB> #info ulik and prakash outline that there are many types of projects and we should consider these differences as we consider the reviews
13:35:17 <dneary> #info Chris Price says it is community recognition of projects that are doing well, and also communicates project maturity to people outside OPNFV
13:39:01 <dneary> #info Discussion whether thinking about creation review is a good use of time since no projects have requested it. Chris says we should be prepared to have some consistent criteria when the requests come
13:39:23 <dneary> #info Chris says we can expect first GR requests post Colorado.
13:40:20 <dneary> #info No immediate action items - "someone" should start a wiki page for GR criteria before the Colorado release.
13:40:26 <ChrisPriceAB> #topic Colorado planning and activities
13:40:49 <ChrisPriceAB> #info dmcbride outlines that we have completed stable branch creation for Colorado.
13:41:11 <ChrisPriceAB> #info dmcbride thanks the PTL's for working with the release project to achieve the milestone
13:41:36 <fdegir> we're creating jenkins jobs for colorado branch
13:41:45 <fdegir> patches pending on gerrit
13:41:57 <jmorgan1> MS11 formation of execution completed
13:42:14 <ChrisPriceAB> #info the infra team is creating jenkins jobs for colorado branch, check gerrit for further information
13:45:49 <ChrisPriceAB> #info dmcbride outlines the next milestone is test completion during mid september.  Following that a Jira cleanup will be done prior to release.
13:46:20 <ChrisPriceAB> #action dmcbride to establish Colorado 2.0 and 3.0 milestones and plans.
13:48:34 <rpaik> #info dmcbride will also start D-release activities
13:48:36 <ChrisPriceAB> #topic AoB
13:49:43 <jmorgan1> how about meet up for ODL summit?
13:50:04 <ChrisPriceAB> #info furture events
13:50:05 <jmorgan1> can you attend meeting without registering for event?
13:50:07 <ChrisPriceAB> #undo
13:50:07 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2cb0810>
13:50:11 <ChrisPriceAB> #info future events
13:50:48 <ChrisPriceAB> #info the meet-up at the ODL summit will be for a full day.
13:51:04 <jmorgan1> wiki page says 1/2 day currently
13:51:06 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Meetup+at+OpenDaylight+Developer+Design+Forum ODL Summit meetup
13:51:10 <ChrisPriceAB> #info in the morning we will discuss d-release and carbon planning in the morning
13:51:16 <jmorgan1> woot!
13:53:01 <ChrisPriceAB> #info uli-k asks about D release naming.  rpaik answers that he is superstitious and is reluctant to start the process early
13:53:15 <dneary> Danube, Danube, Danube....
13:53:22 * dneary chants
13:53:24 <leifmadsen> so many options@!
13:54:10 <jmorgan1> what is the name requirements?
13:54:14 <dneary> rpaik, We can go to Euphrates for E
13:54:25 <Julien-zte> jmorgan1 a river name
13:54:40 <jmorgan1> Julien-zte: which continent?
13:54:42 <ChrisPriceAB> #action rpaik to start the d-release naming procedure.
13:55:01 <ulik> Euphrates is on the other end of Asia ;-)
13:55:27 <ChrisPriceAB> #info the guideline is for rivers which are based in the euro-african region.
13:55:29 <Julien-zte> jmorgan1, with D as the head charactor
13:56:12 <ChrisPriceAB> #endmeeting