15:01:50 <jmorgan1> #startmeeting Infra WG weekly meeting
15:01:50 <collabot> Meeting started Wed Aug 24 15:01:50 2016 UTC.  The chair is jmorgan1. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:50 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:50 <collabot> The meeting name has been set to 'infra_wg_weekly_meeting'
15:01:57 <jmorgan1> #topic roll call
15:02:03 <jmorgan1> #info Jack Morgan (pharos)
15:02:08 <DanSmithEricsson> #info Daniel Smith
15:03:20 <Julien-zte> #info Julien
15:05:36 <jmorgan1> #topic common method of tracking Jira issues
15:06:19 <jmorgan1> #info Uli mentions that we should be tracking Jira but not at the end of the release
15:07:08 <jmorgan1> #info Daniel mentions that projects should be driven through each of the indivdual projects
15:07:39 <jmorgan1> #info Daniel thinks reportes should be the one to close the Jira issuej
15:12:06 <leifmadsen> For JIRA, you can set the workflow so that something is Resolved, and then let the reporter close the issue, but in practice, I find that doesn't work.
15:12:27 <leifmadsen> The reporter can always re-open an issue if they don't feel it has been sufficiently addressed
15:12:30 <DanSmithEricsson> leif - good point and that is the worlflow essentially today
15:12:40 <Julien-zte> how to do next, leifmadsen, DanSmithEricsson
15:12:42 <DanSmithEricsson> this is true.. there are a number of ways and inputs
15:12:44 <jmorgan1> #topic Infra Jira project rights
15:12:48 <leifmadsen> In my experience as JIRA admin / bug marshal for Asterisk, the reporter never closes the issue
15:13:00 <DanSmithEricsson> for me, i like the resolved cause i use one ticket for lab requests (while the owner has the lab the ticket is opened/ resolved)
15:13:14 <DanSmithEricsson> and then if they aev issue while they are in the ticket, they send back and forth
15:13:25 <DanSmithEricsson> that way i dont have tons of tickets for a single lab - but again.. its a discussion point
15:13:31 <leifmadsen> add a stipulation / filter that shows resolved issues without activity for X days / weeks, and then close them
15:13:39 <DanSmithEricsson> good idea
15:13:52 <jmorgan1> #info Aric mentions using contributers and commiters for the 4 infra wg projects
15:14:05 <leifmadsen> I've done a LOT of JIRA admin, and release management for projects, so I'm happy to share my experience with JIRA and what I found works
15:14:21 <jmorgan1> leifmadsen: are you on GTM?
15:14:24 <leifmadsen> happy to help you develop a workflow as well
15:14:31 <leifmadsen> GTM?
15:14:34 <leifmadsen> sorry, I'm new here :)
15:14:38 <jmorgan1> Go To Meeting
15:14:48 <leifmadsen> I am not, I didn't notice the link (I was in a previous meeting that just ended)
15:15:35 <leifmadsen> just following along on IRC for now
15:15:42 <jmorgan1> https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:15:46 <leifmadsen> thx
15:15:55 <jmorgan1> GTM Link https://global.gotomeeting.com/join/773318405
15:16:22 <jmorgan1> #topic grant workflow -1 for Change Owner in All projects
15:16:31 <leifmadsen> joined
15:17:49 <jmorgan1> #info Daniel asks about the what whorkflow has been implemented
15:18:52 <jmorgan1> #info Trevor explains the -1 means it blocks code from being merged without approval
15:18:57 <leifmadsen> woudln't you just use the proper workflow status?
15:19:07 <leifmadsen> I don't understand the use of -1/+1 within JIRA itself
15:19:14 <jmorgan1> leifmadsen: feel free to mention on GTM ;)
15:22:12 <jmorgan1> #Action Aric to socialize it in a few projects (Fuel, Apex, etc) to try out
15:27:35 <jmorgan1> #Info no one thinks the -1 workflow is a bad thing
15:28:06 <jmorgan1> #info Aric/Trevor will push workflow changes after Colorado release
15:30:52 <jmorgan1> #topic new CI resource in Ericsson lab
15:31:33 <jmorgan1> #info Daniel proposal a new POD to be included in CI production
15:34:09 <bramwelt> Link please?
15:34:31 <jmorgan1> #info https://wiki.opnfv.org/display/INF/Continuous+Integration
15:35:19 <jmorgan1> look down to How resources can be declared..
15:36:35 <jmorgan1> #info Infra WG recognizes a new CI resource in Ericsson lab
15:36:56 <jmorgan1> #info CI will monitor for two weeks
15:37:10 <jmorgan1> #info we will use this as a test case for CI process
15:37:49 <jmorgan1> #infor we will have follow up afterwards to streamline this process
15:38:38 <jmorgan1> #info we will have follow up afterwards to streamline this process
15:47:40 <jmorgan1> #topic DPDK supported POD in LF
15:48:59 <jmorgan1> #info Daniel mentions that the UCS at LF doesn't have a DPDK supported NIC
15:50:00 <jmorgan1> #info Daniel mentions that we need to figure out how to support hardware specific senarios
15:52:59 <jmorgan1> #info more discussion for Pharos specification is needed in Pharos meeting next week
15:53:38 <jmorgan1> #info Julien mentions that idea of a label for DPDK
15:55:55 <Julien-zte> #link https://etherpad.opnfv.org/p/KVMForNFV
15:56:01 <Julien-zte> related with DPDK
15:58:58 <jmorgan1> #info how to support DPDK supported POD discussion is needed
15:59:22 <jmorgan1> #Action Julien to start wiki page on on details
16:01:57 <jmorgan1> #topic follow up on Jenkins after stable branching
16:02:15 <jmorgan1> #info Aric mentions that new jobs are being added but so far no failures
16:03:42 <jmorgan1> #info Fatih to run this meeting from next week - thanks Fatih!
16:03:48 <jmorgan1> #endmeeting