14:06:03 <ChrisPriceAB> #startmeeting DoveTail
14:06:03 <collabot> Meeting started Fri Aug 26 14:06:03 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:06:03 <collabot> The meeting name has been set to 'dovetail'
14:06:03 <ChrisPriceAB> #topic action item review
14:06:15 <dneary> #topic Action item review
14:06:23 <dneary> Never mind...
14:06:33 <dneary> #link https://wiki.opnfv.org/display/meetings/Dt+Minutes+20160819
14:06:48 <bin_> #info Bin Hu
14:06:53 <dneary> #info AI1: hongbo to create the use case wiki for next week
14:07:17 <ChrisPriceAB> #link previous minutes of meeting
14:07:19 <dneary> #info Chris, Dave, Larry and others seeded a use-case page during the OPNFV hackfest
14:07:26 <ChrisPriceAB> #link http://ircbot.wl.linuxfoundation.org/meetings/opnfv-meeting/2016/opnfv-meeting.2016-08-19-14.04.html previous minutes of meeting
14:07:40 <dneary> ChrisPriceAB, I got the link to the wiki page minutes in there too
14:08:05 <dneary> #link https://wiki.opnfv.org/display/dovetail/Dovetail+test+use+cases
14:08:46 <dneary> #into AI2: rprakash and the ipv6 team to work on the development of the template
14:09:22 <dneary> #link https://wiki.opnfv.org/display/dovetail/Ipv6
14:10:01 <Julien-zte> #info Julien
14:10:46 <dneary> #info No progress on AI2 in the last week
14:11:20 <ChrisPriceAB> #topic hackfest dovetail meeting update
14:11:41 <ChrisPriceAB> #info dnaery outlines that at the hackfest we focused on identifying areas of test and setting a preliminary priority
14:12:06 <ChrisPriceAB> #info in addition to identifying test areas we began to establish test cases that would be applicable to those areas
14:12:39 <ChrisPriceAB> #info dneary adds that we should capture what we want to test on this wiki.
14:13:47 <dneary> #info AI3: rprakash to work with hongbo to get the list of use cases on the wiki
14:14:05 <dneary> #info Progress on this action was made in OPNFV Hackfest
14:14:20 <dneary> #link https://wiki.opnfv.org/display/dovetail/Dovetail+test+use+cases
14:14:41 <dneary> #info AI4: hongbo to identify when the meeting will be held next week. (at the hackfest is an option)
14:15:06 <dneary> #info This action can be closed - we had an incomplete group on Tuesday, and are meeting again now.
14:16:05 <ChrisPriceAB> #topic #info julien-zte asks if VIM operation tests are too simple for DoveTail
14:16:10 <ChrisPriceAB> ##undo
14:16:18 <ChrisPriceAB> #info julien-zte asks if VIM operation tests are too simple for DoveTail
14:16:25 <dneary> ChrisPriceAB, Can you chair me, please?
14:16:33 <ChrisPriceAB> #chair dneary
14:16:33 <collabot> Current chairs: ChrisPriceAB dneary
14:18:18 <ChrisPriceAB> #action hongbo to take the currently identified dovetail areas for test and present them to the C&C committee asking for feedback and prioritization.
14:32:32 <ChrisPriceAB> #action hongbo to help prakash and tetsuya arrange to work on the IPv6 test suite.
14:40:03 <dneary> I missed that last bit - which wiki page?
14:42:38 <Julien-zte> #info hongbo asked that does Dovetail team shall use dedicated irc channel, which can be used for discussing any issue
14:43:23 <Julien-zte> #info ChrisPriceAB suggests to use #opnfv-meeting still
14:44:45 <ChrisPriceAB> I have to catch a plane, dneary can you endmeeting etc when necessary
14:44:57 <Julien-zte> #info we will use irc channel #opnfv-meeting in the future as before
14:45:13 <dneary> ChrisPriceAB, Can do
14:45:18 <dneary> I think we're getting to the end
14:45:34 <dneary> #endmeeting