13:58:20 <ChrisPriceAB> #startmeeting OPNFV TSC
13:58:20 <collabot> Meeting started Tue Aug 30 13:58:20 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:58:20 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:58:20 <collabot> The meeting name has been set to 'opnfv_tsc'
13:58:24 <ChrisPriceAB> #topic Roll Call
13:58:26 <ChrisPriceAB> #chair rpaik
13:58:26 <collabot> Current chairs: ChrisPriceAB rpaik
13:58:30 <ChrisPriceAB> #chair dneary
13:58:30 <collabot> Current chairs: ChrisPriceAB dneary rpaik
13:58:37 <ChrisPriceAB> #chair ulik
13:58:37 <collabot> Current chairs: ChrisPriceAB dneary rpaik ulik
13:58:44 <ChrisPriceAB> #info Chris Price
13:59:04 <ulik> #info Uli Kleber
13:59:16 <dneary> #info Dave Neary
13:59:19 <GeraldK> #info Gerald Kunzmann
14:00:08 <frankbrockners> #info Frank Brockners
14:00:15 <rpaik> #info Brian Skerry is audio only ...
14:00:40 <rprakash> #info rprakash
14:00:48 <ChrisPriceAB> #topic Approval of previous meeting minutes
14:01:02 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-August23,2016 previous minutes of meeting
14:01:13 <ChrisPriceAB> #info no comments received minutes approved.
14:01:18 <ChrisPriceAB> #topic Agenda Bashing
14:01:31 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC current agenda
14:01:40 <cgoncalves> #info Carlos Goncalves
14:01:41 <tallgren> #info Tapio Tallgren
14:02:31 <bryan_att> #info Bryan Sullivan
14:02:36 <edgarstp> #info Edgar StPierre
14:03:15 <dmcbride> #info David McBride
14:03:20 <morgan_orange> #info Morgan Richomme
14:03:29 <ChrisPriceAB> #info ulik adds that we should discuss the committer elections to the board
14:04:14 <ChrisPriceAB> #info added to the agenda Technical community elections
14:04:34 <Julien-zte> #info Julien
14:04:34 <rpaik> we now have a quorum
14:04:40 <ChrisPriceAB> #topic Toronto Hackfest report
14:06:49 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-August/012279.html mailing list discussion
14:07:18 <ChrisPriceAB> #info bryan_att adds that having a simpler mail searching solution for the lists would be beneficial
14:07:59 <dneary> bryan_att, If it's a public list, I recommend Google
14:09:05 <dneary> bryan_att, Google "site:http://lists.opnfv.org/pipermail/opnfv-tech-discuss/ $SEARCH_TERMS"
14:09:17 <bryan_att> dneary: google is  not an effective search tool for mail, too much baggage and inconsistency in the presentation
14:09:30 <dmcbride> #link https://wiki.opnfv.org/download/attachments/6824997/hackfest_ms_review.pdf
14:09:36 <dneary> bryan_att, I have found it useful.
14:10:07 <ChrisPriceAB> #topic OPNFV Plugfest update
14:10:26 <ChrisPriceAB> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release colorado plugfest wiki page
14:10:44 <bryan_att> dneary: see the integrated tool that W3C has e.g. on the page http://lists.w3.org/Archives/Public/public-wot-ig/
14:10:49 <ChrisPriceAB> #link http://events.linuxfoundation.org/events/opnfv-plugfest OPNFV plugfest event page
14:11:09 <ChrisPriceAB> #link https://www.regonline.com/OPNFVPlugfestDec2016 registration
14:11:36 <ChrisPriceAB> #info lincoln states there are currently four companies intending to attend the plugfest event itself
14:12:08 <ChrisPriceAB> #info lincoln explains that much of the preparation for the plugfest is done early in the wiki and in collaboration to shape the plugfest
14:12:40 <bryan_att> I will attend and be doing tests of MANO stack projects against the library of VNF models that we have built till then
14:12:49 <ChrisPriceAB> #info in addition the plugfest team wants to be able to execute the plugfest scripts at the event as a fast feedback loop on that work.
14:13:18 <ChrisPriceAB> #info bryan_att adds that he has an interest in mano stack pluggability at the plugfest.
14:14:53 <ChrisPriceAB> #info rpaik explains that the hackfest may be set up as a specific track of the event where code changes will be able to be made in real time at the event and potentially integrated on site
14:15:26 <ChrisPriceAB> #info rpaik reminds us that there is a "rules of engagement" for attending the plugfest, outlining a quiet period after the event.
14:15:50 <ChrisPriceAB> #info all prticipants will be asked to accept the rules of engagement in order to keep the plugfest as open as possible.
14:16:08 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release?preview=/2925678/2925681/plugfest_opnfv_plugfest_rules_of_engagement_02-23-2016.pdf rules of engagement document
14:16:19 <dneary> bryan_att, Mailman has a similar simple (and pretty poor) search interface. I find Google results much better
14:16:54 <bryan_att> dneary: I generally don
14:17:01 <ChrisPriceAB> #info rpaik confirms that the next hackfest will be colocated with the plugfest.  Ray further asks if there are any concerns with co-locating the events?
14:17:02 <bryan_att> 't use google
14:21:20 <ChrisPriceAB> #info no objections or concerns were raised to co-locating the events.
14:22:05 <ChrisPriceAB> #info some concerns are raised that the use of the "rules of engagement" document may be inhibitive for attending the hackfest.
14:22:56 <tallgren> Rules of engagement are needed so that the event does not become a marketing one
14:23:12 <cgoncalves> Is this a medium-long term decision? because some time ago there were some discussions on hosting both OPNFV and ETSI Plugfests together -- adding hackfest would require more logistics, etc.
14:24:01 <tallgren> ETSI plugtest is now in late January
14:24:18 <cgoncalves> plugfests, plugtests... all potatos :-)
14:24:26 <lylavoie> The ETSI event timing is hard, because of the OPNFV release cycle
14:25:09 <lylavoie> ETSI has their term "plugtest" trademarked and will not allow others to use it
14:25:52 <ChrisPriceAB> #info bryan_att adds that we should be able to iterate on our work through both events in any case.
14:26:48 <dmcbride> lylavoie: suggest we use "testplug" :)
14:27:08 <ChrisPriceAB> #topic Colorado planning and activities
14:28:25 <ChrisPriceAB> #info dmcbride outlines that the status of today is that the deployment figures have not moved significantly in the last week.
14:28:46 <ChrisPriceAB> #info some scenario's remain inactive, and around 50% are deploying successfully at this time.
14:29:26 <ChrisPriceAB> #info dmcbride adds that some updating is required on the status page.
14:29:41 <ChrisPriceAB> #info a large number of scenario's are not passing all test cases as of today
14:30:10 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status scenario status reporting page
14:31:09 <ChrisPriceAB> #info dmcbride adds that a number of Jira tasks are not assigned to a release activity which concerns him.
14:31:53 <jmorgan1> assigned = have fix version(s) value
14:32:27 <ChrisPriceAB> we certainly need a set of definitions so that we are all talking the same language.
14:33:28 <ChrisPriceAB> #info dmcbride adds that there are a large number of colorado 1.0 issues that may not be resolved in time.  this requires some attention from PTL's
14:34:07 <jmorgan1> do we have a milestone for that date? issue moved to another release - colorado 2.0 for example
14:36:39 <ulik> +1
14:39:21 <cgoncalves> +1 to what frankbrockners is suggesting
14:40:55 <morgan_orange> that is functest oriented, but we have a scenario matrix in Brahmaputra release: http://artifacts.opnfv.org/functest/brahmaputra/docs/release-notes/functest-release.html#scenario-matrix
14:43:05 <ChrisPriceAB> #action dmcbride to work on feature increment reporting on colorado with frankbrockners
14:44:17 <ChrisPriceAB> #info dmcbride outlines the colorado 2.0 and colorado 3.0 timelines
14:46:54 <ChrisPriceAB> #info ulik outlines that he has concerns that there is not "cutoff" date for iteration content cutoff.
14:49:50 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Colorado+2.0+and+3.0
14:50:47 <ChrisPriceAB> #topic D-Release activities
14:50:58 <ulik> Frank, Dave means one working day....
14:51:29 <ChrisPriceAB> #info rpaik outlines that there is a mail thread on D-Release naming.  Ray will collect nominations for the release and start a survey vote on the d-release name.
14:51:53 <ChrisPriceAB> #info Voting will begin on the 5th of September.
14:52:19 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-August/012254.html d-release naming discussion
14:52:23 <ChrisPriceAB> #info dmcbride shares the development work on the D-Release milestone and timeplan development
14:52:35 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/D-Release
14:55:28 <dneary> HKirksey, Glaciers are rivers of ice
14:56:38 <mbeierl> https://en.wikipedia.org/wiki/List_of_rivers_of_Antarctica - Looks like we'll have to wait for L
14:56:39 <ChrisPriceAB> dmcbride gives an overview of the D release schedule sketch.
14:56:48 <ChrisPriceAB> #info dmcbride gives an overview of the D release schedule sketch.
14:57:09 <ChrisPriceAB> #info the projected release date for d.1.0 would be March 27th.
14:57:56 <dneary> mbeierl, https://en.wikipedia.org/wiki/List_of_glaciers_in_the_Antarctic - some good options when we hit a "frozen" release
14:58:26 <leifmadsen> lolz
14:58:37 <mbeierl> dneary: touche
14:58:52 <mbeierl> I haven't figured out accents in this keyboard yet.  *sigh*
14:58:55 <ChrisPriceAB> #action dmcbride to work through the D plan with the community
14:59:17 <ChrisPriceAB> #topic community elections
14:59:19 <jmorgan1> frank: https://wiki.opnfv.org/display/SWREL/Release+Process
14:59:24 <ChrisPriceAB> #info Committer-at-Large elections to the TSC (Nomination closes Aug. 19th/Elections Aug. 22 -  Sep. 2/Results: Sep. 6)
14:59:45 <ChrisPriceAB> #info Committer Board (Announcement: Sep. 6/Nomination Sep 13 - 23/Election Sep 26 - 30/Result: Oct. 3)
15:00:06 <ChrisPriceAB> #info TSC Chair (Announcement: Sep. 12/Nomination Sep 19 - 30/Election Oct. 3 - 7/Result: Oct. 10)
15:00:38 <ChrisPriceAB> #endmeeting