15:02:12 <fdegir> #startmeeting Infra WG Weekly Meeting
15:02:12 <collabot> Meeting started Wed Aug 31 15:02:12 2016 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:12 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:02:12 <collabot> The meeting name has been set to 'infra_wg_weekly_meeting'
15:02:18 <fdegir> #topic Roll Call
15:02:28 <uli-k> #info Uli Kleber
15:02:37 <fdegir> #info Fatih Degirmenci
15:02:39 <aricg> #info Aric Gardner
15:02:44 <jmorgan1> #info Jack Morgan
15:02:46 <bramwelt> #info Trevor Bramwell
15:03:32 <fdegir> #topic Agenda
15:03:36 <fdegir> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group#InfraWorkingGroup-Agenda
15:03:42 <fdegir> #info Release related topics have been moved up in the list
15:04:14 <fdegir> #topic How to help Docs project with builds
15:04:39 <fdegir> #chair jmorgan1
15:04:39 <collabot> Current chairs: fdegir jmorgan1
15:04:59 <fdegir> #info During release meeting, there were questions regarding the need of having daily doc builds
15:06:06 <dmcbride> #info this issue was raised by bryan_att
15:07:28 <fdegir> #info Currently the documentation is generated whenever a documentation patch is submitted to master or corresponding branch
15:07:59 <fdegir> #info See the example below
15:08:01 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/19583/
15:08:47 <fdegir> #info The links to generated documents are posted back to Gerrit Change as comments
15:09:01 <bryan_att> #info Bryan Sullivan
15:10:29 <fdegir> #chair uli-k
15:10:29 <collabot> Current chairs: fdegir jmorgan1 uli-k
15:13:26 <fdegir> #info bryan_att is in contact with Docs project and will follow it up with the project
15:15:11 <fdegir> #topic Documenting which scenario runs in which lab, pod
15:16:03 <fdegir> #info The purpose of this activity is that the TSC asked documenting which scenarios are running on which infrastructure
15:16:26 <fdegir> #info In order to support David and the community as a whole to make it easier to track infra scenario relation
15:16:35 <fdegir> #link https://wiki.opnfv.org/display/INF/Scenario+Infrastructure
15:19:21 <fdegir> #link http://hastebin.com/soyonemoma.bash
15:21:29 <fdegir> jmorgan1: joking :)
15:21:32 <Julien-zte> #info Julien
15:22:13 <ChrisPriceAB> tweeting: jmorgan1 says the intel labs are a bottlneck for opnfv :O
15:24:11 <jmorgan1> nice! :)
15:24:43 <leifmadsen> say it ain't so! :)
15:24:46 <jose_lausuch> #info it is possible to specify the pod name in the rest api query: http://testresults.opnfv.org/test/api/v1/results?case=vping_userdata&scenario=os-nosdn-nofeature-ha&pod_name=lf-pod1
15:25:16 <fdegir> #info As jose_lausuch says above, you can query for arm-pods as well
15:25:19 <fdegir> #link http://testresults.opnfv.org/test/api/v1/results?case=vping_userdata&pod_name=arm-pod1
15:28:10 <jmorgan1> This wiki page is the start of working on this effort per Chris' comment (WIP)
15:30:59 <fdegir> #action jmorgan1 to drive the topic
15:31:28 <jmorgan1> Julien-zte: yup, good point
15:31:57 <Julien-zte> #cpu, ipv6
15:32:00 <fdegir> #topic Force change ID by setting the "Require Change-Id in commit message"
15:32:13 <Julien-zte> #info cpu and ipv6 for the pod capabilities
15:33:21 <fdegir> #info aricg will apply this change and monitor the situation for the side effects
15:33:41 <jmorgan1> aricg: can we rebranch instead of cherry pick ;)
15:34:12 <fdegir> #topic Upcoming Intel lab maintenance
15:34:50 <fdegir> #info Intel lab will have maintenance this weekend which might slow/block things
15:36:03 <fdegir> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-August/012286.html
15:37:13 <fdegir> #action fdegir to talk to DanSmithEricsson and aricg for additional build servers
15:37:33 <fdegir> #topic Open questions Pharos Validator design
15:39:14 <fdegir> #link https://wiki.opnfv.org/display/INF/Pharos+Validator+Design
15:40:50 <fdegir> #topic Infra JIRA Project Workflow
15:41:14 <fdegir> #info There is a request to switch the workflow to default
15:41:32 <fdegir> #info The question is what the Infra JIRA workflow should be?
15:43:34 <fdegir> #info This has a lower priority for the timebeing
15:44:41 <fdegir> #info The conclusion is to stay with the default workflow until we have chance to discuss this
15:46:05 <fdegir> #info The dashboard should also be touched on this discussion; what to use for lab booking/tracking?
15:46:35 <fdegir> #topic How to utilize donated PODs in LF Lab
15:47:56 <fdegir> #info Intel donated 18 machines to OPNFV
15:49:13 <fdegir> #info 6 machines are reserved for LaaS
15:49:40 <fdegir> #info 12 machines are used for creating 2 PODs that are located in LF Lab
15:50:49 <fdegir> #info 1 of the PODs is suggested to be used for 3rd Party CI work
15:57:15 <fdegir> #info LF POD4 is currently idling and it can be allocated to validator work
15:59:14 <bramwelt> #link https://wiki.opnfv.org/display/pharos/Lflab+Hosting#LflabHosting-POD4
16:03:08 <fdegir> #info Another option could be using this pod for dynamic pod allocation
16:03:24 <fdegir> #info Or this POD can be allocated to an installer
16:03:41 <aricg> lets vote on the two options
16:04:07 <aricg> poc vs give it to the installer with the most scenarios
16:06:11 <fdegir> #action DanSmithEricsson to have a proposal for dynamic POD allocation
16:06:44 <fdegir> #endmeeting