14:04:23 <rpaik> #startmeeting OPNFV Plugfest biweekly
14:04:23 <collabot`> Meeting started Mon Sep 12 14:04:23 2016 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:04:23 <collabot`> The meeting name has been set to 'opnfv_plugfest_biweekly'
14:04:44 <rpaik> #info Ray Paik
14:04:51 <ChrisPriceAB> #info Chris Price
14:04:56 <edgarstp> 3info Edgar StPierre
14:04:57 <lylavoie> #info Lincoln Lavoie
14:05:04 <edgarstp> #info Edtgar StPierre
14:05:06 <radez> #info Dan Radez
14:05:08 <matthewli_> #info Jun Li
14:05:20 <bryan_att> #info Bryan Sullivan
14:05:29 <ulik> #info Uli Kleber
14:06:22 <dmcbride> #info David McBride
14:06:36 <rpaik> #topic logistics update/questions
14:07:55 <rpaik> #link https://www.regonline.com/OPNFVPlugfestDec2016 registration page
14:09:04 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Co-located+Hackfest+Planning+Page hackfest planning page
14:10:53 <rpaik> #info Hackfest will be co-located with the Plugfest for other hacking-type activities
14:11:23 <rpaik> #info Plugfest participating organizations will have separate planning wiki pages
14:15:00 <rpaik> #info cut off date for hardware & registration of November 11th
14:16:50 <rpaik> #info can be somewhat flexible with Hackfest participants on registration deadline
14:18:10 <rpaik> #info the current Plugfest scope as listed on the mail events wiki page was reviewed
14:18:17 <ChrisPriceAB> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release proposed scope for the plugfest
14:20:18 <rpaik> #info for "opnfv turn-up" add software platforms under testing scope
14:22:59 <rpaik> #info For VNF applications testing, lylavoie notes that LaaS infrastructure at UNH-IOL should be available by then as a resource
14:30:54 <rpaik> #action lylavoie to add resource planning table to the main plugfest wiki page
14:31:26 <rpaik> #action rpaik to open the main plugfest page to everyone for edits
14:32:48 <rpaik> #topic Discussion of next step test case development
14:34:19 <rpaik> #info lylavoie discussed documenting purpose, procedure, metrics, etc. for each test case
14:39:06 <rpaik> #info bryan_att volunteers to write a few test cases for VNF Portability
14:42:49 <rpaik> #info discussion that OPNFV Turn-up test cases maybe dependent on hardware resources available
14:43:32 <rpaik> #info edgarstp also volunteers to develop ScaleIO test cases (along with mbeierl)
14:46:07 <rpaik> #info may need to reach out to equipment manufacturers for SDN integration test cases
14:48:12 <rpaik> #topic future meetings
14:48:24 <rpaik> #info next meeting will be in 2 week son Sept. 26th
14:48:42 <rpaik> #undo
14:48:42 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x29b1710>
14:49:12 <rpaik> #info next meeting will be in 2 weeks on Sept. 26th
14:53:24 <rpaik> #info Tetsuya notes that it would be helpful to get hardware commitments soon for example to attract VNF vendors
14:54:09 <rpaik> #endmeeting