14:01:01 <ChrisPriceAB> #startmeeting OPNFV TSC Colorado Release Meeting
14:01:01 <collabot> Meeting started Wed Sep 21 14:01:01 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:01 <collabot> The meeting name has been set to 'opnfv_tsc_colorado_release_meeting'
14:01:11 <ChrisPriceAB> #topic meeting link
14:01:23 <rpaik> #link https://www.gotomeeting.com/join/122727453 GTM link for the meeting
14:01:31 <ChrisPriceAB> #topic Roll Call
14:01:35 <ChrisPriceAB> #info Chris Price
14:01:43 <jmorgan1> #info Jack Morgan (Pharos)
14:02:16 <tallgren> #info Tapio Tallgren
14:02:54 <fdegir> #info Fatih Degirmenci
14:03:20 <edgarstp> #info Edgar StPierre
14:03:50 <dneary> #info Dave Neary
14:04:08 <morgan_orange> #info Morgan Richomme
14:04:32 <frankbrockners> #info Frank Brockners
14:05:17 <ChrisPriceAB> #topic Colorado 1.0 status
14:05:24 <bjskerry> #info Brian Skerry
14:05:25 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Colorado+1.0+Release+status current status of Colorado 1.0
14:06:00 <ChrisPriceAB> #undo
14:06:00 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2c81f90>
14:06:09 <ChrisPriceAB> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=7768273 current status of Colorado 1.0
14:06:11 <rprakash> #info rprakash
14:08:25 <bryan_att> #info Bryan Sullivan
14:08:38 * bryan_att didn't know this meeting was happening - not on my calendar
14:11:57 <morgan_orange> https://build.opnfv.org/ci/view/functest/job/functest-fuel-virtual-suite-colorado/lastSuccessfulBuild/
14:13:09 <ChrisPriceAB> #info the "multisite" scenario listed on the wiki has not been run for 25 days at this time.  It has in the past been run 4 successive times.
14:13:44 <ChrisPriceAB> #info the scenario document is not available at this time
14:13:52 <morgan_orange> http://artifacts.opnfv.org/multisite/docs/userguide/index.html
14:14:33 <ChrisPriceAB> #info the multisite scenario has not been run from stable branch
14:16:24 <morgan_orange> http://artifacts.opnfv.org/multisite/docs/releasenotes/multisite.release.notes.html
14:16:59 <morgan_orange> http://artifacts.opnfv.org/multisite/docs/installationprocedure/index.html
14:18:01 <ChrisPriceAB> #info frank raises concerns about the onos-sfc and lxd teams lack of documentation.
14:20:06 <ChrisPriceAB> #info frankbrockners promotes and approach of delaying the release in lieu of having relevant scenario documents.
14:21:51 <morgan_orange> http://artifacts.opnfv.org/onosfw/colorado/docs/userguide/index.html
14:21:58 <ChrisPriceAB> #info morgan_orange adds that the onos-sfc documentation may be part of the overall onos documentation.
14:22:10 <ChrisPriceAB> #link http://artifacts.opnfv.org/onosfw/colorado/docs/userguide/index.html onos user guide
14:23:53 <morgan_orange> note for lxd, it is mentione din the joid release note http://artifacts.opnfv.org/joid/docs/releasenotes/index.html
14:24:06 <bryan_att> what is the link to the docs status being discussed?
14:25:14 <morgan_orange> bryan_att: https://wiki.opnfv.org/display/SWREL/Colorado+1.0+Release+status
14:26:11 <narindergupta> #info Narinder Gupta
14:26:31 <morgan_orange> Hi narindergupta I think there are questions for you
14:26:47 <narindergupta> morgan_orange, what is it about?
14:26:53 <morgan_orange> narinder I saw reference to lexd in the rleease note but there is no lxd scenario document
14:27:00 <frankbrockners> narindergupta - is there a way you can get documentation for the lxd scenarios in by TODAY?
14:27:06 <bryan_att> see https://wiki.opnfv.org/display/DOC/Colorado+documentation
14:27:19 <bryan_att> that is the current status page
14:27:22 <morgan_orange> and in the configguide, lxd is not mentioned http://artifacts.opnfv.org/joid/docs/configguide/index.html
14:27:47 <ruan_010> we have a question about documentatin, Moon provides the documentation, but they are not  integrated in: http://artifacts.opnfv.org/opnfvdocs/colorado/docs/documentation/index.html, can anyone tell us who should do this doc integration?
14:28:20 <narindergupta> frankbrockners, i have included in http://artifacts.opnfv.org/joid/colorado/docs/releasenotes/index.html like other scenarios
14:29:10 <narindergupta> frankbrockners, if anything needs beyong that let me know i will work on that today.
14:29:33 <frankbrockners> narindergupta - scanned the thing quickly - but it does not look as if the scenarios are *described* there
14:30:03 <morgan_orange> narindergupta:  ex http://artifacts.opnfv.org/fds/colorado/scenarios_os-odl_l2-fdio-noha/index.html
14:30:03 <narindergupta> frankbrockners, for description i saw an email from sofia today about common docs.
14:30:22 <morgan_orange> you can see other examples in https://wiki.opnfv.org/display/SWREL/Colorado+1.0+Release+status
14:31:07 <morgan_orange> odl_l2-moon, odl_l2-fdio, odl_l2-bgpvpn, ...
14:31:21 <morgan_orange> the idea is to be more scenario centric
14:32:01 <narindergupta> morgan_orange, ok i will work on it today for all scenarios and finish it today.
14:32:17 <morgan_orange> for generic scenario not sure we need such things
14:32:18 <narindergupta> morgan_orange, i was asking for template could not find yesterday
14:32:27 <morgan_orange> but for new specific scenario such as lxd it makes sense
14:32:35 <narindergupta> morgan_orange, ok sure
14:34:59 <morgan_orange> ruan_010: just patch https://git.opnfv.org/cgit/opnfvdocs/tree/docs/documentation/index.rst
14:37:53 <jmorgan1> ChrisPriceAB: endmeeting?
14:38:29 <ChrisPriceAB> #info #action chrispriceab to send a sumation and request for vote e-mail to the TSC.
14:38:46 <ChrisPriceAB> #action chrispriceab to send a meeting summary and request for vote e-mail to the TSC.
14:38:49 <ChrisPriceAB> #endmeeting