15:00:03 <fdegir> #startmeeting Infra WG Weekly Meeting
15:00:03 <collabot> Meeting started Wed Sep 21 15:00:03 2016 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:03 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:03 <collabot> The meeting name has been set to 'infra_wg_weekly_meeting'
15:00:12 <fdegir> #topic Roll Call
15:00:31 <jmorgan1> #info Jack Morgan
15:00:33 <fdegir> #info Fatih Degirmenci
15:00:39 <fdegir> #chair jmorgan1
15:00:39 <collabot> Current chairs: fdegir jmorgan1
15:00:48 <ulik> #info Uli Kleber
15:01:07 <aricg> #info Aric Gardner
15:01:25 <fdegir> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group#InfraWorkingGroup-Agenda
15:01:27 <DanSmithEricsson> #info Daneil Smith
15:01:49 <bramwelt> #info Trevor Bramwell
15:02:08 <fdegir> #topic High prio items for Colorado release
15:02:32 <fdegir> dmcbride: are you joining
15:06:49 <dmcbride> #info David McBride
15:07:27 <jmorgan1> sounds good to me, +1 for Colorado 1.0 docs storage topic
15:09:22 <fdegir> #info Release documents are stored in common location causing issues for OPNFV community and the end users
15:10:53 <fdegir> #info An option could be storing colorado.2.0 in different location
15:11:04 <fdegir> #topic Action Item Followup
15:11:47 <fdegir> #info Check how to present armband artifacts on opnfv.org with LF Webteam and Marketing
15:12:10 <fdegir> #info Discussion is ongoing to improve release downloads page
15:13:42 <jmorgan1> thers is this link, http://artifacts.opnfv.org/armband/colorado/docs/installationprocedure/index.html#document-index
15:13:46 <fdegir> #action aricg dmcbride to talk about how armband artifacts can be presented on opnfv.org
15:14:37 <Julien-zte> #info Julien
15:14:50 <fdegir> #action fdegir to enable lf-build2 on OPNFV Jenkins once the release is done
15:16:40 <fdegir> #action jmorgan1 to followup the status regarding UCS support/education
15:17:23 <fdegir> #info Juraj Linkes will help aricg with UCS once the release is done
15:18:56 <fdegir> #info Compass is actively working on Intel POD8
15:19:38 <fdegir> #action jmorgan1 to start a new wiki page for resource onboarding
15:21:33 <fdegir> #info bramwelt started working on alignment of apex job structuring
15:23:26 <fdegir> #action ulik to describe the issues with OPNFV scenario handling and propose way forward
15:23:46 <fdegir> #action jmorgan1 to follow up the collection of scenario/POD mapping
15:24:04 <fdegir> #topic Ericsson Lab Migration
15:24:29 <fdegir> #info 80% of the labs are working in new datacenter
15:26:01 <fdegir> #info Build servers, vPODs, PODs are on their way to Jenkins
15:26:48 <fdegir> #topic Infra plans and status for D-release
15:27:28 <fdegir> #info F2F discussions needed for Infra D-release work
15:29:08 <fdegir> #info Some of the items in Infra WG backlog overlap with Genesis
15:30:02 <fdegir> #info One of the questions is who takes responsibility and drives these topics
15:42:50 <fdegir> #action Infra PTLs to come up with summary regarding how OPNFV Infra can be improved to present to TSC
15:43:14 <fdegir> #info Huawei POD2 is now a CI resource
15:45:00 <fdegir> #action fdegir to label Huawei POD2 with huawei-baremetal
15:45:35 <fdegir> #action Julien-zte to come up with ZTE POD information to understand which Fuel scenarios can be run on it
15:45:41 <fdegir> #endmeeting