14:01:33 <rpaik> #startmeeting OPNFV Plugfest bi-weekly
14:01:33 <collabot`> Meeting started Mon Sep 26 14:01:33 2016 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:33 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:33 <collabot`> The meeting name has been set to 'opnfv_plugfest_bi_weekly'
14:01:56 <lylavoie> #info Lincoln Lavoie
14:01:58 <ljlamers> Are we starting the GoToMeeting
14:02:02 <mbeierl> #info Mark Beierl
14:02:07 <rpaik> #info Ray Paik
14:02:25 <mbeierl> ljlamers: it is started, but nothing presented at the moment
14:02:50 <mbeierl> https://global.gotomeeting.com/join/620955781
14:03:17 <ljlamers> The GTM code in the meeting info is saying Waiting for Organizer to Start the Meeting
14:03:44 <dmcbride> #info David McBride
14:04:15 <rpaik> ljlamers can you retry the link that Mark posted?  that's what we're using
14:06:39 <rpaik> ljlamers the info here https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release is correct
14:06:46 <rpaik> are you looking at a different page?
14:07:08 <ChrisPriceAB> #inf chris price
14:07:13 <ChrisPriceAB> #info chris price
14:07:40 <mbeierl> rpaik: I think this is what ljlamers was looking at: https://wiki.opnfv.org/display/meetings#Meetings-Plugfest
14:07:51 <zhipeng> #info howard huang
14:07:59 <mbeierl> That should probably be removed, or updated
14:08:57 <rpaik> #info seeking volunteers to recruit additional attendees at the Plugfest (e.g. VNF vendors)
14:09:18 <mbeierl> Do we have collateral to help with that?  Other than the wiki pages?
14:09:29 <rpaik> #info Tetsuya Nakamura , ChrisPriceAB volunteered
14:09:49 <DanSmithEricsson> #info Dan Smith
14:11:15 <rpaik> #action lylavoie to add the link to first whitepaper and other info  to the Plugfest wikipage for recruiting
14:11:46 <mbeierl> #info Mark Beierl will help with outreach to a couple companies, but cannot commit a lot of time
14:12:21 <DanSmithEricsson> can you please include Olof Backman on this list of peope to reach out
14:12:31 <DanSmithEricsson> he will have the names of the people that /// is targeting for the plugfest
14:13:29 <mbeierl> This is a company that I briefly talked to a couple months ago: http://www.versa-networks.com/
14:13:59 <rpaik> #action rpaik to kickoff the email discussion to get a list of companies to recruit
14:15:34 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Colorado+Plugfest+Test+Cases plugfest test cases page
14:20:49 <rpaik> #info mbeierl asks if we need to provide additional detail on the above page for VNF vendors to communicate value and what the expectations are
14:23:43 <rpaik> #info discussion that definition "VNF on-boarding"  needs to be fleshed out (e.g. in MANO WG)
14:27:57 <rpaik> #info bryan_att makes a suggestion to get to the next level of detail on the VNF Portability Scope section (e.g. "Hello World")
14:33:12 <rpaik> #action lylavoie to add more details on the VNF Applications Scope (at least the first few test cases)
14:34:40 <rpaik> #info ChrisPriceAB notes that for Dovetail, the goal is to bring test cases to run at the event
14:37:47 <rpaik> #info lylavoie is working with dfarrell on SDN integration
14:38:03 <rpaik> #undo
14:38:03 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x29a4390>
14:38:18 <rpaik> #info lylavoie is working with dfarrell07 on SDN integration
14:39:39 <rpaik> #topic Network Logistics
14:40:27 <rpaik> #info lylavoie notes that the plan is for a flat subnet (ipv4 & ipv6)
14:41:32 <rpaik> #info there'll be one network in the room
14:42:40 <lylavoie> #include there will be one or more network in the room, but the can be split up.
14:43:03 <lylavoie> @info such as configuring for 1 subnet / network per pod.
14:43:03 <collabot`> lylavoie: Error: "info" is not a valid command.
14:43:13 <rpaik> #info mbeierl asks if it would be better to have one subnet per POD
14:43:22 <lylavoie> #info such as configuring for 1 subnet / network per pod.
14:45:55 <rpaik> #action lylavoie will post an addressing scheme & diagram on the wiki
14:46:35 <lylavoie> #info will plan to provide private address space for the networks, one per pod, which will be routable inside the room (i.e. from the wireless, etc.)
14:47:30 <lylavoie> #info Will also provide IPv6 address space on each of those networks as well.
14:48:30 <rpaik> #endmeeting