13:59:28 <ChrisPriceAB> #startmeeting OPNFV TSC
13:59:28 <collabot`> Meeting started Tue Sep 27 13:59:28 2016 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:28 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:28 <collabot`> The meeting name has been set to 'opnfv_tsc'
13:59:32 <ChrisPriceAB> #topic Roll Call
13:59:34 <ChrisPriceAB> #chair rpaik
13:59:34 <collabot`> Current chairs: ChrisPriceAB rpaik
13:59:39 <ulik> #info Uli Kleber
13:59:41 <aricg-> #info Aric Gardner
13:59:45 <hongbo1> #info Hongbo Tian
14:00:05 <jmorgan1> #info Jack Morgan
14:00:09 <Ashiq_Khan> k
14:00:15 <fzhadaev> #info Fedor Zhadaev
14:00:17 <Ashiq_Khan> info Ashiq Khan
14:00:35 <Ashiq_Khan> #info Ashiq Khan
14:00:36 <rossella_s> #info Rossella Sblendido
14:00:47 <edgarstp> #info Edgar StPierre
14:01:19 <ChrisPriceAB> #topic Approval of previous minutes of meeting
14:01:28 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-September20,2016 previous minutes of meeting
14:01:35 <bryan_att> #info Bryan Sullivan
14:01:47 <ChrisPriceAB> #info no comments on the minutes, approved
14:01:51 <ChrisPriceAB> #topic Agenda Bashing
14:01:52 <dmcbride> #info David McBride
14:02:00 <morgan_orange> #info Morgan Richomme
14:02:02 <frankbrockners> #info Frank Brockners
14:02:02 <fdegir> #info Fatih Degirmenci
14:02:11 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-September27,2016 today's agenda
14:02:26 <bjskerry> #info Brian Skerry
14:02:40 <JonasArndt> #info JonasArndt
14:02:43 <rpaik> we now have a quorum
14:02:54 <tallgren> #info Tapio Tallgren
14:04:12 <ChrisPriceAB> #info no additional agenda topcis
14:04:16 <ChrisPriceAB> #undo
14:04:17 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2fe8d90>
14:04:22 <ChrisPriceAB> #info no additional agenda topics
14:04:42 <ChrisPriceAB> #topic Colorado launch
14:04:49 <rpaik> #link https://www.opnfv.org/colorado Colorado landing page
14:05:07 <rpaik> #link https://www.opnfv.org/news-faq/press-release/2016/09/open-source-nfv-project-delivers-third-platform-release-introduces-0 Colorado PR
14:05:15 <ChrisPriceAB> #info The OPNFV communications team sent a press release yesterday at 08:00 PST, at this time the artifacts page for Colorado went live
14:05:20 <rpaik> #link https://www.opnfv.org/software/download SW downloads page
14:05:37 <rpaik> #link https://www.opnfv.org/news-faq/blog/2016/09/opnfv%E2%80%99s-colorado-release-breaking-barriers Colorado blog post
14:06:04 <ChrisPriceAB> #info A number of prebreifings and press releases related to the release have been published, providing generally positive messaging about OPNFV
14:06:14 <rpaik> #info number of positive articles also published by Light Reading, eWeek, and others
14:07:33 <rpaik> #info request to amplify our messaging on Twitter, Facebook, etc.
14:07:57 <ChrisPriceAB> #info morgan_orange asks if there will be any infographics describing the evolution of our supported scenario's and capabilities
14:08:26 <rpaik> #info morgan_orange asks if there's a plan to update the info-graphic with updated stats
14:08:43 <ChrisPriceAB> #info none have been planned until now, however they may be developed
14:09:04 <rpaik> #action hkirksey & rpaik to investigate updating info graphics
14:09:22 <dneary> #info Dave Neary
14:09:30 <dneary> Forgot to #info in earlier
14:10:03 <ChrisPriceAB> #action rpaik and chrispriceab to add an OpenStack overview to the TSC call next week
14:11:34 <ChrisPriceAB> #topic Technical community elections
14:13:23 <ChrisPriceAB> #info the committer board vote is ongoing, contact rpaik if you have questions
14:13:41 <ChrisPriceAB> #info TSC Chair (Announcement: Sep. 12/Nomination: Sep 19 - 30/Election: Oct. 3 - 7/Result: Oct. 10)
14:13:43 <Julien-zte> #info Julien
14:15:04 <rpaik> #info suggestion/feedback on the election process is welcome but should be discussed in TSC meetings first
14:15:29 <ChrisPriceAB> #topic IETF 97 in Seoul, Korea
14:15:45 <rpaik> #link http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-September/012781.html OPNFV at IETF Hackathon
14:16:23 <ChrisPriceAB> #info heather outlines that we are interested in participating in the IETF hackfest to bring topics that we want to develop in OPNFV that we could collaborate on with the IETF
14:16:52 <ChrisPriceAB> #info heather adds that for any topic we would need a leader to facilitate the development of the topic and someone to run the hackfest on site at the IETF event
14:16:55 <rpaik> #info like to participate in IETF Hackathon but need community leads to lead sessions
14:17:20 <rpaik> #link https://www.ietf.org/hackathon/97-hackathon.html IETF hackathon
14:18:06 <ChrisPriceAB> #info heather adds that strong candidates might be such topics as; SFC, IPv6, BGP & VPN, FD.io and VPP, vsperf and security
14:18:27 <ChrisPriceAB> #inf leaders would preferably be drawn from the projects in our community
14:19:09 <ChrisPriceAB> #info OPNFV may be able to establish itself as an "infrastucture partner" if we were to engage strongly and this may lead to sponsorship and activities
14:20:14 <HKirksey> #link https://www.ietf.org/hackathon/97-hackathon.html
14:20:25 <ChrisPriceAB> #info ashiq outlines that we have members in proximity to the area and these community members may be abl to help
14:22:41 <rpaik> #info frankbrockners notes that the focus should be on producing demonstrable code in ~24 hours
14:23:41 <rpaik> #action rpaik to start a wiki page on IETF97
14:23:46 <ChrisPriceAB> #topic Colorado + Danube planning and activities
14:26:32 <tallgren> December 5 is the week of the plugfest
14:26:45 <rpaik> #info Colorado 2.0 release date is October 27th with Colorado 3.0 schedule for Dec. 5th
14:27:11 <rpaik> #undo
14:27:11 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2855910>
14:27:36 <rpaik> #info Colorado 2.0 release date is October 27th with Colorado 3.0 schedule set for December 5th
14:28:38 <rpaik> #info tallgren notes that the Colorado 3.0 release date falls during the week of the Plugfest
14:29:21 * ChrisPriceAB is never going to live that down...
14:29:22 <rpaik> #info there will be a further discussion on Colorado 3.0 in the release meeting
14:31:36 <rpaik> #info proposal is to open call for participation for Danube and leave it open for about a month to give community members an opportunity to join (incl. those not familiar with OPNFV release process)
14:33:15 <rpaik> #info so new project proposals will need to be approved and declare an intent to participate in the next month
14:34:45 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Danube danube planning wiki
14:35:03 <rpaik> #info the stable branch window is about 6 weeks for Danube
14:35:03 <ChrisPriceAB> #link https://wiki.opnfv.org/download/attachments/6827418/OPNFV%20Release%20%2522D%2522%20r3.pdf?version=3&modificationDate=1474948617825&api=v2 preliminary schedule
14:35:46 <ChrisPriceAB> #link https://wiki.opnfv.org/display/SWREL/Danube+Milestone+Description milestone description for danube
14:36:22 <mbeierl> Engilsh: DAN - yube, not da - NOOB :)
14:36:47 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Danube+Milestone+Description
14:36:57 <ChrisPriceAB> #startvote Does to the TSC agree to pass Danube MS 0 today and approve the current Danube project plan? (-1, 0, +1)
14:36:57 <collabot`> Begin voting on: Does to the TSC agree to pass Danube MS 0 today and approve the current Danube project plan? Valid vote options are , -1, 0, +1, .
14:36:57 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:36:57 <dneary> dmcbride, Just checking - what is the drop-dead date, after which no project can participate in the Danube/Donau release?
14:36:59 <bryan_att> #vote +1
14:37:03 <tallgren> #vote +1
14:37:03 <ChrisPriceAB> #vote +1
14:37:07 <hongbo1> #vote +1
14:37:07 <JonasArndt> #vote +1
14:37:07 <dneary> #vote +1
14:37:10 <edgarstp> #vote +1
14:37:11 <bjskerry> #vote +1
14:37:13 <dmcbride> dneary: Oct 25
14:37:13 <fdegir> #vote +1
14:37:15 <jmorgan1> #vote +1
14:37:19 <ulik> #vote +1
14:37:24 <morgan_orange> #vote +1
14:37:30 <rossella_s> #vote +1
14:37:31 <dmcbride> dneary: but we will have an exception process
14:37:42 <Julien-zte> #vote +1
14:37:45 <dneary> dmcbride, Can proposed, but not yet approved, projects request to participate in a release?
14:37:51 <ChrisPriceAB> #endvote
14:37:51 <collabot`> Voted on "Does to the TSC agree to pass Danube MS 0 today and approve the current Danube project plan?" Results are
14:37:51 <collabot`> +1 (14): dneary, Julien-zte, bryan_att, hongbo1, morgan_orange, ChrisPriceAB, tallgren, fdegir, JonasArndt, rossella_s, ulik, bjskerry, edgarstp, jmorgan1
14:38:30 <dmcbride> dneary: no, we are  not anticipating doing that
14:38:47 <ChrisPriceAB> #agree The TSC agrees to start the Danube release project with a planned March 27th release date.
14:38:49 <ChrisPriceAB> #topic Joint Board-TSC meeting on October 28th
14:39:12 <dmcbride> dneary: two processes: (1) approved by the TSC as a project; (2) intent to participate in a release
14:39:32 <dmcbride> dneary: a new project would need to complete both by Oct 25 in order to participate in Danube
14:40:29 <ChrisPriceAB> #info rpaik has sent a calendar request for the joint TSC Board meeting in Barcelona
14:41:13 <ChrisPriceAB> #info chrispriceab adds that we should begin to collect topics for discussionon the TSC board
14:41:53 <dneary> ChrisPriceAB, Is it worth re-raising TSC membership again?
14:43:37 <ChrisPriceAB> #topic Meetup at ODL Summit
14:43:48 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Meetup+at+OpenDaylight+Developer+Design+Forum Meetup at ODL Summit
14:44:31 <ChrisPriceAB> #info rpaik outlines that the ODL summit kicks off today and that OPNFV has a meetup at 09:00 on Thursday morning
14:45:13 <ChrisPriceAB> #info the ODL team have invited the OPNFV members to join their main room to discuss collaboration topics for an hour long Carbon planning and collaboration discussion following our kick-off
14:46:08 <ChrisPriceAB> #info other topics for the meetup include, dovetail discussions, application (vnf) onboarding as main points
14:46:16 <rpaik> #link https://etherpad.opnfv.org/p/ODL_Summit_Booth_Volunteers sign up for OPNFV Booth at ODL Summit
14:46:32 <ChrisPriceAB> #info the on site team asks for more people to help staff the booth form the OPNFV community
14:47:48 <ChrisPriceAB> #topic External repositories topics
14:50:20 <rpaik> #info github interface is more friendly and well known
14:54:23 <rpaik> #action rpaik to start a wiki page on external repo questions/concenrs
14:55:05 <ChrisPriceAB> #topic AoB
14:55:43 <ChrisPriceAB> #info dmcbride adds that he will have booth duty at around 11 today and tomorrow if anyone wants to get in touch.
14:56:04 <ChrisPriceAB> #endmeeting