15:00:05 <fdegir> #startmeeting Infra WG Weekly Meeting
15:00:05 <collabot> Meeting started Wed Sep 28 15:00:05 2016 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:05 <collabot> The meeting name has been set to 'infra_wg_weekly_meeting'
15:00:14 <fdegir> #topic Roll Call
15:00:57 <bramwelt> #info Trevor Bramwell
15:01:00 <fdegir> #info Fatih Degirmenci
15:01:00 <ChrisPriceAB> #info Chris Price
15:01:06 <ulik> #info Uli
15:01:21 <jmorgan1> #info Jack Morgan
15:01:27 <ChrisPriceAB> fdegir, did I send a mail about an intern yesterday?
15:01:43 <fdegir> ChrisPriceAB: nope
15:01:59 <ChrisPriceAB> bah, ok will send it today.  We can schedule it next week.
15:01:59 <jose_lausuch> #info Jose Lausuch
15:02:07 <fdegir> ChrisPriceAB: ok
15:02:22 <fdegir> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group#InfraWorkingGroup-Agenda
15:02:47 <fdegir> #topic 3rd Party CI
15:03:19 <fdegir> #link https://wiki.opnfv.org/display/INF/OpenStack+3rd+Party+CI
15:03:27 <jmorgan1> audio is bad for GTM
15:03:40 <jmorgan1> Trying to leave/rejoin
15:03:56 <bramwelt> I did that as well. Now says 'Presenter is having technical difficulties'
15:04:10 <jose_lausuch> is it my connection or the voice is breaking up?
15:04:13 <ChrisPriceAB> I have little to no audio, but that might be on my side
15:04:28 <ulik> fdegir: we can't understand you
15:04:37 <bramwelt> Seems like everyone is having issues
15:05:26 <jmorgan1> yes
15:05:28 <Dan_smith> GTM is reporting outage
15:05:54 <jmorgan1> nice OPNFV brings down GTM ;)
15:06:16 <fdegir> what now?
15:06:36 <jmorgan1> IRC meetig?
15:06:43 <ulik> If organizers close the meeting and start it again?
15:06:49 <jmorgan1> let me try
15:06:50 <Dan_smith> you can try
15:06:59 <Dan_smith> but the thing is its a reservation on GTM MRFP
15:08:06 <Dan_smith> the latency on GTM servers is over 500s now
15:08:17 <Dan_smith> so i doubt we will get any quality
15:08:23 <Dan_smith> if any thing hearable :)
15:09:04 <jose_lausuch> Dan_smith: where do you measure that?
15:09:15 <Dan_smith> run speedtest-cli
15:09:20 <Dan_smith> and point to their server
15:09:28 <Dan_smith> when you look at wiresharkw hen GTM is running
15:09:47 <Dan_smith> you can see the latency time sbtewen their MRSP (which holds each of the legs of the people 'dialing' in)
15:09:53 <Dan_smith> and for me their ping times are way up
15:09:53 <jmorgan1> looks like audio is down/broken
15:09:58 <Dan_smith> (SIP-C protcol)
15:10:04 <jose_lausuch> :)
15:10:10 <Dan_smith> yea.. and its MRSP that does this - Ericsson makes one
15:10:11 <fdegir> then we have it on irc
15:10:20 <Dan_smith> hard to share a presentation / do it live
15:10:23 <Dan_smith> :(
15:10:38 <jose_lausuch> is there any way to have a live presentation?
15:10:41 <fdegir> we've been waiting for it too long :(
15:11:34 <Dan_smith> well.. lets let the meeting get started for other tstuff
15:11:42 <Dan_smith> and ill setup a webex server or something
15:11:46 <jmorgan1> well, lets start IRC and move to GTM if possible
15:11:47 <fdegir> ok
15:11:48 <Dan_smith> (try to) - while the meeting goes
15:12:00 <fdegir> so the topic was 3rd Party CI
15:12:10 <fdegir> and the link to wiki is
15:12:11 <fdegir> https://wiki.opnfv.org/display/INF/OpenStack+3rd+Party+CI
15:12:43 <fdegir> we basically want to enable OPNFV community to get faster feedback from upstream projects
15:12:59 <fdegir> since OpenStack is one of the major components and they offer means for this
15:13:06 <fdegir> we started with OpenStack
15:13:20 <fdegir> as written on Wiki, we have 2 main reasons
15:13:33 <fdegir> 1. run patchset verification in OPNFV environment
15:13:46 <fdegir> 2. run periodic deployment of OpenStack from trunk using OpenStack utilities
15:13:54 <fdegir> so we speak in same language as them
15:14:17 <fdegir> for the deployment parts, we've been looking at/working on bifrost and puppet-infracloud
15:14:30 <jmorgan1> GTM is working now
15:14:34 <fdegir> these tools are used by OpenStack Infra for their InfraCloud
15:14:37 <jmorgan1> please re-join meeting
15:18:55 * ChrisPriceAB is dropping off IRC but staying on audio for a bit
15:18:59 <fdegir> https://build.opnfv.org/ci/view/3rd%20Party%20CI/
15:20:35 <ashyoung> How are you handling installing iso installations of OpenStack? Fuel?
15:21:47 <Julien-zte> #info julien
15:23:00 <ashyoung> Okay
15:23:33 <Julien-zte> #info install from source, ubuntu on ubuntu, centos on centos, suse on suse
15:23:40 <ashyoung> So it's all image based?
15:24:22 <Julien-zte> ashyoung, yes, build the VM image during the deployment
15:24:29 <ashyoung> Cool
15:24:33 <ashyoung> Thanks
15:29:49 <ashyoung> It's cross community. I think it's great we're getting traction with INFRA
15:31:19 <ChrisPriceAB> agree ash, lets collaborate as much as we can and if there are areas that don't fit into one box handle that in the context of what does
15:32:05 <fdegir> https://wiki.opnfv.org/display/INF/OpenStack+3rd+Party+CI
15:36:00 <fdegir> #topic Thoughts about a common deployment concept
15:42:34 * ChrisPriceAB sould love to see CoreOS join OPNFV as well. :)
15:48:27 <fdegir> if you want to give a try to stuff we have been working on
15:48:31 <fdegir> please follow readme files
15:48:35 <fdegir> bifrost: https://gerrit.opnfv.org/gerrit/gitweb?p=releng.git;a=blob;f=prototypes/bifrost/README.md
15:48:46 <fdegir> puppet-infracloud: https://gerrit.opnfv.org/gerrit/gitweb?p=releng.git;a=blob;f=prototypes/puppet-infracloud/README.md
15:52:44 <Dan_smith> hey all - i will email around the PPT and the visio of what i would show.. you guys can have a look at what we are implementing..
15:52:44 <Dan_smith> <Dan_smith> since i have a meeting in 9 minutes i cant  miss..
15:53:18 <ashyoung> Sounds good
16:02:31 <fdegir> #action jmorgan1 ulik fdegir to come up with Infra plans for Danube release
16:03:41 <fdegir> #action fdegir to add ODL into the agenda for next Infra WG meeting
16:03:43 <fdegir> #endmeeting