14:01:01 <rpaik> #startmeeting OPNFV Plugfest Bi-weekly
14:01:01 <collabot> Meeting started Mon Oct 10 14:01:01 2016 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:01 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:01 <collabot> The meeting name has been set to 'opnfv_plugfest_bi_weekly'
14:01:43 <rpaik> #rollcall
14:01:51 <rpaik> #undo
14:01:57 <rpaik> #topic roll call
14:02:08 <rpaik> #info Ray Paik
14:02:21 <lylavoie> #info Lincoln Lavoie
14:02:23 <jmorgan1> #info Jack Morgan
14:02:59 <edgarstp> #info Edgar StPierre
14:03:13 <bryan_att> #info Bryan Sullivan
14:03:16 <xiaolong> #info Xiaolong Kong
14:04:48 <dmcbride> #info David McBride
14:05:07 <rpaik> #topic agenda bashing
14:05:27 <rpaik> #info no additional topics
14:05:36 <xiaolong> Hi, I am new for this meeting, can you please send me an agenda? xiaolong.kong@orange.com
14:05:37 <rpaik> #topic registration update
14:06:19 <lylavoie> xiaolong, in your inbox
14:06:32 <lylavoie> Registration Link: https://www.regonline.com/Register/Checkin.aspx?EventID=1864759
14:06:44 <xiaolong> Thanks, I got it
14:07:04 <lylavoie> Registered Companies: http://events.linuxfoundation.org/events/opnfv-plugfest
14:07:23 <lylavoie> http://events.linuxfoundation.org/events/opnfv-plugfest/program/participating-companies
14:07:44 <rpaik> #info 18 people registered so far representing 13 organizations
14:07:45 <lylavoie> https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release
14:08:10 <rpaik> #link https://wiki.opnfv.org/display/EVNT/C-Plugfest+Participant+Pages
14:08:51 <rpaik> #action rpaik and lylavoie to update logos and wiki pages
14:12:25 <rpaik> #topic technical logistics
14:13:14 <rpaik> #info lylavoie encourages anyone bringing their products to list requirements on their participant pages
14:14:55 <rpaik> #info lylavoie notes that he's expecting Intel, Huawei, Nokia to bring HW.
14:16:27 <rpaik> #info jmorgan1 notes that Intel may have their resources available remotely (vs. bringing on-site to UNH)
14:18:08 <lylavoie> #action jmorgan1 and lylavoie to finalize plans for VPN connectivity between the Intel and UNH-IOL sites.
14:19:03 <rpaik> #info rpaik noted that Ericsson maybe planning on bringing HW
14:21:18 <rpaik> #info Steven Gooch notes that Wind River may also have a multi-tenant cluster available (in Santa Clara)
14:22:21 <rpaik> #undo
14:22:21 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x3038e10>
14:22:33 <rpaik> #info Stephen Gooch notes that Wind River may also have a multi-tenant cluster available (in Santa Clara)
14:25:44 <rpaik> #link https://wiki.opnfv.org/display/EVNT/C-Plugfest+Participant+Pages Participant Pages for planning/pre-event communications
14:27:28 <lylavoie> #info All participants should be adding information to their Participant Pages, such as their attendee names, emails, test interests, schedules, etc.
14:28:51 <rpaik> #info jmorgan1 notes that pre-event planning/communication is helpful for productivity at the Plugfest
14:30:03 <lylavoie> #info Also, pre-event planning is critical to save time during the event, such as pre-loading images or large files to remote systems before the start of testing
14:33:37 <rpaik> #info suggestion to review some pf the participant pages during the next call
14:35:10 <lylavoie> #info Intel will try to get their page largely completed (might not be final) by the next call.  Suggestion to allocate some time on that call to review the page.  Future calls would allow review of other participant pages as well.
14:35:48 <rpaik> #action rpaik to look for a different time slot for the next meeting to avoid conflict with OpenStack Summit
14:37:00 <rpaik> #info test cases still missing for Scale I/O, SDN Integration, etc.
14:37:11 <jmorgan1> my vpn droped, reconnecting to GTm
14:41:34 <rpaik> #topic review of action items
14:42:10 <lylavoie> #info Models project will create a list of potential VNF and blueprint targets for the plugfest.
14:42:29 <rpaik> #info lylvaoie notes that he's still working on his action items from the previous meeting  (e.g. VNF application scope & network diagrams)
14:43:23 <rpaik> #endmeeting