13:59:29 <tallgren> #startmeeting TSC meeting
13:59:29 <collabot> Meeting started Tue Oct 11 13:59:29 2016 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:29 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:29 <collabot> The meeting name has been set to 'tsc_meeting'
14:01:38 <tallgren> #chair ChrisPriceAB
14:01:38 <collabot> Current chairs: ChrisPriceAB tallgren
14:01:52 <tallgren> #chair rpaik
14:01:52 <collabot> Current chairs: ChrisPriceAB rpaik tallgren
14:01:54 <ChrisPriceAB> #topic Roll Call
14:02:00 <hongbo1> #info Hongbo Tian
14:02:00 <ChrisPriceAB> #info Chris Price
14:02:01 <morgan_orange> #info Morgan Richomme
14:02:03 <bjskerry> #info Brian Skerry
14:02:08 <rossella_s> #info Rossella Sblendido
14:02:08 <tallgren> #info Tapio Tallgren
14:02:09 <jmorgan1> #info Jack Morgan
14:02:11 <bin_> #info Bin Hu
14:02:17 <dneary> #info Dave Neary
14:02:17 <edgarstp> #info Edgar StPierre
14:02:17 <ulik> #info Uli Kleber
14:02:31 <bryan_att> #info Bryan Sullivan
14:02:46 <yujunz> #info Yujun Zhang (proxy for Julien)
14:02:50 <fdegir> #info Fatih Degirmenci
14:02:59 <ChrisPriceAB> #topic Agenda Bashing
14:03:10 <rpaik> we now have a quorum
14:03:29 <frankbrockners> Can someone paste the GTM info for the meeting? My invite is empty... Thx
14:03:37 <ChrisPriceAB> #info ttalkgren asks the community to reach out to him to propose topics for future TSC meetings
14:03:43 <fdegir> frankbrockners: https://global.gotomeeting.com/join/798898261
14:03:48 <ChrisPriceAB> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-October11,2016 current agenda
14:03:49 <frankbrockners> #info Frank Brockners
14:03:51 <dneary> Welcome ttapio: https://youtu.be/9ZlOhSt_qW0
14:03:54 <frankbrockners> Thanks
14:03:56 <rpaik> https://global.gotomeeting.com/join/798898261
14:04:01 <dneary> Oops...
14:04:06 <hongbo1> welcome
14:04:11 <dneary> Welcome tallgren! https://youtu.be/9ZlOhSt_qW0
14:04:22 <ChrisPriceAB> lol dneary
14:04:22 <JonasArndt> #info JonasArndt
14:04:34 <fzhadaev> #info Fedor Zhadaev
14:04:38 * ChrisPriceAB thinks that pretty much sums it up
14:04:59 <ChrisPriceAB> #topic Board meeting read out
14:05:10 <rpaik> #info previous minutes approved
14:05:50 <ChrisPriceAB> #info ttallgren outlines an overview of the Board meeting and informs the community that there will be a review sent out to the community as usual.
14:06:47 <ChrisPriceAB> #info The C&C committee provided an updated of it's charter in the form of a draft document (presented at the last design meet-up)  for review
14:07:39 <ChrisPriceAB> #info info ttallgren describes that the TSC will be involved in the eventual review and approval of the document
14:08:37 <rpaik> #info CVP program will also be presented to the TSC and the Dovetail test suites will need to presented for TSC approval
14:08:45 <ChrisPriceAB> #info chrispricean adds that there was an additional topic for TSC review of the proposed dovetail testsuite
14:11:53 <rpaik> #info tallgren asks if Dovetail should be part of Danube and ChrisPriceAB notes that Dovetail tests for Danube can be available after the Danube release
14:12:30 <hongbo1> can you hear me?
14:12:48 <rpaik> hongbo, I don't think we can hear you
14:12:57 <dneary> hongbo1, Not really
14:13:09 <dneary> Just at the end we did
14:14:10 <ChrisPriceAB> #info frankbrockners proposes that we table technical discussions until the board and C&C group have concluded their discussions
14:14:32 <rpaik> #info frankbrockners suggests that the TSC await Board guidance/approval on the CVP program prior to further action
14:16:14 <ChrisPriceAB> #info morgan_orange asks about the board timeline
14:16:40 <ChrisPriceAB> #info rpaik answers that the CVP (compliance and verification program) will be presented to the board at the Barcelona board meeting for approval
14:17:28 <rpaik> #info there was a marketing committee update with a highlight on Colorado launch review
14:18:02 <ChrisPriceAB> #info ttallgren describes the board discussion on associated linuxfoundation networking projects, where we can best optimize our efforts with the growth of new projects.
14:18:39 <ChrisPriceAB> #info rpaik further describes that the discussion was around what role OPNFV might take in helping bring efficiency to these projects
14:19:35 <ChrisPriceAB> #info ttallgren adds that the joint TSC/Board meeting was further discussed and some new agenda points were proposed, Tapio has a list of 5 items currently
14:20:05 <ChrisPriceAB> #info 1. The board would like an update on some technical projects, Tapio thinks MANO would be a good topic to present
14:21:54 <rpaik> #info there's a lot of interest from the Board on MANO although not much been accomplished to-date
14:22:08 <ChrisPriceAB> #info ttallgren asks if this would be a suitable topic, ulik and dneary respond that maybe projects that have achieved more would be better presented than our nascent mano projects.
14:24:17 <ChrisPriceAB> #info discussion continues around which projects and topics would be best representative of the community
14:27:11 <ChrisPriceAB> #info frankbrockners thinks we might be best approaching this as not just informative but also with an eye on where we might want to ask the board for input or assistance.
14:29:17 <hongbo1> how many topics we have for the board meeting, where is the links
14:30:35 <rpaik> honbo1, we're discussing the topics right now
14:30:44 <hongbo1> ok.
14:30:57 <rpaik> hongbo1, we're discussing the topics (sorry for the typo)
14:31:28 <hongbo1> rpaik: thanks
14:34:09 <rpaik> #info another proposed topic is TSC activities & Scope
14:34:23 <ChrisPriceAB> #info another topics was the standing action point on the TSC to investigate developing an OPNFV architecture
14:34:51 <ChrisPriceAB> #info ttallgren outlines that this is a topic we might want to discuss bilatteraly on the face to face for clarity
14:35:01 <rpaik> #info OPNFV architecture could be part of this discussion
14:35:50 <bryan_att> #info That sounds as if we don't have one - IMO maybe there is a need to better clarify what the ask is. We are not developing to a single "architecture" rather enabling flexible deployment of components that can act as a system.
14:36:34 <ChrisPriceAB> #info frankbrockners adds that we might benefit from a better articulation of what we are doing as a high level architecture providing a better overview of our OPNFV activities
14:38:07 <bryan_att> #info for example any arch we came up (meaning way of describing the defacto "arch" if there is one)  would change dramatically with the evolution to a cloud-native deployment approach. I would rather avoid solidifying a single architectural view now, instead focus on deployment scenarios/features.
14:38:32 <bryan_att> #info And let the architecture just take shape from what we deploy and how it evolves.
14:41:32 <bryan_att> #info Sounds like to me the ask is unclear.
14:43:17 <bryan_att> #info Can we get a clear statement of the "ask" for the minutes, or a reference to it?
14:43:22 <rpaik> #info frankbrockners suggests tabling the architecture discussion in Bin's weekly meeting
14:45:03 <bryan_att> #info my concern is that without clarity, people will run off and do unneeded things, consume community bandwidth discussing things that weren't really asked for, etc. Can we really afford that?
14:46:01 <dneary> What was the name of that project proposal? Don't see it in the wiki
14:46:25 <rpaik> #action rpaik to start a mailing list discussion on joint TSC-board topics
14:46:51 <rpaik> #topic Colorado and Danube releases planning
14:47:47 <rpaik> #info dmcbride notes that 39 projects expressed interest to participate in Danube (incl. Daisy4NFV, Opera, Orchestra)
14:48:35 <rpaik> #info Colorado 2.0 release is scheduled for October 27th and "daily" stand-up meetings have started for Colorado 2.0
14:48:55 <hongbo1> dneary: title open trtrieve?
14:49:30 <tallgren> #link https://wiki.opnfv.org/display/PROJ/Project+Proposals+OpenRetrieve
14:49:42 <rpaik> #info due to on-going bugs with ODL-Boron, we may not see a broad adoption of Boron until Colorado 3.0
14:50:12 <rpaik> #info cut off date for Colorado 2.0 is October 24
14:52:00 <rpaik> #info jmorgan1 asks if there's a list of projects not participating in Danube
14:52:41 <ulik> #info I didn't see registration of the following projects: BGS, Policytest, DPACC, MOVIE, VNFFG, Failure Prediction, Inspector, Pinpoint, Promise
14:53:03 <ulik> #info Dovetail and CPerf have sent email they will not participate
14:53:15 <rpaik> #info dmcbride notes that Cperf & Dovetail are two projects so far that noted that they do not intend to participate in Danube
14:53:51 <rpaik> #action dmcbride to organize a new wiki page for Danube
14:54:55 * bryan_att ... things fall apart
14:56:55 <rpaik> #link https://wiki.opnfv.org/display/EVNT/OPNFV+at+OpenStack-Barcelona OPNFV at OpenStack page
14:56:58 <jmorgan1> dmcbride: you might just add the projects that not participating in Danube at the bottom of the "projects intending to participate in danube release" wiki page
14:58:31 <dmcbride> #info to be clear, Dovetail is a special case.  Dovetail does not participate in releases by definition.  So, there's no need for them to respond when we ask projects to state whether they intend to participate.
14:59:12 <rpaik> #link https://etherpad.opnfv.org/p/OpenStack_Barcelona sign up for OPNFV Booth staffing
15:01:37 <tallgren> #endmeeting