15:00:57 <fdegir> #startmeeting Infra WG Weekly Meeting
15:00:57 <collabot> Meeting started Wed Oct 12 15:00:57 2016 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:57 <collabot> The meeting name has been set to 'infra_wg_weekly_meeting'
15:01:03 <fdegir> #topic Roll Call
15:01:20 <MatthewLi> #info Jun Li
15:01:23 <aricg> #info Aric Gardner
15:01:29 <fdegir> #info Fatih Degirmenci
15:01:39 <jmorgan1> #info Jack Morgan
15:01:40 <fdegir> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group#InfraWorkingGroup-Agenda
15:01:53 <DanSmithEricsson> #info Dan Smith
15:02:10 <bramwelt> #info Trevor Bramwell
15:02:11 <huzhj> #info Zhijiang Hu
15:02:19 <fdegir> #topic Dynamic POD Allocation
15:02:58 <ulik> #info Uli
15:03:42 <ljlamers_> #infoLarry Lamers
15:03:54 <ljlamers_> #info Larry Lamers
15:03:56 <dmcbride> #info David McBride
15:09:35 <fdegir> #info Daniel Smith is talking about possible way to do dynamic POD allocation
15:10:06 <fdegir> #info 2 main nodes in this are Jumphost controller and jumphost itself
15:10:30 <fdegir> #info OpenStack nodes are not too relevant in this as they are provisioned/installed by installers
15:11:07 <fdegir> #info Jumphost controller has different agents handling different tasks
15:11:37 <fdegir> #info booking communication agent, hw adapter agent, sw adapter agent, Jumphost boot loader, Jumphost image manager
15:12:58 <fdegir> #info Booking tool communicates with Jumphost controller
15:28:11 <fdegir> #info Slides will be posted to wiki to collect feedback further
15:30:29 <fdegir> #topic OPNFV Scenario Handling
15:30:38 <fdegir> #info ulik posted slides to Wiki
15:30:47 <fdegir> #link https://wiki.opnfv.org/download/attachments/6823941/Scenario-Overview.pptx?api=v2
15:31:33 <fdegir> #info 2 main problems with the current way of handling scenarios are
15:31:40 <fdegir> #info Scenario naming
15:31:46 <fdegir> #info Scenario consolidation
15:41:18 <fdegir> #topic Running Dovetail tests on CI PODs
15:42:13 <ulik> #link https://wiki.opnfv.org/display/INF/CI+Scenario+Naming contains the slide deck just presented
15:42:57 <fdegir> #info CI PODs are for running for production CI and used for release purposes
15:45:11 <fdegir> #action fdegir jmorgan1 to contact dovetail regarding how to handle resource needs for dovetail
15:45:29 <fdegir> #topic Opera Infra Needs
15:46:14 <fdegir> #info Opera might need a scenario and supporting infra
15:47:01 <bryan_att> #info We should have a discussion on the MANO WG re the need for scenarios for MANO testing. IMO as noted we should have no direct dependency upon any scenario. MANO components can be installed and unistalled, replaced, etc dyamically as part of test scripts or post-install scripts.
15:48:33 <bryan_att> #info As noted in the Models project we will be doing this for a variety of MANO stack components, both to install them (a reusable capability) and then to test them for specific features e.g. TOSCA blueprint compatibility, from onboarding, deployment, lifecycle management, etc.
15:49:28 <bryan_att> #info So far we have developed support for Tacker and Cloudify, and OpenBaton, ARIA+JuJu, OSM, etc all can be addressed if we have time resources. These should all run on any scenario.
15:50:14 <fdegir> #info How to handle MANO can be discussed within MANO WG and MANO WG can come up with a common way of handling these
15:50:44 <bryan_att> #info and of course, very soon (I hope) OpenECOMP!
15:50:44 <fdegir> #action yingjui send mail to MANO WG
15:51:34 <fdegir> #info Mailing list for MANO WG is mano-wg@lists.opnfv.org
15:51:47 <fdegir> #link https://lists.opnfv.org/mailman/listinfo/mano-wg
15:52:05 <fdegir> #topic Daisy4nfv Infra Needs
15:52:53 <fdegir> #info Daisy4nfv can use the existing build servers
15:53:45 <fdegir> #info We need to discuss POD needs for Daisy4nfv
15:54:29 <fdegir> #link https://wiki.opnfv.org/display/INF/OpenStack+Summit+2016+Barcelona+-+F2F+Session+Topics
15:54:53 <fdegir> #actio fdegir to add topic for POD allocation model during OpenStack summit
15:54:58 <fdegir> #action fdegir to add topic for POD allocation model during OpenStack summit
15:55:25 <fdegir> #topic Packaging discussion, rpm/deb
15:55:34 <fdegir> #info Community asks solution for rpm/deb
15:55:34 <aricg> #info https://etherpad.openstack.org/p/OPNFV_packaging_CI
15:56:26 <fdegir> #info There are different ways of producing packages and we might need alignment here
15:58:15 <fdegir> #topic Testresults.opnfv.org Disk usage, backups
15:58:21 <fdegir> #undo
15:58:21 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x29a6bd0>
15:58:33 <fdegir> #topic Co-coordinating with the community on infra updates
15:58:53 <fdegir> #info Mails regarding infra updates are sent to tech-discuss
15:59:14 <fdegir> #info How can this be improved
16:02:48 <fdegir> #action aricg to create calendar view for infra updates
16:02:50 <fdegir> #endmeeting