14:00:37 <tallgren> #startmeeting TSC meeting
14:00:37 <collabot`> Meeting started Tue Oct 18 14:00:37 2016 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:37 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:37 <collabot`> The meeting name has been set to 'tsc_meeting'
14:00:41 <bryan_att> #info Bryan Sullivan
14:00:51 <hongbo5> #info Hongbo Tian
14:01:04 <trevc> #info Trevor Cooper - filling for Brian Skerry
14:01:09 <tallgren> #info Tapio Tallgren
14:01:13 <morgan_orange> #info Morgan richomme
14:01:20 <fzhadaev> #Fedor Zhadaev
14:01:25 <fzhadaev> #info Fedor Zhadaev
14:02:16 <rprakash> #info rprakash
14:02:20 <frankbrockners> #info Frank Brockners
14:02:51 <jmorgan1> #info Jack Morgan
14:02:54 <edgarstp> #info Edgar StPierre
14:02:58 <ChrisPriceAB> #info Chris Price
14:03:27 <tallgren> #chair rpaik
14:03:27 <collabot`> Current chairs: rpaik tallgren
14:03:34 <tallgren> #chair ChrisPriceAB
14:03:34 <collabot`> Current chairs: ChrisPriceAB rpaik tallgren
14:03:53 <rpaik> #topic approval of previous minutes
14:04:16 <rpaik> #info no comment on previous minutes so minutes
14:04:33 <ulik> #info Uli
14:04:49 <rpaik> we now have a quorum
14:05:34 <fdegir> #info Fatih Degirmenci
14:05:42 <rpaik> #info suggestions to add no HA scenario as a topic
14:06:15 <ChrisPriceAB> #info jmorganb1 asks for a discussion on the purpose and motivation for supporting the noha scenarios
14:06:19 <StuartMackie> #info Stuart Mackie
14:06:55 <ChrisPriceAB> #topic termination reviews
14:07:27 <rpaik> #info there is a termination review request for RS and the 2-week review process starts now
14:08:01 <ChrisPriceAB> #info ttallgren  reminds the TSC that they will need to vote on termination and project review in 2 weeks
14:08:09 <ChrisPriceAB> #topic OpenStack Barcelona
14:09:10 <ChrisPriceAB> #info rpaik proposes scedulting the TSC meetings during the OpenStack summit early in the morning local time to the conferemnce.
14:09:42 <ChrisPriceAB> #info The TSC meting would then be scheduled at 07:00 AM CET prior to the event kicking off formally
14:10:25 <ChrisPriceAB> #info rpaik adds that if someone could secure a room for the time of 07:00-09:00 it would be beneficial
14:12:38 * bryan_att would not be at the TSC
14:13:28 * ChrisPriceAB would prefer it AM at the summit
14:13:43 <tallgren> tallgren would prefer AM
14:16:13 <bryan_att> that's 2-0 so far for an AM meeting
14:16:34 <bryan_att> that's 3-0 so far for an AM meeting
14:17:21 * bryan_att thinks taking meetings while commuting is why they have cell phones
14:17:49 <rpaik> #agree to move TSC and release meetings to 7am CET on October 25th
14:18:13 <rpaik> #info Current state of MANO activities/projects in OPNFV: Bryan Sullivan
14:18:14 <ChrisPriceAB> #topic joint TSC Board meeting at Barcelona
14:18:29 <ChrisPriceAB> #undo
14:18:29 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x30b9c10>
14:18:31 <ChrisPriceAB> #undo
14:18:31 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x30b9050>
14:18:38 <ChrisPriceAB> #topic joint TSC Board meeting at Barcelona
14:18:50 <ChrisPriceAB> #info Current state of MANO activities/projects in OPNFV: Bryan Sullivan
14:19:04 <rpaik> #info Current state of MANO activities/projects in OPNFV: Bryan Sullivan
14:20:39 <rpaik> #info Project health & community metrics: Ray/David McBride
14:22:46 <bryan_att> #info On this point (health metrics) I advise not to expect the statistical nature of all projects to be equal, or need to be.
14:23:56 <bryan_att> #info Working methods will vary for valid reasons, and we should not try to fit all projects into a single work mode box, either directly or passively...
14:24:28 <dneary> Late #info
14:24:32 <dneary> #info dneary
14:24:42 <rpaik> #info TSC Activities and Scope (including development of OPNFV Architecture): Tapio
14:24:43 <bryan_att> #info If the BOD needs to understand, they should spend the time to know what's going on implicitly, by being engaged in the work.
14:25:05 <dneary> The reason the board cares about metrics is obvious - is our money helping?
14:25:40 <bryan_att> Individual members can make their own mind up about that.
14:26:56 <rpaik> #info OPNFV architecture will be one of the topics during the Weekly Technical Community call this week
14:27:27 <rpaik> #info last topic is: OPNFV's role in fostering synergies across networking related projects (e.g. on infrastructure, staffing, etc.): Frank & Chris
14:28:54 <rpaik> #info draft materials will be sent prior to the meeting next week
14:29:40 <rpaik> #link https://wiki.opnfv.org/display/EVNT/OPNFV+at+OpenStack-Barcelona OPNFV at OpenStack page
14:30:20 <ChrisPriceAB> #info rpaik asks for volunteers to help out at the booth
14:30:36 <ChrisPriceAB> #registrations on the page linked previously
14:30:41 <ChrisPriceAB> #info registrations on the page linked previously
14:30:57 <rpaik> #link https://www.surveymonkey.com/r/RZKD83B RSVP link for the reception
14:31:09 <ChrisPriceAB> #info The OPNFV reception will be on the Tuesday evening and requires an RSVP, rpaik invites everyone to come along
14:31:49 <ChrisPriceAB> #topic quarterly awards
14:32:13 <ChrisPriceAB> #info rpaik asks for nominations for the quarterly awards, he has only received one nomination.
14:32:15 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-October/013161.html qtrly awards email
14:32:22 <ChrisPriceAB> #info nominations close this friday
14:32:39 <jmorgan1> where is link to reception details on Tuesday?
14:32:49 <ChrisPriceAB> #topic Danube
14:32:55 <jmorgan1> nevermind ;)
14:33:03 <ChrisPriceAB> ;)
14:33:35 <rpaik> #info dmcbride reports 40 projects who expresses intent to participate in Danube
14:33:35 <ChrisPriceAB> #info dmcbride outlines that the participation window for Danube will close next week
14:34:39 <rpaik> #info Colorado 2.0 release scheduled for next week
14:35:35 <rpaik> #info so far only 2 out of 6 scenarios for Colorado 2.0 are showing up on the Functest dashboard
14:36:38 <ulik> (back after network went down)
14:39:08 <rpaik> #info for Danube M1 milestone roughly half of the projects have planning complete
14:39:40 <morgan_orange> where do we see the 6 extra scenarios: I can see the list of scenarios on Colorado https://wiki.opnfv.org/display/SWREL/Colorado+Scenario+Status but I do not see the delta
14:39:44 * ChrisPriceAB needs to step away for a couple of minutes, brb
14:39:58 <rpaik> #info suggestion is to have a quick review of which projects are passing M1 milestone next week
14:41:22 <rpaik> #topic Mirroring OPNFV repo in Github
14:43:28 <rpaik> #info aricg notes that there is a plug in on Gerrit that allows you to mirror the OPNFV repo in GitHub
14:43:50 <ChrisPriceAB> #info bryan_att asks if we should have a best practice of including a readme in the repo's to provide context
14:44:23 <rpaik> #info bryan_att suggested providing additional documentation/info to provide more context in GitHub
14:44:59 <ChrisPriceAB> #info no objections have been noted to mirroring the OPNFV repo's on github
14:45:06 <rpaik> #agree to mirror the OPNFV repo in GitHub
14:45:20 <ChrisPriceAB> #topic noha scenario types
14:46:01 <ChrisPriceAB> #info bryan_att decsribes that we need a noha scenario for developers and establishing a starting point for engaging with the OPNFV communty
14:46:27 <rpaik> #info bryan_att notes that there is a need for noha scenario since not everyone has access to a Pharos compliant lab
14:52:42 <rpaik> #info discussion on noha scenario to document HW setup where the testing was done
14:53:27 <trozet> in Apex we are making a dev setup that is single VM all in one compute+controller
14:53:48 <trozet> bryan_att^
14:56:35 <bryan_att> trozet: and I use that a lot, it's very helpful. But I can only use it in servers that have a lot of RAM. For most cases I need multiple cheaper servers to make up a POD.
14:56:57 <trozet> bryan_att: no we are making an even smaller one that will run on your laptop
14:57:11 <trozet> bryan_att: it isnt complete yet
14:57:20 <bryan_att> trozet: that's a good direction as well, thanks for the info
14:57:33 <trozet> bryan_att: and it will already be deployed openstack
14:57:39 <trozet> bryan_att: so you can bring it up in seconds
14:57:49 <trozet> bryan_att: and make your tweaks that you need for congress, etc
14:59:09 <rpaik> #action jmorgan1 to start a wiki page under Pharos so the community can continue the discussion
14:59:38 <rpaik> #info can also follow-up at OpenStack Summit or Plugfest
15:01:10 <tallgren> #endmeeting